1. macman1987's Avatar
    I need help. My Email notification will not go away. I've erased the email account, and I can't find any options to clear the notification icons. Please help me in this, I am tired of thinking I have a new email when there's nothing there!
    05-24-09 03:24 PM
  2. rusty2663's Avatar
    look in your messages folder and see if there is a new message in there
    05-24-09 03:36 PM
  3. Rags1214's Avatar
    Try pulling the battery.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 03:45 PM
  4. Iceman's Avatar
    I need help. My Email notification will not go away. I've erased the email account, and I can't find any options to clear the notification icons. Please help me in this, I am tired of thinking I have a new email when there's nothing there!
    If a battery pull doesn't fix it try this. Go to messages folder and "hit" u for unread message. Also missed calls can also prompt new message as well. Let us know the status of this...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 03:53 PM
  5. nickybegood's Avatar
    I just had this happen to me on the 8330 and after checking all folders I did a battery pull and all was well. Give it a try.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 04:11 PM
  6. PhantomS10's Avatar
    Also, in the messages hit the blackberry button "options" and scroll to saved messages. I had accidentally saved a message and the same thing happened to me
    05-24-09 04:15 PM
  7. deeman54's Avatar
    try to show all and then delete the messages in the main message icon
    05-24-09 04:51 PM
  8. macman1987's Avatar
    dude, ur the man!!! i've been pissed about this for the whole week and u solved it in a few seconds. thanx alot!
    05-24-09 08:38 PM
  9. macman1987's Avatar
    also, rusty, i did check for a new email! lol, thats what i got tired of doing! lol
    05-24-09 08:43 PM
  10. Iceman's Avatar
    I'm glad you got it resolved...
    05-24-09 10:30 PM
  11. VerizonTechie's Avatar
    OK so I saw like 4 diff suggestions, but we don't know WHICH one worked?... Shed us a lil light macman, which fix worked?
    05-24-09 11:29 PM
  12. jschultz107's Avatar
    I tried everything talked about on this thread.
    What ended up working for me was pulling the battery.
    I wish there was a way to reboot without a battery pull. Removing my Otter Box cover is a bit of a pain.

    But, happy that the battery pull worked as the messages flag was driving me nuts while all my messages folders were completely empty.
    07-17-09 01:04 PM
  13. andy957's Avatar
    I just had this happen to me on the 8330 and after checking all folders I did a battery pull and all was well. Give it a try.
    Same with me on the Tour, the only way to fix it was the battery pull.
    07-17-09 01:19 PM
  14. andy957's Avatar
    I tried everything talked about on this thread.
    What ended up working for me was pulling the battery.
    I wish there was a way to reboot without a battery pull. Removing my Otter Box cover is a bit of a pain.

    But, happy that the battery pull worked as the messages flag was driving me nuts while all my messages folders were completely empty.
    There is a way! There's a free app downloadable from the App World called Quick Pull. It simulates the battery pull without having to physically remove the battery. It works flawlessly (at least for me!).
    07-17-09 01:20 PM
  15. Grafixx01#AC's Avatar
    I tried everything talked about on this thread.
    What ended up working for me was pulling the battery.
    I wish there was a way to reboot without a battery pull. Removing my Otter Box cover is a bit of a pain.

    But, happy that the battery pull worked as the messages flag was driving me nuts while all my messages folders were completely empty.
    Why wouldn't you just do a soft-reset? Its the same thing as a battery pull.

    Left "Alt" + right "Shift" + "DEL" key and it'll reboot your device. That's what I do every night before it goes on the charger to get back any leaked memory.
    07-17-09 01:41 PM
  16. grooves12's Avatar
    Are you running the gmail app?? if you are and you get a new mail, you will have to clear the notification in there too.
    07-17-09 02:23 PM
  17. Jimbo5000's Avatar
    Same with me on the Tour, the only way to fix it was the battery pull.
    Just had the same thing happen to my 8330 curve - battery pull did the trick for me also. I'm going to keep Grafixx's soft-reset tip in mind for next time.
    08-25-09 05:48 PM
  18. DrD1135's Avatar
    Why wouldn't you just do a soft-reset? Its the same thing as a battery pull.

    Left "Alt" + right "Shift" + "DEL" key and it'll reboot your device. That's what I do every night before it goes on the charger to get back any leaked memory.
    How do you do that on a Storm?
    08-25-09 08:35 PM
LINK TO POST COPIED TO CLIPBOARD