Results 1 to 9 of 9
  1. davey fresh's Avatar
    CrackBerry User

    Posts
    33 Posts
    Global Posts
    42 Global Posts
    Thread AuthorThread Author   #1  

    Default help! my camera is broken?

    "could not start the camrea. close other applications and try opening the camera again."


    so i have no other applications running andd i did a battery pull and this still happens when i try and go and use the camera.. any thoughts or easy fixes?
    thanks eveeryone!!
  2. leecott's Avatar
    CrackBerry Genius

    Posts
    2,049 Posts
    Global Posts
    2,051 Global Posts
    #2  

    Default

    Quote Originally Posted by davey fresh View Post
    "could not start the camrea. close other applications and try opening the camera again."


    so i have no other applications running andd i did a battery pull and this still happens when i try and go and use the camera.. any thoughts or easy fixes?
    thanks eveeryone!!
    Do a battery pull, you might be low on application memory.
    Twitter | #teamblackberry president
    Just Clutch
  3. yogi's Avatar
    CrackBerry Genius

    Posts
    2,965 Posts
    #3  

    Default

    Quote Originally Posted by leecott View Post
    Do a battery pull, you might be low on application memory.
    A good battery pull can save your life.
  4. leecott's Avatar
    CrackBerry Genius

    Posts
    2,049 Posts
    Global Posts
    2,051 Global Posts
    #4  

    Default

    Quote Originally Posted by yogi View Post
    A good battery pull can save your life.
    Remember my BB folks: "When in doubt, pull it out [the battery that is]"
    Twitter | #teamblackberry president
    Just Clutch
  5. USSZulu's Avatar
    CrackBerry Abuser

    Posts
    407 Posts
    PIN
    If you want this, send me a PM :)
    #5  

    Default

    OP states he already did a battery pull in is OPost.

    It has been my experience that this is usually an OS issue or a hardware issue. Verizon maybe the best place to start next.

    Quote Originally Posted by davey fresh View Post
    "could not start the camrea. close other applications and try opening the camera again."


    so i have no other applications running andd i did a battery pull and this still happens when i try and go and use the camera.. any thoughts or easy fixes?
    thanks eveeryone!!
  6. Sith_Apprentice's Avatar

    Posts
    9,761 Posts
    Global Posts
    9,763 Global Posts
    PIN
    Changes way too often
    #6  

    Default

    If a battery pull does not work, do a full backup of your device, and wipe/reload the OS.
    ~S_A
  7. turbomentor's Avatar
    CrackBerry User

    Posts
    27 Posts
    #7  

    Default

    I had this exact same problem. Tried multiple battery pulls and an OS reload.

    The only thing that fixed it was taking it in to VZW and having the unit replaced.
  8. Sith_Apprentice's Avatar

    Posts
    9,761 Posts
    Global Posts
    9,763 Global Posts
    PIN
    Changes way too often
    #8  

    Default

    How did you do the reload? If you do a complete wipe with JL Commander it will remove the OS entirely. Then reload the OS it should work fine.
    ~S_A
  9. Stormin2day's Avatar
    CrackBerry User

    Posts
    57 Posts
    Global Posts
    62 Global Posts
    #9  

    Default

    My first storm back in December had the same problem and i solved it just like turbomentor did: took it to verizon and got a new one.

Posting Permissions