Results 1 to 12 of 12
  1. motrv8d's Avatar
    CrackBerry Abuser

    Posts
    458 Posts
    Thread AuthorThread Author   #1  

    Default HELP! Cant turn ringer back on...

    This is nuts. When a call comes in I can see a button light up that says "ringer turned off"
    How do I turn the ringer on?

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanked by:
    montego3 (01-26-2013) 
  2. bry360's Avatar
    CrackBerry Addict

    Posts
    566 Posts
    Global Posts
    579 Global Posts
    #2  

    Default

    Well that is there so that you can automatically turn the ringer on silent (kind of an ignore feature). Do you not hear anything when someone is calling you? Could be that your profile is on silent or need to go check the profile settings.
    ______________
    - Bry -
    Follow Me On Twitter
    Everything I know.. I learned from Crackberry!
    Blackberry Pearl > 8330 > storm > 9650 > iPhone
  3. motrv8d's Avatar
    CrackBerry Abuser

    Posts
    458 Posts
    Thread AuthorThread Author   #3  

    Default

    Profile is normal (active) ringer is on ???
    Silence is not on.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. D1nx's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #4  

    Default Ringer off...

    So I may be off base here, after all I'm from the jungles of South Africa, but (if I understand YOUR question correctly), touch & click on the speaker icon in the top left hand corner, the menu for Sound Profile comes up. Choose the type of sound you want (i.e. loud or medium etc., ensuring the "all alerts off" is NOT selected!) and voila. OR if your full menu is up - the 5th last icon (on the default grid - i.e. if you havent' changed the default pattern), is the Speaker icon with label "SOUNDS" and your sound profile will pop up.

    Quote Originally Posted by motrv8d View Post
    This is nuts. When a call comes in I can see a button light up that says "ringer turned off"
    How do I turn the ringer on?

    Posted from my CrackBerry at wapforums.crackberry.com
  5. D1nx's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #5  

    Default

    Ooops.. so that is not your problem then.

    In the sound profile menu, scroll down to SET ring tone/alerts and check that sounds have been chosen as message/phone etc alerts. Also check in that same menu whether your ALL Alerts OFF option is not enabled.
  6. D1nx's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #6  

    Default

    TO bry360

    Morning... I see you're running the .109 OS. Where can I get it from and how.. etc?
    Thanks muchly in advance
  7. jaeyang9's Avatar
    CrackBerry Abuser

    Posts
    129 Posts
    PIN
    the donkey!
    #7  

    Default

    Quote Originally Posted by D1nx View Post
    TO bry360

    Morning... I see you're running the .109 OS. Where can I get it from and how.. etc?
    Thanks muchly in advance
    it's under the "Storm Beta OS Discussion" forum

    http://forums.crackberry.com/f132/of...thread-167458/
  8. ademidio453's Avatar
    CrackBerry User

    Posts
    66 Posts
    #8  

    Default

    Quote Originally Posted by motrv8d View Post
    This is nuts. When a call comes in I can see a button light up that says "ringer turned off"
    How do I turn the ringer on?

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm not exactly sure why it is saying that, but give this a try, if you haven't already....on the home screen click on the sound button (Speaker icon-top left)-->scroll down to set ring tones/alerts...click on phone..look at the "volume" and make sure its not on silent...if it is; put it on 7 or 8 or whatever you want...and then make sure to hit the BB button and save it!! Also make sure a ring tone is selected....hope this works for ya
    In high school they taught us that drugs are addicting and that marijuana is a "gateway" drug....Well the only thing I'm addicted to is my crackberry...
  9. Barbiebeachgirl's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default

    What the heck, asked and answered. Still not working. ALL my alerts are OFF. I am not an *****. Sound profile is selected to LOUD in sound profile. No rings, no text alerts, no bb msg alerts.

    What am I missing. I know where to go, where to look. It says active is set to loud. I don't hear anything!
  10. harryj's Avatar
    CrackBerry User

    Posts
    27 Posts
    Global Posts
    56 Global Posts
    #10  

    Default

    Same problem here.
    All of the sudden no ringtone
    I do however still get the vibrate and LED
    I have changed nothing as far as I know.
    I was getting ring and vib together with no issue
    I tested multiple rings and profiles. The "try it" option has no audible ring

    v5.0.0.428 9530 Verizon
  11. Alaqu's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #11  

    Default

    I had the same problem. Turns out the contacts on the speaker were not touching the circuit board. Remove the back shell of the device. Check that the speaker contacts ( speaker is on the left side of the cover when looking at it from the inside) are protruding enough to touch the square contact patches on the circuit board.
  12. Happyday Sad day's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #12  

    Default

    You must have recently downloaded an app or an app that you have on your phone has expired. For some reason some of the apps do this to my phone and when i deleet them the sounf comes back! Just pick an app (you will need to gues) and high light it and hit minue, Deleet, restart. Keep doing it untill you fing the right one, flash light, and evin black berry app world have both done this to me.

Posting Permissions