1. kenny1980's Avatar
    hey every1 got a small problem and a noob to blackberry i am in uk on vodafone 9500. i installed leak on comp then deleted vendor file backed up then run programme got the white screen with 507 error, switched bb destop up clicked loader and getting no new software message phone is still in usb and havnt disconnected but saying dissconnected no green lines betwwen betwwen destop item and and phone in tool bar can any one help me at all.
    thanks in advance
    12-19-08 10:53 AM
  2. stevcha's Avatar
    Did you disconnect your computer from the internet? BB DM tries to look for an update via the web. Try doing that then restarting BB DM and see if that helps.
    12-19-08 11:25 AM
  3. BetOnJazz's Avatar
    But U have 9500, are you working with the right version of beta OS?
    12-19-08 11:27 AM
  4. fecurtis's Avatar
    .83 will NOT work on the Storm 9500 (at least not from the files I've seen floating around thus far). Notice the filename:

    9530AllLang_PBr4.7.0_rel118_PL4.0.0.105_A4.7.0.83.exe
    12-19-08 11:29 AM
  5. BetOnJazz's Avatar
    Doh )
    seems that 9500 will be released soon (rumors tells that are on btj and will be visible soon)
    12-19-08 11:32 AM
  6. kenny1980's Avatar
    i thought i just had to remove the vendoe file to work ? well am stuck with white screen with 507 message if i cant go forward how can i get back ?
    12-19-08 11:45 AM
  7. eram's Avatar
    Vendor file delete allows you to install different provider releases...not different models...

    Hence "vendor"

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-08 11:50 AM
  8. kenny1980's Avatar
    ok complete noob rarther than novice but stuck now any info on getting back ?
    12-19-08 11:52 AM
  9. Accidental Post's Avatar
    Hit voda's website and download the OS there or try blackberry.com get the original os for your phone......good luck
    12-19-08 11:54 AM
  10. BetOnJazz's Avatar
    Try wipe your device with JL_Cmder, than install .78 on PC and use Loader.exe to load it.
    12-19-08 12:00 PM
  11. fecurtis's Avatar
    Yeah you just made quite the slip up, no worries though its possible to fix.
    12-19-08 12:03 PM
  12. kenny1980's Avatar
    i cant seem to *panicing* any 1 have step by step for an ***** it seems ?
    12-19-08 12:09 PM
  13. EdwardK's Avatar
    Here's the OS for your model (9500)...

    MEGAUPLOAD - The leading online storage and file delivery service

    Take a deep breath mate... you're completely OK... you're error message means your BB is wiped of OS which is where you wanted to be.
    Last edited by EdwardK; 12-19-08 at 12:22 PM.
    12-19-08 12:19 PM
  14. wardo5757's Avatar
    I couldn't get .83 to load for hours. I turned of my internet and deleted the vendor file. After that installing was a breeze.
    12-19-08 12:19 PM
  15. kenny1980's Avatar
    thanks edward shall i delete the other one i downloaded and installed ? then do same with this save and install ?
    then turn off internet and start desktop ?
    Last edited by kenny1980; 12-19-08 at 12:32 PM. Reason: missed something out
    12-19-08 12:25 PM
  16. EdwardK's Avatar
    delete the other one for clean up sake, but shouldn't affect anything if you don't

    your install instructions would be the same.

    There's step by step on the blog.
    12-19-08 12:30 PM
  17. kenny1980's Avatar
    what a great community thanks you guys phone is now in working order at initial setup now. this site is truely awsome edward you rock just 2 quick questions 1. am i now on the leaked version ? 2. when do i restore my backup straight away ?
    12-19-08 01:19 PM
  18. EdwardK's Avatar
    1) Options > About look for v on line 3... 4.7.0.83?
    2) Desktop Manager > backup/restore use Advanced. Open the idp file from the date of the last backup.
    12-19-08 01:29 PM
LINK TO POST COPIED TO CLIPBOARD
";