Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 44 123411 ... LastLast
Results 1 to 25 of 1089
  1. kalderink's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default Email and Data Stopped Working - Storm with Tmobile

    Hello,

    My browser and email stopped working about 3 days ago and I spent almost a whole day on the phone with support, no help. They had me do everything including delete all my service books and now there is nothing in the host routing table. They finally said, we cant help. My phone is stuck on lower case edge and I cant get data. Any help would be greatly appreciated. Thanks
  2. edcarter957's Avatar
    CrackBerry User

    Posts
    12 Posts
    #2  

    Default

    I am going thru the same crap with Tmobile right now. It started last Friday, and I have spent hours on the phone with all there levels of support . My Storm hsa worked fine for the past year on Tmobile until last friday when they had a data issue and it was down. I never got data service back. Still trying to get this corrected. I have five service tickets with Tmobile currently.
  3. crackfinder's Avatar
    CrackBerry Addict

    Posts
    560 Posts
    PIN
    the tail on the trolls.
    #3  

    Default

    I have the exact same problem!!! I have an unlocked Storm 9530 and T-Mobile. My data and e-mail stopped completely on Monday morning. I have lower case "edge". I can't send any service books to the device and it will not register to the network. I also disabled the APN and that didn't help either. T-Mobile Customer Service doesn't have a clue what's going on. I was just getting ready to reload the Operating System and delete the vendor code to see if this would help. I am glad to see that I am not the only one....for a while there I was questioning my own sanity.
    Take a penny from every American and you will be a millionaire. Take 99 cents for an "App" and the possibilities are endless.
  4. k8108's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    Global Posts
    221 Global Posts
    #4  

    Default

    It would be worth a shot to try reloading the OS - which one are you using right now?

    Also, on my.T-mobile.com, you need to have a BB 9700 selected as your phone, since they don't have the storm. I've had problems when my phone isn't recognized there.

    Knock on wood - I'm using Tmobile and haven't had a problem this week.
    Thanked by:
    whtzbtr (04-20-2011) 
  5. B.builder_1's Avatar
    CrackBerry User

    Posts
    33 Posts
    Global Posts
    34 Global Posts
    PIN
    316469C1
    #5  

    Default

    The same problem started today for me!
  6. edcarter957's Avatar
    CrackBerry User

    Posts
    12 Posts
    #6  

    Default

    I have been on the phone with T-mobile and they give me different answers each time I call, I did a diagnostic from the storm and it showed that blackberry registration - NO; connected to Blackberry: aborted; blackberry PIN-PIN: Aborted. they sent me back to RIM, and I am waiting for an answer. but they are quick to remind me that the storm is not a t-mobile phone.
  7. loriann82's Avatar
    CrackBerry User

    Posts
    23 Posts
    #7  

    Default

    I too have the same problem!! I found a tip on how to always get an EDGE and did it and it worked until the other day when I was getting nothing but gprs and when I tried to send anything I would get sos so I tried to redo the tip I had and after that no data at all!! I thought this was my fault but after reading all these posts it seems like its tmobile at fault! I called them and they were no help except to remind me as someone stated that the storm was not a tmobile phone..Im pretty sure I knew that already though but thanks tmobile!! Now Im reading that people were told their phones were unfixable and they needed to buy new phones..thats great considering tmobile wont cover the phone since its not a tmobile device.. how is tmobile even still in service?? I hope someone comes up with a fast solution..I dont want to get a new phone and Im going crazy without the world at my finger tips...lol!!!
  8. phantom9d6's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #8  

    Default

    I'm having the same issue with my Unlocked Storm on T-Mobile. Was on the phone with them double checking all my settings, got a brand new SIM card, bricked and then reloaded a "supported" OS, still nothing. The only solution they can give me is contacting RIM to further troubleshoot. I NEED my EDGE for work and BBES so this is pretty ridiculous.

    Anybody have any solutions yet?
  9. loriann82's Avatar
    CrackBerry User

    Posts
    23 Posts
    #9  

    Default

    This is obviously tmobiles problem/fault..I dont understand how tmobile cant fix something they did!!!
  10. skorp10's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #10  

    Default

    I am having the same problem.
  11. SniperX232's Avatar
    CrackBerry User

    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #11  

    Default

    Quote Originally Posted by k8108 View Post
    It would be worth a shot to try reloading the OS - which one are you using right now?

    Also, on my.T-mobile.com, you need to have a BB 9700 selected as your phone, since they don't have the storm. I've had problems when my phone isn't recognized there.

    Knock on wood - I'm using Tmobile and haven't had a problem this week.
    Do you mean you have to tell T Mobile you have a BB 9700?
  12. loriann82's Avatar
    CrackBerry User

    Posts
    23 Posts
    #12  

    Default

    I did several different os trys and none worked..also they told me to use a different phone model on their website and yes when you log into tmobile and it asks you to select your phone since they dont carry storms you have to select a different model!
  13. edcarter957's Avatar
    CrackBerry User

    Posts
    12 Posts
    #13  

    Default

    reloaded the OS and still no email. I can get to app world but can run anything because it says not data service. T-Mobile is no help at all and I'm not buying another phone. Still waiting for RIM to get back to me. They feel it is a T-mobile issue too.
  14. crackfinder's Avatar
    CrackBerry Addict

    Posts
    560 Posts
    PIN
    the tail on the trolls.
    #14  

    Default

    Quote Originally Posted by loriann82 View Post
    This is obviously tmobiles problem/fault..I dont understand how tmobile cant fix something they did!!!
    I am beginning to think that this is intentional on T-Mobile's part. I'd hate to think that, but you never know. This is obviously a problem on the server end somewhere. A T-Mobile rep told me to try the SIM in another phone. If you aren't astute enough, it is easy to misdiagnose the problem as a bad device, but seeing that so many people had the problem occur at the same time frame is not a coincidence.

    I am just beginning to wonder if maybe it is related to T-Mobile HSPA+ upgrade or a some change with RIM's servers???
    Take a penny from every American and you will be a millionaire. Take 99 cents for an "App" and the possibilities are endless.
  15. crackfinder's Avatar
    CrackBerry Addict

    Posts
    560 Posts
    PIN
    the tail on the trolls.
    #15  

    Default

    Everyone....please post your location. Lets rule out or determine whether this could be location related.

    30 miles southwest of Chicago here and I work in northwest Indiana....I have the same problem at both locations.
    Take a penny from every American and you will be a millionaire. Take 99 cents for an "App" and the possibilities are endless.
  16. chaira's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #16  

    Default

    same thing happened to me, wife, brother and cousin's storm since last friday, its been a week and still nothing, y spent hours with tmo rep's and rim as well,
    and same thing.... it is not tmo phone so we cant guarantee data service to function properly and rim said that my phone is fine that its tmo data service problem. we're in tucson az
  17. crackfinder's Avatar
    CrackBerry Addict

    Posts
    560 Posts
    PIN
    the tail on the trolls.
    #17  

    Default

    Update...I just wiped my device and applications requiring data connection are working such as Speedtest, Opera, App World, etc. However and I am unable to get my T-Mobile Service Books sent to the device therefore I cannot set up my email account, have no BB Browser, or BB Messenger. I have lower case "edge".
    Take a penny from every American and you will be a millionaire. Take 99 cents for an "App" and the possibilities are endless.
  18. skamel820's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #18  

    Default Email and Data Stopped Working - Storm with Tmobile

    I have the same problem here with my blackberry storm , at first i thought it was my fault , I completely wiped my device and tried to make a fresh Os installation , load the t mobile service book nothing worked
    Philadelphia, PA.
  19. B.builder_1's Avatar
    CrackBerry User

    Posts
    33 Posts
    Global Posts
    34 Global Posts
    PIN
    316469C1
    #19  

    Default

    Hey everyone. I found this!

    No Email On BlackBerry May Mean A Rim Outage


    Another Nationwide Outage For The Blackberry



    If they don't fix this soon, HTC EVO here I come!
  20. moonlitmagik's Avatar
    CrackBerry User

    Posts
    82 Posts
    #20  

    Default

    I live in pittsburgh pennsylvania, and am having the same problems too and they started last friday for me. Sms doesn't work, mms fails, and after they pushed the 8800's service books to my phone, it was fixed for a week, and now BAM, nothing works. They are quick to tell me it's not their phone and they won't support it, and I am quick to respond with i spent 200 dollars on this phone because tmobile doesn't have any USEFUL devices that aren't JUNK or ugly and I chose tmobiles service because it's DECENTLY PRICED nationwide service with reliability. Refusing to support my choice is like alienating a customer.

    They still won't help and they claim that it's a rim issue.
  21. loriann82's Avatar
    CrackBerry User

    Posts
    23 Posts
    #21  

    Default

    Im in philadelphia and have the same problem...I was pm by someone in LA also with the same problem! This is also a verizon issue as I seen post from people claiming the same problem who had the storm on verizon, so we know its not an isolated problem or just unlocked devices..now Im wondering if its just the storm having these problems because I havent seen anyone post about any other type of phone.
  22. loriann82's Avatar
    CrackBerry User

    Posts
    23 Posts
    #22  

    Default

    Quote Originally Posted by B.builder_1 View Post
    Hey everyone. I found this!

    No Email On BlackBerry May Mean A Rim Outage


    Another Nationwide Outage For The Blackberry



    If they don't fix this soon, HTC EVO here I come!

    I read both and it says wifi...storm doesnt have wifi so thats out, my husband who has the curve and has wifi had no problems at all! Also it says dont worry it will be up and running...I myself have been waiting 5 days now which is insane. Im wondering has anyone asked or been offered a replacement device?
  23. phantom9d6's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #23  

    Default

    I'm in Los Angeles and I'm still having issues with getting EDGE on my phone. After talking to RIM, they said my phone is fine. Once I get an EDGE connection it'll be able to register to the BB servers and finally get Routing Tables pushed down to my phone. I'm not really patient when it comes to other peoples mistakes but these data blackouts on Unlocked phones are pretty shady. It sounds like T-Mobile is trying to get us buying a brand new phone from them... Just my opinion.
  24. loriann82's Avatar
    CrackBerry User

    Posts
    23 Posts
    #24  

    Default

    Only problem with that is its not just unlocked phones or tmobile...verizon is having the same issue! I have no patience at all and all i can do now is text..no voice calls are being accepted or allowed out! I wonder if the text is going to go next!!!!
  25. btl55823's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #25  

    Default

    I'm in San Diego. All data stopped for me on Tuesday and has yet to be fixed. At first I found that if I did a battery pull I would get the full EDGE for about 3 minutes... after that, back down to edge. Now nothing is working. Only phone calls and texts. THIS SUCKS!
Page 1 of 44 123411 ... LastLast

Posting Permissions