Results 1 to 10 of 10
  1. annihil8tion's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default Could not start the camera. Close other applications and try opening again

    Hello I am on .75 now and at first the camera started. But now it tells me:

    "Could not start the camera. Close other applications and try opening the camera again"

    I have tried soft/hard resets
    Battery removal
    OS wipe
    Application removal..

    Still no joy.. Also when I try and launch the video camera - the app terminates...

    Any suggestions on what app I need to kill?
  2. sunkast's Avatar
    Super Bad

    Posts
    11,932 Posts
    Global Posts
    11,937 Global Posts
    #2  

    Default

    Ask Verizon for a new one.
  3. marknewton's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #3  

    Talking

    I came across this problem yesterday. Who knows how long the problem has been going on (although I did take a picture on 12/20).

    I was using version .75.

    I wiped and reloaded and it also did not fix my problem.

    Desperate for a solution I downloaded and upgraded to the leaked .85 and this fixed the problem. I assume this was a problem with .75. I could not find a solution for this anywhere.

    Mark Newton
  4. DoctorNeutron's Avatar
    CrackBerry Master

    Posts
    1,445 Posts
    #4  

    Default

    Could it be that you all have lots of live data feeds, like WSJ, AP, or WeatherBug, active ? These do require servicing by the Storm's cpu. Yesterday I installed Viigo and noted a big drop in performance all throughout my Storm. It is laced with many active channels. Fortunately for me, after looking at this app, I concluded it was lame (like AOL or Readers Digest) and I nuked it, rebooted and I am happy again.

    I DO have VZN Navigator installed. My position here is that RIM/Verizon will get the job done on this app so that it will not bog down our Storms unless we are actually using this really good app.

    It is in the nature of computers to get overloaded, so constant review will be necessary, I think.

    Doctor Neutron
  5. marknewton's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #5  

    Default Camera not working again :(

    I posted that my problem was fixed but it came back 2 days later. There does not seem to be much posted about this problem. I did get this Storm on day 1. Could this be a hardware problem?
  6. mrsinister's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #6  

    Default

    same problemm i had did all the resets complete wipes just had to call in to CS and got a replacement
  7. Peti789's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #7  

    Default Camera problem

    I've had the same problem. Tried these fixes - some of which worked for some - with different result:
    1 Pull the battery while ON - didn't work
    2 Put LIGHT presuure on the camera with battery off - didn't work
    3 change picture storage to SD card - didn't work
    4 options-advanced...-host-register - didn't work
    5 pulled SD card - worked for a minute or so (I tought card was faulty. Worth a try)
    6 installed original version of device manager that came with the phone (my case 4.2.0.14) and reinstalled latest device software with it ( at time 4.5.0.55) finally worked!!!

    Seems the the newer version of DM messed something up for me. But the latest version of device software is ok as long as I used the original (for me) version of Dm to install it. It took me a month but finally.
  8. Dollar Singh's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default my blackberry camera could't start

    hey plz suggests me how do i camera start
    when i opening camera it is not work and error is "could't start the camera. close other application and try apening the camera again"
  9. eustances's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default

    Camera could not start. Close other applications and try opening the camera again
    i have tried all this but can not start
  10. prasanthra's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #10  

    Default camara could not start

    when i try to start my blackberry phone camera, always showing ''could not start the camera. close other applications and try opening the camera again. how to solve this kind of problem

Posting Permissions