Page 1 of 6 1234 ... LastLast
Results 1 to 25 of 137
  1. bigslam123#AC's Avatar
    CrackBerry Addict

    Posts
    729 Posts
    Global Posts
    1,294 Global Posts
    PIN
    305E7538
    Thread AuthorThread Author   #1  

    Default BIS Down?

    Is BIS working for anyone, or am I the only one who just lost connection?
    I Breathe Technology
  2. wase4711's Avatar
    CrackBerry User

    Posts
    88 Posts
    Global Posts
    321 Global Posts
    PIN
    306953E9
    #2  

    Default

    you are the only one
  3. nedqadams's Avatar
    CrackBerry Abuser

    Posts
    150 Posts
    Global Posts
    360 Global Posts
    #3  

    Default

    I haven't been getting emails the last 30 mins. Trying a batt pull now.
  4. FineWolf's Avatar
    CrackBerry Addict

    Posts
    824 Posts
    Global Posts
    828 Global Posts
    #4  

    Default

    Quote Originally Posted by nedqadams View Post
    I haven't been getting emails the last 30 mins. Trying a batt pull now.
    Same here actually...
  5. parisl's Avatar
    CrackBerry User

    Posts
    12 Posts
    #5  

    Default

    BIS online is acting really really slow, and I haven't been able to get any emails.
  6. bigslam123#AC's Avatar
    CrackBerry Addict

    Posts
    729 Posts
    Global Posts
    1,294 Global Posts
    PIN
    305E7538
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by nedqadams View Post
    I haven't been getting emails the last 30 mins. Trying a batt pull now.
    That's about the length of time I have been down. Took 4 attempts to log into BIS and resend service books.
    I Breathe Technology
  7. papaguya's Avatar
    CrackBerry User

    Posts
    16 Posts
    #7  

    Default

    Well considering there are about 5 million people upgrading today I wouldn't be surprised if the BIS servers are getting hammered.

    I'm trying to send service books and it's taking forever to login.
    5.0.0.230 > .23 (12 hours) > .328 Thanks VZW
  8. djrams's Avatar
    CrackBerry Abuser

    Posts
    207 Posts
    #8  

    Default

    No emails on BIS here either...
  9. jonezilla's Avatar
    CrackBerry Abuser

    Posts
    122 Posts
    Global Posts
    134 Global Posts
    #9  

    Default

    likewise..
  10. vipersinu2's Avatar
    CrackBerry User

    Posts
    11 Posts
    Global Posts
    15 Global Posts
    #10  

    Default my email stop also

    My email stopped about an hr ago to
  11. Hoagie52's Avatar
    CrackBerry Abuser

    Posts
    135 Posts
    #11  

    Default

    still up and running
  12. RobbTC's Avatar
    CrackBerry User

    Posts
    31 Posts
    #12  

    Default

    Mine stopped about an hour or so ago as well on VZW.
  13. jwarnoc's Avatar
    CrackBerry User

    Posts
    78 Posts
    #13  

    Default

    I finished the update, had no email. Sent service books which didn't go through. I called VZW, the service tech said they are having problems with the Blackberry service and that they've lodged a trouble ticket for email delays.
  14. vipersinu2's Avatar
    CrackBerry User

    Posts
    11 Posts
    Global Posts
    15 Global Posts
    #14  

    Default this is bulls***

    I called up verizon and all they can say is sorry, but a bunch of people are on the server doing the new download, But they have no-problem taking my money every month, bastards
  15. dj_precision's Avatar
    CrackBerry User

    Posts
    11 Posts
    #15  

    Default

    No emails here either.
  16. MuDvAyNe's Avatar
    CrackBerry Master

    Posts
    1,328 Posts
    #16  

    Default

    I have had internet as well as emails.
  17. habakkuk's Avatar
    CrackBerry Abuser

    Posts
    231 Posts
    #17  

    Default

    No emails for at least an hour here. Upgraded to .148 at around 9 AM.
  18. RobbTC's Avatar
    CrackBerry User

    Posts
    31 Posts
    #18  

    Default

    Problem at RIM, affects all carriers.


    Valued Customer,

    This e-mail is to inform you of a network problem that MAY affect your Mobile Service.

    Trouble Ticket Number: TT000010689570
    Severity: 2-Medium
    Description of Issue: Degradation of RIM Blackberry BIS service.
    Location of Issue: All Regions; All Markets and surrounding areas
    Start Time: Jun 01 2009 12:20 PM PDT
    Symptoms you MAY experience: RIM BlackBerry BIS customers may be unable to send/receive messages.
    Estimated time of repair: Unknown
  19. StorminMama's Avatar
    CrackBerry Abuser

    Posts
    445 Posts
    #19  

    Default

    I'm n the west coast...mine is slow but working
    It's Not a Phone, IT'S A CRACKBERRY!!
  20. rfdesort's Avatar
    CrackBerry Abuser

    Posts
    463 Posts
    #20  

    Default

    Quote Originally Posted by RobbTC View Post
    Problem at RIM, affects all carriers.


    Valued Customer,

    This e-mail is to inform you of a network problem that MAY affect your Mobile Service.

    Trouble Ticket Number: TT000010689570
    Severity: 2-Medium
    Description of Issue: Degradation of RIM Blackberry BIS service.
    Location of Issue: All Regions; All Markets and surrounding areas
    Start Time: Jun 01 2009 12:20 PM PDT
    Symptoms you MAY experience: RIM BlackBerry BIS customers may be unable to send/receive messages.
    Estimated time of repair: Unknown
    Well, at least I know I can settle the eff down. I keep freaking out that I did something wrong, but Im glad to know theres an issue somewhere thats not my fault, haha.

    EDIT: Sent an email to myself from my laptop to my phone, and it came about 30 minutes after... just a tad delayed, but they're coming.
    On Verizon in Chicago.
    Last edited by rfdesort; 06-01-2009 at 04:42 PM.
    "Hello again, everybody. It's a bee-yooo-tiful day for baseball." - Harry Caray
    Chicago Cubs. Believe in 2010.
    ΣN
  21. KarenB1's Avatar
    CrackBerry User

    Posts
    37 Posts
    #21  

    Default

    whew okay ... that's what I thought was going on ... maybe I should wait to do the OS update LOL
  22. kevinwd's Avatar
    CrackBerry User

    Posts
    85 Posts
    #22  

    Default

    No email for me on Tmo.
  23. Geocache_AZ's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    #23  

    Default

    I'm up VZW
  24. packedby776's Avatar
    CrackBerry User

    Posts
    60 Posts
    #24  

    Default

    I also stopped receiving e-mails within the past 30 minutes (around 5PM --- Boston here). Tried all the usual steps (deleting WAP Push, IPPP, etc. and re-sending service books) as well as a battery pull. Nothing. I am guessing this is a RIM issue.
  25. carlos31820's Avatar
    CrackBerry Abuser

    Posts
    355 Posts
    Global Posts
    483 Global Posts
    #25  

    Default

    Ditto. No emails here. I can see them using the Gmail app but they are not pushing to the phone.
Page 1 of 6 1234 ... LastLast

Posting Permissions