1. mlpc18's Avatar
    When I plug my phone in to charge, it goes to the bedside clock mode as it should. But, when I try to set the alarm/turn it off... the button turns blue indicating that I'm pressing it, but nothing pops up to let me change the time. It also becomes stuck on the bedside mode/clock screen. I can neither close it nor change the time, even when I unplug my charger. I've also restarted my phone a few times, and the clock just shows up again after its restarted; therefore, I have to take my battery out for everything to go back to normal.

    Help! I also have upgraded to the new software, and this problem only started a couple of days ago.
    06-19-09 12:24 PM
  2. greydarrah's Avatar
    Definitely not the way it should work. You say it just started a week ago. Any chance you installed something new or upgraded an app around the time it began? I have also read that RIM recommends leaving the battery out of your phone for 5 minutes for persistent problems.

    Grey
    06-19-09 01:00 PM
  3. mlpc18's Avatar
    Definitely not the way it should work. You say it just started a week ago. Any chance you installed something new or upgraded an app around the time it began? I have also read that RIM recommends leaving the battery out of your phone for 5 minutes for persistent problems.

    Grey
    I haven't added any new apps recently. And I'll try leaving the battery out for longer. Thanks.
    06-19-09 01:19 PM
  4. greydarrah's Avatar
    Do your buttons (the back and menu) otherwise work fine throughout the coarse of a day?

    Grey
    06-19-09 01:25 PM
  5. mlpc18's Avatar
    Yes, everything is fine until I plug the charger in. Then it all gets stuck... also, I still receive my texts and emails despite not being able to get out of the clock screen.
    06-19-09 01:26 PM
  6. pilotcap#AC's Avatar
    Is it the BlackBerry OEM charger or some 3rd party part?

    Some MicroUSB cables confuse the BB. Had this with an iPod charger and the data connection cable.
    06-19-09 01:49 PM
  7. greydarrah's Avatar
    It's also possible that your phones usb receptacle is on the fritz. I wouldn't say that its common, but I've read about it existing. You might try taking it to a Verizon store and have them plug it in to there own charger and see what happens. I also agree with the previous poster about a cheap charger (if your using one) being the culprit. Because you can unplug the charger and it's still stuck in bedside, I'd lean more towards the usb port.

    Grey
    06-19-09 02:31 PM
  8. NowayJoser's Avatar
    i had the same problem in one of the OS's that I downloaded.
    i think it was .122

    this is a bug that i had, but upgraded to .148 and no problems since.
    06-19-09 02:55 PM
  9. mlpc18's Avatar
    I have the BB charger that came with the phone.
    And IDK which particular OS upgrade I got, but it's the most recent one?

    I'm definitely taking it to the store this weekend, but it's pretty far, so I was hoping to try to get some answers so I wouldn't have to.
    06-19-09 04:43 PM
LINK TO POST COPIED TO CLIPBOARD