Results 1 to 6 of 6
  1. g.man's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #1  

    Default Bedside Mode quit working after update

    I let my storm 2 do an update yesterday that seemed to go fine, but now when I plug in the charger it no longer goes into bedside mode. I checked it and it is still set for that. I turned bedside mode off and back on, but still does not work.

    I can manuall put it in bedside mode.

    Anyone else have this problem with the new software?
  2. njaremka's Avatar
    CrackBerry Addict

    Posts
    861 Posts
    Global Posts
    876 Global Posts
    #2  
    - Nik
    Hybrid Builder
    iPhone 4 (prior 9550 / 9530 / 8330 user)
    www.BBTweaks.com (THE hybrid site )
  3. pcgizmo's Avatar
    CrackBerry Ph.D.

    Posts
    5,986 Posts
    Global Posts
    5,991 Global Posts
    PIN
    BOSCO
    #3  

    Default



    Everyone has this problem. It's been covered numerous times in the http://forums.crackberry.com/f145/la...1015-a-556463/ thread.

    Following the link above to resolve it.
    Last edited by pcgizmo; 12-03-2010 at 09:06 AM.
  4. g.man's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #4  

    Default

    Funny thing is, if I plug it into the computer, it goes into night mode. If I plug it into the AC Adapter, no go.
  5. njaremka's Avatar
    CrackBerry Addict

    Posts
    861 Posts
    Global Posts
    876 Global Posts
    #5  

    Default

    Quote Originally Posted by g.man View Post
    Funny thing is, if I plug it into the computer, it goes into night mode. If I plug it into the AC Adapter, no go.
    that because the two power sources provide different voltages, which the device can differentiate between. however, it doesn't know what to do with the one from the ac adapter.
    - Nik
    Hybrid Builder
    iPhone 4 (prior 9550 / 9530 / 8330 user)
    www.BBTweaks.com (THE hybrid site )
  6. victoriak68's Avatar
    CrackBerry User

    Posts
    22 Posts
    PIN
    Yup. We become friends, maybe we can trade?
    #6  

    Default

    Quote Originally Posted by njaremka View Post
    I just installed this "fix" for the .1015 update and it's not working for me. Is this fix only for the .983 update?

Posting Permissions