Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. levyo1's Avatar
    CrackBerry User

    Posts
    31 Posts
    PIN
    I will be more than happy please ask.
    Thread AuthorThread Author   #1  

    Default turn off tone on dial pad

    Is there anyway of turning off the keypad noise when dialing out, I have looked but can not find..
  2. up488's Avatar
    CrackBerry Addict

    Posts
    670 Posts
    Global Posts
    672 Global Posts
    #2  

    Default

    go into options>typing and language>keyboard and uncheck the key tone box
  3. up488's Avatar
    CrackBerry Addict

    Posts
    670 Posts
    Global Posts
    672 Global Posts
    #3  

    Default

    sorry nevermind, that just turns off the touch sound i believe
  4. Swamp55's Avatar
    CrackBerry Abuser

    Posts
    212 Posts
    #4  

    Default

    I don't believe that there is a setting that will allow you to silence the dialing key pad (unless it is a new capability in OS7). But, as a workaround, you can temporarily switch your profile from Normal to Silent or Vibrate Only and the key pad will make no sound when dialing a call. I hope that will work for you.
  5. SwitchBeach's Avatar
    CrackBerry Genius

    Posts
    2,734 Posts
    Global Posts
    2,985 Global Posts
    #5  

    Default

    And that's the only way to turn of the Dialing Tones. You need to use the Silent or Vibrate profile.
  6. albee 1's Avatar
    CrackBerry Genius

    Posts
    4,047 Posts
    Global Posts
    4,051 Global Posts
    PIN
    3302D65A
    #6  

    Default

    Dialing from your contacts list is silent. Highlight a contact press what used to be the green button.

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions