Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
  1. Deathcommand's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    5,267 Global Posts
    PIN
    PM me if you want/need it.
    Thread AuthorThread Author   #1  

    Default Sprint Q10 won't connect to 3G and 1X means no internet.

    My sprint q10 10.2.1.2758 can't seem to connect to any 3G networks in Sprint. My 4G works perfectly fine and the internet will work, but as soon as I leave that area (I go straight from 4G to 1X) my internet stops working and I have to wait until I get 4G to use my internet again.

    In the 5 days traveling, I haven't gotten 3G a single time.

    I know there is 3G in the area because my brothers phone, (HTC One) has it.

    I have messed with the engineering screen and rebooted, and reloaded. What can I do now?

    Thanks, Deathcommand.
    Love, Death
    Proud member of OpenSourceBB.com
    If I helped you or made you smile, Click the Thanks or Like button! Or both!
    Need a DropBox? 2GB is free! http://db.tt/vTAa8cw
    Click here to give me an Internet!
    Thanked by:
    pungster (08-03-2014) 
  2. BergerKing's Avatar

    Posts
    30,855 Posts
    Global Posts
    32,112 Global Posts
    PIN
    By request.
    #2  

    Default

    Contact Sprint and have them reprovision the device from their end. I've had similar things happen in the past, and it was a network issue from their end.
    Report Button, not just for the bad things!
    Devices: SPH-A620/VGA 1000, Sanyo Katana, BlackBerry 8330, 9630, 9670, MB855 Photon, SPH-L710 Galaxy SIII. SPH-L720 Galaxy S4
    Bacon is duct tape for food!
  3. Deathcommand's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    5,267 Global Posts
    PIN
    PM me if you want/need it.
    Thread AuthorThread Author   #3  

    Default

    Thanks. I've called them, but it turns out I'm currently not in a 3G or 4G area. (I'm in the mountains now) I'll get back to you when I can.


    Q10
    Love, Death
    Proud member of OpenSourceBB.com
    If I helped you or made you smile, Click the Thanks or Like button! Or both!
    Need a DropBox? 2GB is free! http://db.tt/vTAa8cw
    Click here to give me an Internet!
  4. 1magine's Avatar
    CrackBerry Genius

    Posts
    3,194 Posts
    Global Posts
    3,198 Global Posts
    PIN
    If you ask
    #4  

    Default

    Also - check your mobile network settings are not set for 4G only.
    Ad Lucem

  5. Deathcommand's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    5,267 Global Posts
    PIN
    PM me if you want/need it.
    Thread AuthorThread Author   #5  

    Default

    They told me to update profile, but when I click it, nothing happens. No pop-up message, nothing.
    I can't update PRL either so that's wonderful.
    The MSL apparently isn't correct. (they gave it to me and it says it's not right)

    I guess my radio is broken. I'm sad.

    Q10
    Love, Death
    Proud member of OpenSourceBB.com
    If I helped you or made you smile, Click the Thanks or Like button! Or both!
    Need a DropBox? 2GB is free! http://db.tt/vTAa8cw
    Click here to give me an Internet!
  6. jdcbomb's Avatar
    CrackBerry Abuser

    Posts
    117 Posts
    #6  

    Default

    Connect to wifi using the Q10. Then "Clear All Cellular Settings" in the Self Service menu. Then shut phone off, take battery out, and put it back in. Turn on phone and let pull down fresh provisioning information. See if that works. The provisioning can be pulled from Wifi OR the cell signal. It can take up to 2 minutes. These steps force the phone to pull down new data profile information.

    Posted via CB10
  7. Deathcommand's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    5,267 Global Posts
    PIN
    PM me if you want/need it.
    Thread AuthorThread Author   #7  

    Default

    When I click update profile, it just closes the menu.

    Q10
    Love, Death
    Proud member of OpenSourceBB.com
    If I helped you or made you smile, Click the Thanks or Like button! Or both!
    Need a DropBox? 2GB is free! http://db.tt/vTAa8cw
    Click here to give me an Internet!
  8. Nolan Ryan's Avatar
    CrackBerry User

    Posts
    24 Posts
    #8  

    Default

    Same exact problem on my Sprint Q10, for me it just seems to be an issue of location. Once in a while I have a strong 4G signal then as soon as I try to browse the Internet or use any data my signal immediately drops to 1x pisses me off.

    Posted via CB10
  9. MontoyaOscar84's Avatar
    CrackBerry Abuser

    Posts
    132 Posts
    #9  

    Default

    I also have a Q10 with Sprint and whenever I face Internet connection issues I simply turn off mobile network for about 10-15 seconds and turn it back on.
  10. Deathcommand's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    5,267 Global Posts
    PIN
    PM me if you want/need it.
    Thread AuthorThread Author   #10  

    Default

    Been happening for about a week now. From Washington to Southern Cali.
    I have had 3G for a total of 2 minutes. I had 3g sometimes but that's when I goes from 3g to 1x. 4G signal works great. 1X doesn't seem to give me internet most of the time.
    1X roaming ALWAYS gives me internet. It's at a point where I'd rather have 1X roaming rather than just 1X.


    But 3G still doesn't work. I talked to them give them my PIN, MEID, IMEI, SIM number and everything else. They gave me my MSL number, but it failed and told me I have 1/5 retries used, but when I leave and come back I suddenly have 5 remaining again.
    MSL refuses to work. They said it's never happened before to them (confirmed with 3 people) I'm at a loss.

    Q10
    Love, Death
    Proud member of OpenSourceBB.com
    If I helped you or made you smile, Click the Thanks or Like button! Or both!
    Need a DropBox? 2GB is free! http://db.tt/vTAa8cw
    Click here to give me an Internet!
  11. Deathcommand's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    5,267 Global Posts
    PIN
    PM me if you want/need it.
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by Nolan Ryan View Post
    Same exact problem on my Sprint Q10, for me it just seems to be an issue of location. Once in a while I have a strong 4G signal then as soon as I try to browse the Internet or use any data my signal immediately drops to 1x pisses me off.

    Posted via CB10
    The issue happened for over 500 miles from the top of Washington to Southern California. I have rebooted, cleared cellular data, blah blah, updated profile doesn't work anymore and neither does update prl. I am sad.

    Q10
    Love, Death
    Proud member of OpenSourceBB.com
    If I helped you or made you smile, Click the Thanks or Like button! Or both!
    Need a DropBox? 2GB is free! http://db.tt/vTAa8cw
    Click here to give me an Internet!
  12. texn884's Avatar
    CrackBerry Master

    Posts
    1,305 Posts
    Global Posts
    1,310 Global Posts
    #12  

    Default

    Where is the self service menu located?
  13. Deathcommand's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    5,267 Global Posts
    PIN
    PM me if you want/need it.
    Thread AuthorThread Author   #13  

    Default

    I still need help. I called Sprint and they said they needed just had my phone replaced and it still won't work. The replacement device has a few scratches on it, (like a huge scrape) what can I do about this?
    Love, Death
    Proud member of OpenSourceBB.com
    If I helped you or made you smile, Click the Thanks or Like button! Or both!
    Need a DropBox? 2GB is free! http://db.tt/vTAa8cw
    Click here to give me an Internet!
  14. Jon Tessler's Avatar
    CrackBerry Abuser

    Posts
    298 Posts
    #14  

    Default

    Quote Originally Posted by Deathcommand View Post
    I still need help. I called Sprint and they said they needed just had my phone replaced and it still won't work. The replacement device has a few scratches on it, (like a huge scrape) what can I do about this?
    go back to them and get another phone. my phone doesn't stay on the network either. their(sprints) network upgrades have completely screwed up their network.
    loving my Q10 and its AWESOME keyboard.
  15. o4liberty's Avatar
    CrackBerry Genius

    Posts
    2,511 Posts
    Global Posts
    3,322 Global Posts
    #15  

    Default

    Have you tried you phone in a different area to make sure it's not a local tower issue?

    Posted via CB10
    Make sure you vote! Your vote counts!
    Support the 9-12 Project
  16. Completing's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    #16  

    Default

    3G, 3.5G, 4G and even GSM all are capable of delivering data, just speeds are different.
    I have no idea how this stuff works in US (sounds like you guys are still slaves of your carrier) but are you sure your APN setting is correct?
    Over here, without the correct APN, you get no data service. Period.
  17. world saviour's Avatar
    CrackBerry Addict

    Posts
    595 Posts
    #17  

    Default

    Quote Originally Posted by Completing View Post
    3G, 3.5G, 4G and even GSM all are capable of delivering data, just speeds are different.
    I have no idea how this stuff works in US (sounds like you guys are still slaves of your carrier) but are you sure your APN setting is correct?
    Over here, without the correct APN, you get no data service. Period.
    Where do I find APN settings? What should it be? Thanks.

    Posted via CB10
  18. Deathcommand's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    5,267 Global Posts
    PIN
    PM me if you want/need it.
    Thread AuthorThread Author   #18  

    Default

    Quote Originally Posted by o4liberty View Post
    Have you tried you phone in a different area to make sure it's not a local tower issue?

    Posted via CB10
    Tried all throughout Washington, California, Washington DC, and everywhere between Pennsylvania and Georgia.


    I had 3G one time in California.


    Q10
    Love, Death
    Proud member of OpenSourceBB.com
    If I helped you or made you smile, Click the Thanks or Like button! Or both!
    Need a DropBox? 2GB is free! http://db.tt/vTAa8cw
    Click here to give me an Internet!
  19. rambo47's Avatar
    CrackBerry Addict

    Posts
    720 Posts
    Global Posts
    1,606 Global Posts
    #19  

    Default

    You might need to remove the SIM card (if Sprint uses one - Verizon does) and reboot without it. Then shut it back down, re-install the SIM card, and reboot once again. Sometimes that can force the network to update your permissions.
    Verizon Q10

Similar Threads

  1. Replies: 8
    Last Post: 10-03-2014, 09:17 AM
  2. Can I remove numbers from screen on 10.3 leak?
    By aphisit80 in forum BB10 Leaked/Beta OS
    Replies: 94
    Last Post: 08-05-2014, 01:04 PM
  3. Three UK offering wireless text and calls
    By the-elf in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 07-31-2014, 02:15 AM
  4. Full reader mode, bug fixes, and more come to multiFEED in latest update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-30-2014, 12:22 PM
  5. Where to download Crackutil?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2014, 12:00 PM

Posting Permissions