Page 1 of 2 12 LastLast
Results 1 to 25 of 37
Like Tree3Likes
  1. kingkongpipis's Avatar
    CrackBerry User

    Posts
    18 Posts
    Thread AuthorThread Author   #1  

    Default Q10 (10.1) Hub Bugs?

    Just got my Q10 yesterday and really enjoyed using this device so far..
    But there's a problem that really annoys me...

    Most of the time, i can't mark any notifications (facebook, twitter, email, etc) as read.. i can't delete it as well..
    It just keep showing there and shows as unread notifications.. i've tried to open the notifications manually, individually mark / delete, Mark all prior as read, Battery pull, Restart, Wipe & restore device... and still no success..
    THE ONLY WAY to solve this is to reset the hub first (swipe top right corner down 5 times), and then i can mark it as read / delete it..
    BUT after i get a new notifications.. i can't mark / delete it again..

    Edit : I just realized that this often triggered by Facebook notifications, and when this happened.. i can't get any new notifications until i reset the hub. Super annoying +_+

    It's really annoy me to always reset the HUB everytime i got notifications..
    Anyone experiencing the same bugs as i am? Any possible solutions?

    Thanks before
    Last edited by kingkongpipis; 05-03-2013 at 08:14 AM.
  2. shadeofdawn's Avatar
    CrackBerry Abuser

    Posts
    162 Posts
    #2  

    Default

    I'm not getting that bug, but my hub does keep changing which accounts it shows notifications for in the hub pane. It's pretty strange.

    Posted on my Q10
    Snazy and vpblaze like this.
  3. Snazy's Avatar
    CrackBerry Genius

    Posts
    2,045 Posts
    Global Posts
    2,101 Global Posts
    PIN
    2ad71a16
    #3  

    Default

    Quote Originally Posted by shadeofdawn View Post
    I'm not getting that bug, but my hub does keep changing which accounts it shows notifications for in the hub pane. It's pretty strange.

    Posted on my Q10
    Same with mine. Found it did it for the first few hours, but seems to have settled now. The toggles kept reverting to off, even if I had just selected it.
    Changed them one at a time, then exited settings, then did the next one, and so on. Seems to have held now.

    As for the OP, this is common on my Z10 also. Only the occasional one gets stuck, and usually tends to be when I have mass deleted a number of messages from different feeds at once.

    Posted via CB10
    Snazy aka Michael
    'Blackberry MythBuster'
    8320 - 8520 - 9700 - 9900 - Z10 - Q10

    Follow my blog here.
  4. vpblaze's Avatar
    CrackBerry Abuser

    Posts
    458 Posts
    Global Posts
    764 Global Posts
    #4  

    Default

    Ditto on the hub randomly turning off accounts. Took me a bit to figure where the heck my text messages ran off too!
    Hopefully it does sort it self out over time. Kind of creepy if it does though...self learning UI on the Q10?

    Posted via CB10
    Thanked by:
    s0cializam (05-11-2013) 
  5. Skillshop's Avatar
    CrackBerry User

    Posts
    42 Posts
    PIN
    30B590A2
    #5  

    Default

    I am having same problem with SMS I can't get them to mark opened, and worse, I can't send SMS. Otherwise such a perfect device. Hope it's sorted soon.

    Posted via CB10
    "Remember me is all I ask, and yet -
    If the rememberance prove a task, forget"

    William Percy French

    www.skillshop.ie

    www.twitter.com/skillshop
  6. kingkongpipis's Avatar
    CrackBerry User

    Posts
    18 Posts
    Thread AuthorThread Author   #6  

    Default

    True about the random account setting change.. but seems that mine is settled now..
    But this notification thing.. it's really annoying..
    Anatomy likes this.
  7. ofutur's Avatar
    CrackBerry Master

    Posts
    1,380 Posts
    Global Posts
    1,393 Global Posts
    #7  

    Default

    I'm glad I'm not the only one with the random on/off switching. It seems to only happen to people with lots of accounts and it's very annoying.
  8. kingkongpipis's Avatar
    CrackBerry User

    Posts
    18 Posts
    Thread AuthorThread Author   #8  

    Default

    Yea! I hope anyone have a solutions for this..
  9. Poirots Progeny's Avatar
    CrackBerry Addict

    Posts
    747 Posts
    Global Posts
    864 Global Posts
    #9  

    Default

    What Q10 do you have? An unlocked one or on a carrier - maybe it's something to do with the rom? I have to confess to not having any of these issues, but a lot of people are... hope it settles down!

    Posted via CB10 on my BlackBerry Q10
  10. alpha beta gaga's Avatar
    CrackBerry Abuser

    Posts
    298 Posts
    Global Posts
    427 Global Posts
    #10  

    Default

    whenever people I follow on twitter post I don't get their posts showing in the hub. I thought that was the point of having all messages in one place??
  11. vpblaze's Avatar
    CrackBerry Abuser

    Posts
    458 Posts
    Global Posts
    764 Global Posts
    #11  

    Default

    I am officially annoyed at the on/off switching of accounts in the hub.
    All I have is 3 emails, BBM, text messages, twitter and the other stock crap. Every time I go into the hub there is a different account that has turned itself off.


    Posted via CB10
  12. os30's Avatar
    CrackBerry Abuser

    Posts
    183 Posts
    #12  

    Default

    Not all contacts are showing up on in the Hub. The number shows but the actual contact name doesn't show. This is annoying too!

    Also the cursor for trying to edit text is fiddly as well. Sometimes tapping on a control doesn't display the cursor wheel. Even after repeated taps.

    Hope these are resolved soon because this is such a great device but the bugs are beginning to annoy me. I wonder why BlackBerry QA guys didn't spot these obvious bugs?!

    National Rail Times App for BB10 (Q10 and Z10) - http://appworld.blackberry.com/webst...ntent/20352963
  13. 6insomnia9's Avatar
    CrackBerry Abuser

    Posts
    195 Posts
    #13  

    Default

    The problem im having right now is that it won't delete my text messages.
  14. BoldBigWorm's Avatar
    CrackBerry Addict

    Posts
    509 Posts
    #14  

    Default

    Yeah man I'm getting this B.S. With the hub as well I deleted my facebook and de activated it I removed it from my accounts and its still showing with messages. It's also randomly toggling my selections on what I want to show. It's got all the selections on even If I shut em all off.

    Posted via CB10
  15. kingkongpipis's Avatar
    CrackBerry User

    Posts
    18 Posts
    Thread AuthorThread Author   #15  

    Default

    Yeahh.. I totally understand you guys..
    Well, i love my Q10 so much.. Its a great device..
    But this little HUB bugs, and the other small bugs is SUPER annoying..
    I don't know how many times i reset my hub today JUST to get notifications -_-
  16. BoldBigWorm's Avatar
    CrackBerry Addict

    Posts
    509 Posts
    #16  

    Default

    Meh I just did a security wipe and the hub and toggle problem went away. But as soon as I added my two e-mail address's it went back to the show all settings no matter what I toggled on or off. But at least I got rid of my facebook and messages...

    Posted via CB10
  17. os30's Avatar
    CrackBerry Abuser

    Posts
    183 Posts
    #17  

    Default

    Hopefully BlackBerry is monitoring the threads and will fix. In any case, anyone that uses the Q10 will experience these issues so hopefully they are already aware of the issues and will patch is ASAP.

    National Rail Times App for BB10 (Q10 and Z10) - http://appworld.blackberry.com/webst...ntent/20352963
  18. kill_9's Avatar
    Banned

    Posts
    5,168 Posts
    Global Posts
    5,169 Global Posts
    #18  

    Default

    So this is Thorsten's idea of "Getting it right"? Maybe next month the issue will be resolved. Maybe.

    Posted via CB10 from the BlackBerry Z10
  19. kingkongpipis's Avatar
    CrackBerry User

    Posts
    18 Posts
    Thread AuthorThread Author   #19  

    Default

    Yeah, i do hope they working on this.. They roll a pretty good updates so far..
  20. Poirots Progeny's Avatar
    CrackBerry Addict

    Posts
    747 Posts
    Global Posts
    864 Global Posts
    #20  

    Default

    I think 10.2 can't come out quickly enough, what with all the issues..!?

    Posted via CB10 on my BlackBerry Q10
  21. Tyler Gillan's Avatar
    CrackBerry User

    Posts
    55 Posts
    #21  

    Default

    Quote Originally Posted by alpha beta gaga View Post
    whenever people I follow on twitter post I don't get their posts showing in the hub. I thought that was the point of having all messages in one place??
    The hub is for direct message and I think maybe for when someone replies to you z not aggregation of all tweets from people you follow. Probably because if you follow hundreds of people you would get swamped with notifications.

    Posted via CB10
  22. alpha beta gaga's Avatar
    CrackBerry Abuser

    Posts
    298 Posts
    Global Posts
    427 Global Posts
    #22  

    Default

    What so I can get 100 emails pushed thru per day from a single email acc but not 100 twitter updates? Crazy!
  23. DawgMan's Avatar
    CrackBerry Genius

    Posts
    1,981 Posts
    Global Posts
    1,984 Global Posts
    PIN
    T of Moonshine Please.
    #23  

    Default

    Same issue many of you are having. My email accounts and Hub settings are be randomly changed. My default email email account is repeatedly being toggled to the off position. This is quite annoying.

    Posted via CB10 from my Q10
    "When Chuck Norris does a pushup, he isn't lifting himself up, he's pushing the Earth down."
  24. Snazy's Avatar
    CrackBerry Genius

    Posts
    2,045 Posts
    Global Posts
    2,101 Global Posts
    PIN
    2ad71a16
    #24  

    Default

    Only suggestion I can offer people is what I said up there, ^^^
    Hopefully it will get addressed very soon.
    Fingers crossed they dont start adding too many more apps to it before the problem is resolved.
    Snazy aka Michael
    'Blackberry MythBuster'
    8320 - 8520 - 9700 - 9900 - Z10 - Q10

    Follow my blog here.
  25. NADight's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #25  

    Default

    This bug is not really "random" at all.

    The accounts where you touch the screen with you fingers as you swipe up or down in Hub Management are the accounts whose settings are flipped on or off. It's just that the switch doesn't change from on or off when you do it so you can't tell what you've done unless you close and re-open Hub Management.

    To avoid changing settings you have to devise a clever way of scrolling up and down in the Hub Management screen
Page 1 of 2 12 LastLast

Similar Threads

  1. The Hub Bug!
    By jaygere in forum BlackBerry Z10
    Replies: 2
    Last Post: 04-17-2013, 04:05 PM
  2. HDR Mode in Q10 - 10.1.0.1022??
    By pmulkins in forum BlackBerry 10 Dev Devices
    Replies: 4
    Last Post: 04-04-2013, 01:51 AM
  3. OS 10.0.10.85 Hub problem
    By rajdeep.malhi in forum BlackBerry Z10
    Replies: 5
    Last Post: 03-02-2013, 02:09 PM
  4. Replies: 1
    Last Post: 02-19-2013, 10:15 PM
  5. Z10, q10, ???10?
    By alieannie in forum News & Rumors
    Replies: 5
    Last Post: 02-07-2013, 03:42 PM

Posting Permissions