Results 1 to 12 of 12
Like Tree4Likes
  • 1 Post By yvpan1
  • 1 Post By wally
  • 2 Post By Emaderton3
  1. NewPreKnox's Avatar
    CrackBerry User

    Posts
    78 Posts
    Global Posts
    106 Global Posts
    Thread AuthorThread Author   #1  

    Default New Q10, setting up Email - Exchange, do I need Active Sync and Gmail setting

    New BB users. We just got 2 Q10. One of the things I was worry about was setting up Email with our hosted Exchange.

    It couldn't have been easier. I just entered my exchange email address and then everything connected. I then added my Gmail email address and that connected as well. That was amazing. I did this while I was in the store!

    However, after I did that, I see that there was an Advanced Setup option for Microsoft Exchange Active Sync, Gmail, and Hotmail.

    What's the difference? Should I have used the Advance Setup for my Exchange email and Gmail? Are there pros & cons?
    Should I delete my email account and use the Advance Setup?

    Any help would be appreciated. I have other questions, but I will post those in a separate thread.
    Thank you very much.
  2. yvpan1's Avatar
    CrackBerry Addict

    Posts
    796 Posts
    #2  

    Default

    Welcome!

    Yeah on BB10, Exchange is one of the core of the OS and this OS is built specifically to suit EAS, so you're on the right path!


    The other settings e.g. Yahoo/Hotmail/Gmail are basically BB's default setup protocol for their IMAP accounts / POP3. As you're using the EAS so you won't need to worry about that at all i believe.

    Sent from my Z10 posted using the CB10.
    #IAmPoweredByBlackBerry10
    Z30 STA-100-2 4G
    Telstra (AUS) & TELKOMSEL (IDN)
    NewPreKnox likes this.
  3. wally's Avatar
    CrackBerry Abuser

    Posts
    108 Posts
    Global Posts
    122 Global Posts
    #3  

    Default

    You need to use the advanced options to connect to older versions of exchange server

    Posted via CB10
    NewPreKnox likes this.
  4. Emaderton3's Avatar
    CrackBerry Addict

    Posts
    781 Posts
    #4  

    Default

    Hotmail can work via EAS but not Yahoo. Some people have had issues with Gmail.
    yvpan1 and NewPreKnox like this.
  5. NewPreKnox's Avatar
    CrackBerry User

    Posts
    78 Posts
    Global Posts
    106 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Thanks for all your input. Right now, email is flowing as is with the setup I used. For example, when I setup my Exchange account, I didn't use the EAS option under Advanced Setting. But it's working so I'm not going to futz with it. There is so much that this phone can do and being a new BB user it will be a journey, but we're catching on so will be posting more questions
  6. TheQ10Guy's Avatar
    CrackBerry User

    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #6  

    Default

    Glad to hear this isn't a tough set up. When I get my phone Wednesday, I will look to set up my work and personal email without going to the VZW store.
  7. NewPreKnox's Avatar
    CrackBerry User

    Posts
    78 Posts
    Global Posts
    106 Global Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by TheQ10Guy View Post
    Glad to hear this isn't a tough set up. When I get my phone Wednesday, I will look to set up my work and personal email without going to the VZW store.
    It was amazingly easy to setup. It was done at the store by one of the staff. She just entered my Exchange email address under setup and next thing I see are my email just popping up. It was like magic. It was only after I got home did I see EAS under Advance setting and was wondering if we should have used that instead. Maybe because we're using a hosted Exchange from Microsoft and they are using newer Exchange, we don't need the EAS. I'm just very pleased. Couldn't have been easier. Just as an experiment, I setup another Exchange account on my phone using EAS and that worked too. Good job BB! It's nice when things work.
  8. zoomzoom71's Avatar
    CrackBerry User

    Posts
    41 Posts
    #8  

    Default

    I looked through the same Advanced Settings last night, but I remember seeing those same fields while setting up my Gmail through the "basic" setup. I'm still trying to figure out how Active Sync is supposed to work. I tried reading some of the 15-page long threads, but it became near unbearable to read because of the "this is how mobile email should be done, so get used to it" crowd. My personal email is through Gmail, and my business email is through Google Apps email. I'm pretty sure I have both of them setup as IMAP. I get email just fine, but I've noticed that even when I read them on the Q10, they remain Unread on the desktop. If it's supposed to Sync, then why is that happening?

    Sorry to hi-jack.
  9. austen0316's Avatar
    CrackBerry User

    Posts
    13 Posts
    Global Posts
    36 Global Posts
    #9  

    Default

    Hey zoomzoom71,

    I just got my Q10 and I have the same sync problem. I deleted an gmail email on my Q10 but it didn't delete when logged onto gmail on the computer. Have you figured out a solution?
  10. Solar_Ize's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #10  

    Default

    Same thing here, I delete an email on my Q10, it goes away from the Gmail Inbox, but stays in the All Mail folder in ther server and never appears on the Trash folder, which goes against the IMAP rules for Gmail. The old 9900 would simply delete it on the Inbox and All Mail, and place it on the Trash folder. Unbelievable that the Q10 has this bug. Few people notice it because they thin the email is "gone" and they rarely go to their All Mail, but try going to All Mail and you will see: they are all there!
  11. AmarBw's Avatar
    CrackBerry User

    Posts
    63 Posts
    #11  

    Default

    Quote Originally Posted by Solar_Ize View Post
    Same thing here, I delete an email on my Q10, it goes away from the Gmail Inbox, but stays in the All Mail folder in ther server and never appears on the Trash folder, which goes against the IMAP rules for Gmail. The old 9900 would simply delete it on the Inbox and All Mail, and place it on the Trash folder. Unbelievable that the Q10 has this bug. Few people notice it because they thin the email is "gone" and they rarely go to their All Mail, but try going to All Mail and you will see: they are all there!
    this is a "bug" but there is a "fix" until gmail/blackberry fix it.

    1. go to your Gmail settings and turn off auto-expunge
    2. set the delete behaviour to move message to trash
    3. go to label settings and UNCHECK "All Mail" so it does not show up in IMAP

    that's it. might take a 24-48hrs to work, but for me it was instant. If you want to test it (press refresh on your BB). of course the downside is that "all mail" folder does not show on outlook at anymore.

    Cannot move email to [GMail]/Trash folder (IMAP) - BlackBerry Support Community Forums
  12. Gvo1975's Avatar
    CrackBerry User

    Posts
    82 Posts
    Global Posts
    83 Global Posts
    #12  

    Default

    Please help me friends!I have a Q10 but can't set up my work email!I have tried setting up the EAS to set up but it's failing!I managed my yahoo and Gmail without any hassles!This work account worked flawlessly on my 9900 using BIS!Everytime I try the Exchange Active Sync it says "server cannot be reached.Either wrong settings or server is offline"I contacted the IT guys at my workplace and they say our server is hmail server.I tried K9 email app but it only worked for a few hours!On the Web I can access my account which comes up with something like squirrel mail.Any help would be appreciated!Thanks in advance!!!

    Incurable Q10 Syndrome

Similar Threads

  1. How do I set up email on my new BlackBerry?
    By eynjuhl in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 09-19-2009, 08:14 PM
  2. How do I set up email on my new BlackBerry?
    By eynjuhl in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 09-19-2009, 12:59 PM
  3. How do i set up email to my blackberry
    By sarah.m in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 07-21-2008, 09:06 PM
  4. set up email on new BB
    By nicjane in forum BlackBerry Pearl 81xx
    Replies: 6
    Last Post: 03-19-2008, 01:45 PM
  5. Replies: 5
    Last Post: 07-09-2007, 08:00 PM

Posting Permissions