Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
Like Tree2Likes
  • 1 Post By nnik
  • 1 Post By Anonymous97231111
  1. KS67's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #1  

    Default How do I stop my Q10 automatically playing music in my car?

    My Q10 automatically wants to connect to my car for music even if I unpair it as soon as I start my car it starts trying to play. My old curve didn't.
  2. asianguy80's Avatar
    CrackBerry Abuser

    Posts
    199 Posts
    Global Posts
    225 Global Posts
    #2  

    Default

    If you don't use the bluetooth media player feature often you can pair the phone to your car as "phone only" and it should stop it from happening.
  3. KS67's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #3  

    Default

    Thanks but how do I do that?
  4. krstncvnvr's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #4  

    Default

    How do I get mine TO play immediately?? I always have to go into my music player on the q10 and push play for it to begin...

    Posted via CB10
  5. asianguy80's Avatar
    CrackBerry Abuser

    Posts
    199 Posts
    Global Posts
    225 Global Posts
    #5  

    Default

    I have a Lexus and I had to use voice commands to pair and it asked me how I wanted to pair the phone and I said "phone only" so I never had that issue. I tried pairing with my mother's Prius however and the auto-play issue comes up but I have not had a chance to change it to the "phone only" option. This might be a feature that is encountered with Toyota cars...at least I've only had experience with these brands and BT pairing.
  6. KS67's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #6  

    Default

    Thanks, you can unpair the phone for music on the touch and go but as soon as you get back in the car and start the engine it pairs again.
  7. asianguy80's Avatar
    CrackBerry Abuser

    Posts
    199 Posts
    Global Posts
    225 Global Posts
    #7  

    Default

    You're right. I just gave it another go to re-pair the phone to see if I could deselect or pair as phone only and it would seem that the Prius cannot pair as "phone only." My mothers Prius is a 2013 and the only option is to "disconnect" services in the BT menu but again it reconnects it once you start up the car. There is no option in the Q10's BT to disable A2DP too.
  8. sulcopete's Avatar
    CrackBerry Addict

    Posts
    559 Posts
    #8  

    Default

    Quote Originally Posted by KS67 View Post
    My Q10 automatically wants to connect to my car for music even if I unpair it as soon as I start my car it starts trying to play. My old curve didn't.
    Have you tried going into Settings - Network Connections and turning bluetooth off?
    Believe nothing, no matter where you read it or who has said it, not even if I have said it, unless it agrees with your own reason and your own common sense. - Buddha
  9. KS67's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #9  

    Default

    Thanks but if I turn off my bluetooth I wont be able to make and receive calls hands free!
  10. Pilchard's Avatar
    CrackBerry Addict

    Posts
    909 Posts
    #10  

    Default

    I have a 2010 Lexus RX coming next week, are you saying that once I pair it for BT my BB10 device will play music whenever I get in the car even if I don't want it to? I was worried it wouldn't do it at all, now I am worried it will do it all the time!
    Z10 OS 10.3.1.038 (STL 100-2)
    Mrs Pilchard has a Passport
    Playbook (best not talk about that one)
    iPhone 6+
  11. robsteve's Avatar
    CrackBerry Genius

    Posts
    3,865 Posts
    #11  

    Default

    Have you tried selecting the connection in the bluetooth setting of the phone and see if the option is there. On the 9900, I could uncheck what I didn't want paired. I think you need to be connected at the time to see the options. I don't know if the Q10 has this, I will check when I am paired.

    Edit:

    Just tried it and once connected you can see all the connection types, but cannot edit whether they connect or not. It may have to be changed in the setup of your car stereo, not the phone. In my case, I only get the audio of music playing if I have my stereo in the Bluetooth input channel.



    Posted via CB10
  12. CrackberryQ's Avatar
    CrackBerry Addict

    Posts
    683 Posts
    #12  

    Default

    This also applies to some bt headsets!0my jawbone does that

    Crackberry Q10 / Playbook
  13. KS67's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #13  

    Default

    There seems to be no setting on the phone to stop it playing music its either blue tooth on or bluetooth off and if its off I cant make or accept calls. I, ve spoke to bluetooth Lexus support tonight who also support Toyota and they say its definately software on these new phones as my last phone a blackberry curve 9300 didn't do it at all.
  14. Phil Racicot's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #14  

    Default

    I have the same issue with my Q5.

    I didn't find a way to turn off that feature and it's very annoying. With my former Pearl 8100 and Bold 9790 I could turn off that feature and keep the only the Bluetooth phone answering. (the 8100 didn't even have that feature before I made an update on it!).
    I find it very annoying in my old Toyota truck (with an aftermarket Clarion radio) as every time I want to go back to USB music, I have to turn on the tuner before I get back to the USB mode on the car stereo and the power antenna goes up. At this time of the year it's fine, but in winter, I don't want to use the power antenna when it's covered with ice!

    There must be a way to turn A2DP off on these phones?
  15. nnik's Avatar
    Banned

    Posts
    664 Posts
    #15  

    Default

    Stop buying toyotas
    melander likes this.
  16. Anonymous97231111's Avatar
    CrackBerry User

    Posts
    31 Posts
    #16  

    Default

    I recommend you go to the toyota forums. Its within the software of the radio. I had the same problem with my VW golf. There was an update to the radio's software that fixes the issue.

    Posted by my awesome Q10
    rthonpm likes this.
  17. Phil Racicot's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #17  

    Default

    Well, my radios are both aftermarket 5 years old Clarion CX 609 models http://www.clarion.com/us/en/MungoBl.../CX609_ENG.pdf.
    I have the same model of radio in both my old 2001 Camry and in my even older 1993 pickup as neither vehicles could have been ordered with Bluetooth or USB radios from the factory! I don't think there's a way to turn off A2DP on these radios. It has to be turned off on the phone.

    The fact that I can't turn A2DP off on my phone bugs me in both vehicles but it's worse in my truck as it has a power antenna that goes up (or tries to in winter!) every time I switch it back to USB... I already replaced the mast twice on this antenna and now, I care about avoiding using it in bad weather!

Similar Threads

  1. Oops...where did my text go?
    By SoxFan in forum BlackBerry Q10
    Replies: 3
    Last Post: 09-07-2013, 01:24 AM
  2. My camera shutter is now silent...
    By kv_7691 in forum BlackBerry Z10
    Replies: 8
    Last Post: 09-06-2013, 04:29 AM
  3. Replies: 4
    Last Post: 09-05-2013, 10:10 PM
  4. Q10 Thumb Master APP
    By currentodysseys in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 09-05-2013, 07:07 PM
  5. Looking for a case for my Z!!
    By berryabusr88 in forum BlackBerry Z10
    Replies: 5
    Last Post: 09-05-2013, 05:00 PM

Posting Permissions