Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. debs777's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #1  

    Default facebook problems since software update

    Hi all,
    Since updating to the latest software, my profile on facebook isn't showing any of the recent posts I've made. I've tried reinstalling but no change- anyone else?
  2. HristoChilov's Avatar
    CrackBerry User

    Posts
    26 Posts
    Global Posts
    29 Global Posts
    #2  

    Default

    Me!!! Can't receive any notifications... it's horribly annoying. although I love the emoticons I hate the fact I cannot actually use em.. shame

    Posted via BlackBerry Q10
  3. mariosraptor's Avatar
    CrackBerry Abuser

    Posts
    122 Posts
    #3  

    Default

    Facebook us not syncing anymore messages and notifications.
    This didn't happen before the app update. It was all fine


    Posted via CB10
  4. TDSWIM's Avatar
    CrackBerry User

    Posts
    54 Posts
    #4  

    Default

    My Facebook works but is extremely slow at notifications and general browsing. It was fast as my PC before the. 2 update. On VZW.

    Posted via CB10
  5. erose75's Avatar
    CrackBerry User

    Posts
    78 Posts
    #5  

    Default

    Actually I think FB was having issues over the weekend. My wife and kids were having problems on iphones too. I wasn't getting notifications so I rebooted the Q10 and everything has been fine since.

    Posted via CB10
  6. TDSWIM's Avatar
    CrackBerry User

    Posts
    54 Posts
    #6  

    Default

    Quote Originally Posted by erose75 View Post
    Actually I think FB was having issues over the weekend. My wife and kids were having problems on iphones too. I wasn't getting notifications so I rebooted the Q10 and everything has been fine since.

    Posted via CB10
    That's fair, but all my apps have been laggy since the 10.2 update.

Similar Threads

  1. Native browser problem
    By saescott in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-25-2014, 10:06 PM
  2. Problem Installing Android Apps
    By LuisBeltran in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-25-2014, 07:45 AM
  3. BlackBerry Updates
    By vincentchandra in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 03-24-2014, 07:06 PM
  4. Replies: 5
    Last Post: 03-24-2014, 02:56 PM
  5. Problem Installing Android Apps
    By LuisBeltran in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-24-2014, 09:29 AM

Posting Permissions