Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Benjamin Fast's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Thread AuthorThread Author   #1  

    Default BlackBerry Hub Notification Glitch

    I have had my Q10 for a number of months now with little to no problems. Recently, whenever I get any sort of notification in the hub, whether it be an email or a text, it says that I have a a voice mail notification as well as a call notification. When I check both of those fields, they are empty. It is getting a bit annoying having my phone tell me that I have unread notifications when I clearly don't.

    Has anyone else expierenced this problem?

    Posted via CB10
  2. Syni's Avatar
    CrackBerry User

    Posts
    50 Posts
    #2  

    Default

    I've had that happen... restarted the phone and it went away and didn't happen again... not sure if you've tried that yet or not. hopefully that's all you have to do.

    Posted via CB10
  3. Benjamin Fast's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Thread AuthorThread Author   #3  

    Default

    I tried restarting the phone right after I noticed the problem, however the problem was not fixed. Later on though, I did a cold reboot, and the hub now seems to be working fine.

    Thanks for the help!

    Posted via CB10
  4. Benjamin Fast's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Thread AuthorThread Author   #4  

    Default

    Ok, so now the problem is back. Could it be a problem with my cell phone service provider, or might it be a actual bb10 software glitch?


    Posted via CB10
  5. Syni's Avatar
    CrackBerry User

    Posts
    50 Posts
    #5  

    Default

    I would assume it could be either, because the voice mail notification should be pushed from your carrier. BB10 also hasn't worked out all the kinks, being a new operating system. I'd wait and see if anyone else that's a little more tech savvy to answer, or you could try phoning your carrier and see if it's an issue from their end. Or try backing up and wiping your phone.

    Posted via CB10

Similar Threads

  1. Blackberry to gain more sales in the second half of 2013
    By bigboybkrises in forum News & Rumors
    Replies: 22
    Last Post: 07-13-2013, 11:31 AM
  2. WTS: Brand new in box BlackBerry Z10 STL100-3, Unlocked
    By jamezalexander in forum Buy, Sell, Trade - Sold / Archived
    Replies: 2
    Last Post: 07-10-2013, 11:15 AM
  3. Facebook notifications stopped working
    By jaycub69 in forum BlackBerry Z10
    Replies: 5
    Last Post: 07-10-2013, 08:26 AM
  4. Love at first BlackBerry!!!
    By 40blind40 in forum BlackBerry Q10
    Replies: 3
    Last Post: 07-09-2013, 07:32 PM

Posting Permissions