1. nudenoir's Avatar
    Hi all,

    I have the dreaded boot loop. It wasn't on a dead battery either. It was random when I was about to reply to a friend on FB!

    I've tried every single soft and hard reset trick and nothing works. When I try to do a safemode, it doesn't work, as I'm unable to move the arrow. My up and down keys were never a problem, but nothing happens when I use them to try and do something in bootloader.

    The boot mode doesn't work either.

    Does anyone have any other method to get this fixed? Another problem: though my IMEI shows up as a valid PRIV on every website, Blackberry doesn't recognize it. Ugh. I'm hoping I could pay the $35 fee and have them replace the battery (someone said that was the issue with their boot loop) and it would all be fine, but not sure if they'd work on one where I was sold a fake phone.

    Help?
    03-14-17 07:52 PM
  2. bluetroll's Avatar
    Hi all,

    I have the dreaded boot loop. It wasn't on a dead battery either. It was random when I was about to reply to a friend on FB!

    I've tried every single soft and hard reset trick and nothing works. When I try to do a safemode, it doesn't work, as I'm unable to move the arrow. My up and down keys were never a problem, but nothing happens when I use them to try and do something in bootloader.

    The boot mode doesn't work either.

    Does anyone have any other method to get this fixed? Another problem: though my IMEI shows up as a valid PRIV on every website, Blackberry doesn't recognize it. Ugh. I'm hoping I could pay the $35 fee and have them replace the battery (someone said that was the issue with their boot loop) and it would all be fine, but not sure if they'd work on one where I was sold a fake phone.

    Help?
    I had this happen once, a couple months ago.

    I plugged it in and left it overnight. I woke up expecting the phone to be dead, but to my surprise it came back to life!
    03-14-17 09:40 PM
  3. nudenoir's Avatar
    You know this has happened to me before too, but it wasn't even overnight. This one seems totally screwed but I'll give it a go since you had luck with it. Just curious, did you plug into a wall or to a computer/dock?
    03-14-17 10:55 PM
  4. bluetroll's Avatar
    You know this has happened to me before too, but it wasn't even overnight. This one seems totally screwed but I'll give it a go since you had luck with it. Just curious, did you plug into a wall or to a computer/dock?
    Into the wall.
    03-15-17 06:55 AM
  5. nudenoir's Avatar
    Yeah I did it overnight. Didn't work.
    03-15-17 11:47 AM
  6. cmassie's Avatar
    I had this happen the a while back. I just kept power cycling it over and over. Press and hold power and volume down. What felt like 1000 times, it booted up. Don't give up, keep it plugged in.
    03-15-17 02:37 PM
  7. nudenoir's Avatar
    Thanks. I am still not getting anywhere though I am doing what you're doing instinctively LOL.

    I DID make a tiny or non-existent bit of progress (I'm considering any different result as a positive at this point): when I press power and VU button, sometimes after the start up screen, it shows the green robot on his side, his flap open, with a red exclamation mark over him, and saying "Error!" below.

    Anyone know what this means?
    03-15-17 10:31 PM
  8. nudenoir's Avatar
    By the way, VD starts up the bootloader. When I do that, I can't choose anything on the bootloader. Did that happen to you too? Did it just start up normally or did you go via safe mode or something?
    03-15-17 10:32 PM
  9. Brad28's Avatar
    My Priv just did this last night (March 15th around 10PM EST time). I've never had this happen before, it just kept rebooting, getting to the main home screen, and after about 10 seconds would reboot again. I tried to keep hard resetting it, turning it off for a bit then back on and it just kept rebooting. So I shut it off and plugged it in for about 30 minutes and then when I turned it back on it stopped rebooting.

    Since the last update mid February my phone has been dying very quickly. The battery usage would show that I've used maybe only 20%, and I know it's not completely accurate but my battery percentage would say I have less then 50% left.

    When I plugged it some times when it was down to 30% ish after about 20 minutes it would be well over 70%. It's a QC 2.0 charger, but that seems faster then it should be making me wonder if my battery is actually as low as it says.

    Could this be related?

    UPDATE: Just get stuck in the reboot cycle again at 11:30AM is this morning. Would stop until I fully recharged it while off and then restarted it.

    It also it showing that I have 77% battery life left and that it will last only 2 hours, but the battery usage shows I've used 7%. 16% difference.
    Last edited by Brad28; 03-16-17 at 12:35 PM.
    03-16-17 08:36 AM
  10. cmassie's Avatar
    I literally just kept hard rebooting. Didn't do safe mode or anything.
    03-18-17 11:42 AM
  11. sandpenguin's Avatar
    Your story kinda reminds me of my own Priv, OP. Just left the phone on it's own, went to sleep, then awoke to the horror of the phone doing non-stop boot-loot, till it drained the battery completely. Plugging the phone to the charger does little benefit, as once the phone reaches the minimum threshold for a boot, the maddening reboot loop started again...

    I tried to do a system refresh/format, but I cannot even pick the choices when I entered Fastboot, the side & power buttons are unresponsive. Few seconds afterwards, it rebooted gain, and the loop starts again, ad nauseum.

    Thankfully, my device is still under warranty, though it is a 3rd party (vendor) warranty, not BB....it's very expensive if bought from their local reps here in Malaysia (the uncompetetive pricing, sale taxes and weak currency rate compounded things). So I sent the device for warranty claim last Friday.

    I noticed though that few days before this bootloop started, my Priv often cannot charge properly, it still discharges even though on a working charger. It could be caused by a faulty battery, but well, we'll see if my suspicion is correct through my warranty claim...

    That is, if they can find the parts replacement ASAP!
    03-19-17 01:33 AM

Similar Threads

  1. Anyway to enable keyboard in Google assistant?
    By heading4tomorrow in forum BlackBerry Priv
    Replies: 3
    Last Post: 03-23-17, 01:30 AM
  2. Link No Longer Syncing (but Able to Back Up)
    By markmall in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 03-16-17, 05:19 PM
  3. priv bbm demanding location access
    By Malicious Ms in forum Ask a Question
    Replies: 7
    Last Post: 03-16-17, 02:23 PM
  4. I made my first million thanks to BlackBerry, BB10!
    By CrackBerry Question in forum Ask a Question
    Replies: 11
    Last Post: 03-15-17, 08:23 PM
  5. how can i fix bluetooth issue after update on BB classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-14-17, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD