1. Guy36's Avatar
    Hello, i have a blackberry Priv that is stuck on logo and just keeps on restarting and doesnt go to the main screen....how to solve this problem? CAn i solve it by flashing with autoloader
    Also, i cant turn on the phone to main screen,
    How do i know if it is version:

    STV100-1,
    STV100-2,
    STV100-3,
    STV100-4 OR
    STV100-5

    I downloaded autoloader for STV100-1 and installed drivers too. Now i put phone in fastboot mode by pressing power key and vol - key. I connect phone to pc and run autoloader but window appears and disappears. How to flash this phone and repair this phone....someone pls help
    thanks
    01-24-16 04:41 AM
  2. cellphonejunkey's Avatar
    Look at the sticker of your box and that will show your version.

    вιaсĸвεггч ᕵяiv (STV100-3 Rogers Wireless)via CB for Android 5.1.1
    01-24-16 04:49 AM
  3. Guy36's Avatar
    Look at the sticker of your box and that will show your version.

    вιaсĸвεггч ᕵяiv (STV100-3 Rogers Wireless)via CB for Android 5.1.1
    I think its STV100-1, how do i flash it?
    01-24-16 05:04 AM
  4. bakron1's Avatar
    I also had my Priv stuck on the bootloader logo and after talking to Blackberry tech support, I ended up sending the device back for repair. I am not aware of the ability to flash the Priv at this point in time, but I may be wrong on this one.
    01-24-16 05:37 AM
  5. Guy36's Avatar
    I also had my Priv stuck on the bootloader logo and after talking to Blackberry tech support, I ended up sending the device back for repair. I am not aware of the ability to flash the Priv at this point in time, but I may be wrong on this one.
    Is there anybody that can tell me how to flash this piece and fix it?
    01-24-16 06:29 AM
  6. bakron1's Avatar
    Is there anybody that can tell me how to flash this piece and fix it?
    I found this link, hope it helps:
    http://forums.crackberry.com/android...ac826-1049300/
    01-24-16 06:41 AM
  7. Guy36's Avatar
    I checked out this site and downloaded the auto loader but cannot flash, window appears and then disappears
    01-24-16 07:03 AM
  8. masterscarhead1's Avatar
    Don't be flashing stuff. Assuming even that the version is right, it's risky since we don't have more tools at this point
    Give more details, what is happening during the reboots
    01-24-16 07:06 AM
  9. Guy36's Avatar
    Can u tell me how to hard reset the phone with the volume and power keys. I can enter fastboot mode by holding power key and vol - keys but no option to factory set
    01-24-16 07:18 AM
  10. bakron1's Avatar
    As I said in one of my previous post, I had a similar issue and ended up sending my unit back to Blackberry for repair.
    01-24-16 07:19 AM
  11. Guy36's Avatar
    Ok I guess that's just what I'll do, thanks
    01-24-16 07:25 AM
  12. bakron1's Avatar
    Ok I guess that's just what I'll do, thanks
    I hope you get it worked out and maybe the technical support folks at Blackberry can help get it functioning properly again. Good luck.
    01-24-16 07:51 AM
  13. Guy36's Avatar
    Thanks
    01-24-16 07:55 AM
  14. JM_forfun's Avatar
    Hi Guy36, if you haven't returned your device yet, have you tried pressing and holding the power key for a full 32 seconds without releasing it? That will simulate a battery pull on the PRIV and might get your device out of its failed state.
    01-28-16 09:41 AM
  15. maddymic's Avatar
    Hello, i have a blackberry Priv that is stuck on logo and just keeps on restarting and doesnt go to the main screen....how to solve this problem? CAn i solve it by flashing with autoloader
    Also, i cant turn on the phone to main screen,
    How do i know if it is version:

    STV100-1,
    STV100-2,
    STV100-3,
    STV100-4 OR
    STV100-5

    I downloaded autoloader for STV100-1 and installed drivers too. Now i put phone in fastboot mode by pressing power key and vol - key. I connect phone to pc and run autoloader but window appears and disappears. How to flash this phone and repair this phone....someone pls help
    thanks
    Same problem please help

    Posted via CB10
    03-24-16 03:50 PM
  16. maddymic's Avatar
    Flashed with autoloader still have the same problem

    Posted via CB10
    03-24-16 03:52 PM
  17. FF22's Avatar
    Blackberry Support 1-866-533-8067

    help@blackberry.com They will give you feedback.

    Welcome - United States
    03-24-16 04:09 PM
  18. shell_gwn's Avatar
    By any chance, is your PRIV in a case? If so, take it out and see if that changes the rebooting issue.

    I had something similar and solved it by taking it out - somehow the power button got jammed. I'd follow up with the other suggestion of holding the power button for 32 seconds.

    Good luck.
    03-24-16 05:42 PM
  19. stuantonio's Avatar
    Hey guys!

    Thought this thread may be about my constant restart issue but, rather than stuck at bootloader, I can use the phone but it randomly reboots.
    Tried with or without case but still get the same.
    I'm thinking it's a battery issue?
    Anybody else had this happen?

    Cheers
    10-11-16 03:17 PM
  20. FF22's Avatar
    Hey guys!

    Thought this thread may be about my constant restart issue but, rather than stuck at bootloader, I can use the phone but it randomly reboots.
    Tried with or without case but still get the same.
    I'm thinking it's a battery issue?
    Anybody else had this happen?

    Cheers
    That is not right. Does the battery show it is losing charge? Slap it hard against your hand and see if the jarring/jolting causes it to reboot.


    Any new apps? You still have a warranty?
    10-11-16 06:18 PM
  21. kapany's Avatar
    I had the same problem today after I downloaded 4 movies .
    I removed my micro SD card and the priv booted up.
    I have still not tried to put the card back and see if the problem persists.
    I am trying to clean up the SD card and making it light ( 2.96 GB space left out of 32 GB) in the laptop and the I will put that back to see if the problem persists.
    As of now without the SD card the phone is working well
    10-28-16 04:02 PM
  22. iamomkar's Avatar
    My the phone showed the fastboot mode, restarting over and over without showing the BB Logo, but only the fastboot menu, constantly rebooting.
    I figured out that somehow the power button got jammed. I pulled the socket and problem resolved
    Thanks guys!
    FF22 likes this.
    04-18-17 11:50 PM
  23. newcollector's Avatar
    I had the same problem today after I downloaded 4 movies .
    I removed my micro SD card and the priv booted up.
    I have still not tried to put the card back and see if the problem persists.
    I am trying to clean up the SD card and making it light ( 2.96 GB space left out of 32 GB) in the laptop and the I will put that back to see if the problem persists.
    As of now without the SD card the phone is working well
    You could have a corrupted SD card. If you put it back in and it goes wonky again, then I would get a new card.
    04-19-17 12:09 PM

Similar Threads

  1. 2 problems- Contacts not displaying and phantom event
    By jon_24 in forum BlackBerry Z30
    Replies: 5
    Last Post: 01-28-16, 06:23 AM
  2. Replies: 8
    Last Post: 01-25-16, 11:58 PM
  3. Priv is best phone I've ever owned
    By IEatBlackBerries in forum BlackBerry Priv
    Replies: 29
    Last Post: 01-25-16, 04:56 PM
  4. Priv keeps connecting and disconnecting from laptop, how can I stop this?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 1
    Last Post: 01-24-16, 03:21 PM
  5. Firstmonie, MMIT and BlackBerry team up to enable social commerce through BBM in Nigeria
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-23-16, 09:22 PM
LINK TO POST COPIED TO CLIPBOARD