1. jens_tahoe's Avatar
    Hello. This seems to happen every few months, but for the life of me, I can't remember how to fix this. My DTEK normally has an "excellent" status, but now its showing "poor" and my OS has been compromised. I've been able to fix this without doing a factory reset. Any suggestions?

    Thanks!
    04-15-17 09:15 AM
  2. Bla1ze's Avatar
    Hello. This seems to happen every few months, but for the life of me, I can't remember how to fix this. My DTEK normally has an "excellent" status, but now its showing "poor" and my OS has been compromised. I've been able to fix this without doing a factory reset. Any suggestions?

    Thanks!
    Take a look at what apps you have installed recently and work your way backawards in removing them. Start with anything that might effect security, such as lock screens, lock apps or cleaner apps. If you have any of those installed, uninstall them and see if it normalizes.
    04-15-17 09:23 AM
  3. Wezard's Avatar
    DTEK should tell you why it's rating poor.
    Which of the shield symbols are showing yellow or red? Tap on it / them and it should go into detail.
    04-15-17 09:27 AM
  4. jens_tahoe's Avatar
    Thanks for the suggestions. I have not downloaded any apps in over two weeks. When I shut off the phone last night, I had an excellent rating. When I click on the poor rating, this is what it says. Last time this happened, AT&T disabled the app. But when I go into my apps, the disabled option is shaded and I can not click on it. DTEK Poor rating-184087.jpg
    04-15-17 09:32 AM
  5. Wezard's Avatar
    I assume you tried a hard reset, 32 seconds of holding the power button in?
    This supposedly simulates a battery pull.
    04-15-17 09:52 AM
  6. jens_tahoe's Avatar
    Yeah, I rebooted this morning. I'm at a loss at this point.
    04-15-17 09:59 AM
  7. jens_tahoe's Avatar
    Is it possible that this is just a false reading? This is the 4th time this has happened since I've had the phone. I went to att today and they did a test. Everything on their end came back positive, including the android system. BlackBerry says the only way to fix this is to do a factory reset, which I'm not so eager to do. How concerned should I be? All the other DTEK readings come back just fine.
    04-15-17 09:43 PM
  8. FF22's Avatar
    Is it possible that this is just a false reading? This is the 4th time this has happened since I've had the phone. I went to att today and they did a test. Everything on their end came back positive, including the android system. BlackBerry says the only way to fix this is to do a factory reset, which I'm not so eager to do. How concerned should I be? All the other DTEK readings come back just fine.
    Most likely a false reading. But obviously you have to decide.

    Good luck
    xandros9 likes this.
    04-15-17 11:33 PM
  9. kariekas's Avatar
    Due to "poor rating" creeping back once in a while, i've already done 3 factory resets and once used an autoloader. Believe me, i tried all kinds of stuff but only factory reset manages to get excellent rating back. Yes, i do think all of those times it was a false positive, and I think that dtek is gimmick and not a real monitoring app, but i still like having excellent rating.


    And on the unrelated note: since the new versions dtek app doesn't track camera permissions. Seriously?! Who came up with an idea that is is great to reduce the number of features of the security app and not expand them?
    FF22 likes this.
    04-16-17 03:36 AM
  10. jens_tahoe's Avatar
    Do you guys suggest (or use ) any other monitoring apps besides dtek? I really hate the thought of doing the factory reset.
    04-16-17 10:46 AM
  11. erose75's Avatar
    Do you guys suggest (or use ) any other monitoring apps besides dtek? I really hate the thought of doing the factory reset.
    I have malwarebytes installed. I don't use real time protection. I have it set to run a scan weekly and I can do an on demand scan if I want. It's never reported any issues to me so I think the phone runs pretty clean. But I don't do hardly any off-name apps.
    04-16-17 11:15 AM
  12. littlebuff's Avatar
    Would this possibly be BlackBerry way of reminding users that Dtek/security is most important? Kind of like the story about condom producers where they punch a hole in one of every few hundreds condoms before packing :-) :-) :-)

    Posted from my  Passport
    04-16-17 11:44 AM
  13. andy957's Avatar
    Is that rating really reliable?
    04-16-17 12:23 PM
  14. jens_tahoe's Avatar
    Good morning everyone. Well its been a month since the DTEK app is saying my OS is comprised. This morning I installed the may security patch, upgraded the DTEK app, and still getting a poor rating. Suggested that the only way to fix this is to do a factory reset. How would this fix the issue? Thanks so much!
    05-22-17 09:20 AM
  15. southlander's Avatar
    Reminds me of this.

    05-22-17 09:23 AM

Similar Threads

  1. Replies: 38
    Last Post: 04-16-17, 12:16 AM
  2. DTEK 60 Activating speaker phone stops audio
    By Hetribe5 in forum BBM on Android
    Replies: 1
    Last Post: 04-13-17, 01:13 PM
  3. Replies: 3
    Last Post: 04-12-17, 07:07 AM
  4. Why would a DTEK spontaneously display emails with an odd font?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-11-17, 03:54 PM
  5. All day events on Wrong day in DTEK BB Calendar
    By Ken00bie in forum Ask a Question
    Replies: 4
    Last Post: 04-11-17, 09:44 AM
LINK TO POST COPIED TO CLIPBOARD