04-21-17 03:21 PM
86 123 ...
tools
  1. roklipni's Avatar
    I hava a lot of contacts with custom ringtones set on my Priv. Prior to the Marshmallow update they worked fine. Since the Marshmallow update, all of these contacts are using the default ringtone although the individual ringtones are still set! The ringtones themselves are still stored in the right place (/Ringtones).

    I have cleared contacts data and resynced to no effect. I have also set an individual ringtone on a contact which did not previously have one and that also gets the default ringtone despite the change.

    Anyone else having this issue or know a fix/workaround?

    Thanks!
    06-06-16 06:30 AM
  2. FF22's Avatar
    So it seems your "custom ringtone tunes" are located in INTERNAL memory? Using the sd-card has been an issue for some folks.
    06-06-16 07:56 AM
  3. roklipni's Avatar
    Well, after upgrading to Marshmallow 6.0 I chose to make my SD card act as internal storage. But the files are in /sdcard/Ringtones as you can see.

    Custom contact ringtones not working?-2016-06-06-13.32.58.jpg

    Oh, and the general ringtone (from the same folder) works fine.
    Last edited by roklipni; 06-06-16 at 08:44 AM. Reason: Addition
    06-06-16 08:34 AM
  4. FF22's Avatar
    I have no idea how it works with the sd-card expanding memory.

    Hopefully, someone will have a suggestion or two on how to get your custom ringtones working.

    By they way, WELCOME to Crackberry.
    06-06-16 09:05 AM
  5. 2busyme's Avatar
    I have exactly the same problem. I have spent days trying to resolve it, have tried every method/suggestion I could find. Tried contacting Blackberry several times only to find support websites not working. I even did a factory reset because I was thought perhaps my Marshmallow update had somehow been corrupted. Even after the factory reset, the individual ringtones are not working. My situation is precisely the same as that described in original post.
    06-06-16 11:55 AM
  6. jenzworld's Avatar
    me too, have exactly the same issue since the MM update. Glad I'm not alone but I want this fixed!!!! Wasted so much time trying to resolve this!
    06-06-16 12:10 PM
  7. FF22's Avatar
    Call and submit the issue:

    Blackberry Support 1-866-533-8067
    06-06-16 01:25 PM
  8. tonycara57's Avatar
    me too, have exactly the same issue since the MM update. Glad I'm not alone but I want this fixed!!!! Wasted so much time trying to resolve this!
    Same issue (I posted a 3d few hours ago). I'm running from Italy and no call center Blackberry support here... Internal memory and Android ringtones and same results: always the default ringtone plays...grrrrrr
    06-06-16 01:30 PM
  9. 2busyme's Avatar
    Same thing being discussed here, with no resolution: https://supportforums.blackberry.com...g/td-p/3179905

    I am currently on the phone with Blackberry with a representative who seems to have never heard of the problem - lots of on-hold time while he consults and researches. If he provides a fix, I will post it here.
    tonycara57 likes this.
    06-06-16 03:45 PM
  10. c_bryant34's Avatar
    I'll have the team investigate.
    FF22 and tonycara57 like this.
    06-06-16 08:01 PM
  11. roklipni's Avatar
    Same thing being discussed here, with no resolution: https://supportforums.blackberry.com...g/td-p/3179905

    I am currently on the phone with Blackberry with a representative who seems to have never heard of the problem - lots of on-hold time while he consults and researches. If he provides a fix, I will post it here.
    Thanks. I came from over there, but with no solutions.

    I can't call the Support line, because I'm in Slovenia, and toll-free doesn't count for international calls.

    Hopefully you'll have some success! Let us know
    06-06-16 11:33 PM
  12. 2busyme's Avatar
    They took all my info, had me send several screen shots, spent about two hours having me repeat all the efforts I previously made. They elevated it to second tier, where the representative told me this is a "known issue". He said it will take several days for them to get back to me.
    FF22 likes this.
    06-07-16 02:51 PM
  13. c_bryant34's Avatar
    The engineering team is investigating already.
    FF22 and tonycara57 like this.
    06-07-16 06:54 PM
  14. 2busyme's Avatar
    They contacted me again late yesterday. The representative said they are now working on an update to correct the problem. It's a frustrating situation, but I must acknowledge that their phone support people have been helpful and very good with their communications, especially once it reached second tier. Now I am just hoping they really do come through with the update.
    tonycara57 and FF22 like this.
    06-08-16 10:25 AM
  15. roklipni's Avatar
    Wow, that is great. I really like the quick response and preparedness to help. Hopefully it gets solved soon
    tonycara57 and FF22 like this.
    06-08-16 10:27 AM
  16. prithvi64's Avatar
    I am too facing same issue. After MM beta 3 update, custom ringtone stopped working. Tried all possible methods but no result.
    06-08-16 07:29 PM
  17. jenzworld's Avatar
    great news - will be crossing fingers an update comes out soon! I have been moving things around (from internal to SD and back again) to no avail. Hoping this crazy bug is fixed SOON!

    thanks for keeping us all updated!
    06-14-16 12:34 PM
  18. c_bryant34's Avatar
    Yes we do now have a fix in hand. Thanks for reporting this one folks. Hugely appreciated.
    06-14-16 09:01 PM
  19. rickathens's Avatar
    Any idea when the fix will be posted? I have a Priv and my wife has a Huawei with the same problem.
    06-15-16 06:53 AM
  20. Ron Caron's Avatar
    Just got off the phone with BB Priv Tech Support. While the Priv can assign a custom alert tone for an SMS contact, there is a bug that is not allowing you to assign a custom ringtone for phone calls to a contact. BB is aware of the problem and added mine to the pile. I was told today that the developers plan to fix it in the next software release - probably 3 to 4 weeks.


    from BlackBerry Priv w/ Marshmallow build AAF153
    tonycara57 likes this.
    06-17-16 12:55 PM
  21. roklipni's Avatar
    Great, it seems like it is moving

    BB replied to my Google Play review of the Contacts app, saying an OS patch should be available soon. Fingers crossed!
    07-04-16 12:55 AM
  22. Saxacat's Avatar
    Got an update today which seems to have fixed the problem.

    Update on O2 in the UK
    tonycara57 and c_bryant34 like this.
    07-04-16 08:50 AM
  23. roklipni's Avatar
    The latest OS update fixes the issue! Great job
    07-07-16 11:26 AM
  24. Chromeram's Avatar
    Great just got the AT&T Marshmallow update now my contact ringtones don't work! Knowing AT&T, the update that fixes this won't be released for about 6 months!

    Posted via the CrackBerry App for Android
    07-15-16 07:18 PM
  25. grumpyaeroguy's Avatar
    I have an almost identical post /observation.

    C_bryant indicated that the BlackBerry July security update should fix this.

    In the same boat as you, only waiting on TMO for an update that may never come...

    Is what it is...

    Posted via the CrackBerry App for Android
    jabroniw likes this.
    07-15-16 07:56 PM
86 123 ...

Similar Threads

  1. The Bold 99xx Working and Dead Apps List
    By Shuswap in forum BlackBerry Bold 9930/9900
    Replies: 207
    Last Post: 04-18-17, 10:57 AM
  2. Please help me understand how blackberry contacts work
    By 85_305 in forum BlackBerry Passport
    Replies: 12
    Last Post: 09-10-16, 12:33 PM
  3. Replies: 1
    Last Post: 06-07-16, 01:55 PM
  4. Downgrade from 10.3.3 to 10.3.2 not working..please help?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 06-06-16, 05:50 PM
LINK TO POST COPIED TO CLIPBOARD