04-17-17 09:36 AM
432 ... 161718
tools
  1. thurask's Avatar
    AAJ919 (common, T-Mobile), AAJ925 (AT&T), AAJ926 (Korea, Verizon) are up.
    03-23-17 09:48 PM
  2. minh tri dao's Avatar
    Hi everybody!
    I'm in Viet Nam.
    I've a bb priv at&t unlocked. It has crashed. After i reload OS to AAJ925 (3/2017), it can not update OTA.
    I follow the instructions at: Software update not received on unlocked AT&T branded PRIV when using a non-AT&T SIM card. But not successful.
    Please help me!
    Thanks
    04-03-17 12:41 AM
  3. thurask's Avatar
    Hi everybody!
    I'm in Viet Nam.
    I've a bb priv at&t unlocked. It has crashed. After i reload OS to AAJ925 (3/2017), it can not update OTA.
    I follow the instructions at: Software update not received on unlocked AT&T branded PRIV when using a non-AT&T SIM card. But not successful.
    Please help me!
    Thanks
    As far as I can tell there's nothing newer than AAJ925, so hold tight.
    FF22 likes this.
    04-03-17 12:43 AM
  4. kun zhou's Avatar
    wow
    04-15-17 02:25 AM
  5. Isaac Lim's Avatar
    Hello everyone, just got an unlocked at&t priv 100-1.
    The security update is at June 2016.
    I am in Singapore and I've been trying the autoloader but every time I execute the bat file I get the "Loader not valid" error. I tried AAJ925 and AAJ919.
    My process : 1. Fastboot mode 2. Connect to PC via USB 3. Run bat file. No dice even after I reinstalled the usb drivers downloaded from blackberry.
    I am using Windows 7 64bit.
    I noticed minh is using a at&t unlocked on AAJ925 a few posts above. May I know where I went wrong?
    04-17-17 08:52 AM
  6. conite's Avatar
    Hello everyone, just got an unlocked at&t priv 100-1.
    The security update is at June 2016.
    I am in Singapore and I've been trying the autoloader but every time I execute the bat file I get the "Loader not valid" error. I tried AAJ925 and AAJ919.
    My process : 1. Fastboot mode 2. Connect to PC via USB 3. Run bat file. No dice even after I reinstalled the usb drivers downloaded from blackberry.
    I am using Windows 7 64bit.
    I noticed minh is using a at&t unlocked on AAJ925 a few posts above. May I know where I went wrong?
    You have to use the one for AT&T.
    04-17-17 08:58 AM
  7. Isaac Lim's Avatar
    You have to use the one for AT&T.
    Thanks for the reply. The AT&T version is the one I used. When it didn't work I went on to try others, none worked. Everytime I launch the bat file it just shows me Loader not valid. Its getting frustrating.
    04-17-17 09:36 AM
432 ... 161718

Similar Threads

  1. Ok BlackBerry managers... we would like to see a Vienna like this:
    By jacobacevedog in forum BlackBerry KEYone
    Replies: 68
    Last Post: 05-01-16, 04:52 PM
  2. Blackberry Passport Silver Edition + Accessories
    By emailthisaddress in forum Buy, Sell, Trade - Sold / Archived
    Replies: 10
    Last Post: 03-11-16, 11:56 PM
  3. Only built for blackberry,Search filter No More in blackberry world
    By indian_dude in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-10-16, 07:12 PM
  4. BlackBerry Protect remove
    By elfabio80 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 03-10-16, 06:14 PM
  5. BlackBerry to announce BlackBerry Radar asset tracking system at MATS 2016
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-10-16, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD