Results 1 to 7 of 7
  1. dieter jay's Avatar
    CrackBerry User

    Posts
    53 Posts
    Global Posts
    59 Global Posts
    Thread AuthorThread Author   #1  

    Question WTA: multitasking issue

    Lately.., my 64GB PlayBook loses its "multitasking" capability.
    Merely opening a browser with one or two tabs, bridge messages, and bridge bbm ... then either bridge apps will flashes continuously .. with a "reload page" button.
    the free memory left around 350MB with all three open windows mentioned above.

    when bridge messages flashes like that, no other solution than closing the browser window.

    the PB itself still has 20GB of free space.
    it bridged to my 9860/7.1.0.416 m which has free 150mb
    the PB is using the latest official OS as well as the bridge app in the 9860.

    is it a common problem..? anyone else experience the same issue..?
    and is there known solution for this...?

    thank you very much!

    .
  2. the-elf's Avatar
    CrackBerry Abuser

    Posts
    106 Posts
    Global Posts
    108 Global Posts
    PIN
    2868AE69
    #2  

    Default

    I have the same combination and no such problems. You could try and install the latest official OS on your phone which is 7.1.0.746. The links and instructions are on this site. that is the only difference I can see between our set ups. If that don't work then you could try a reinstalation of the OS on your PlayBook. I do have nearly 1G of free memory on the phone as I have a 32GB SD card installed and 30 odd GB free on the playbook.
  3. the-elf's Avatar
    CrackBerry Abuser

    Posts
    106 Posts
    Global Posts
    108 Global Posts
    PIN
    2868AE69
    #3  

    Default

    Just a thought is your PlayBook set to Showcase mode?
  4. dieter jay's Avatar
    CrackBerry User

    Posts
    53 Posts
    Global Posts
    59 Global Posts
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by the-elf View Post
    Just a thought is your PlayBook set to Showcase mode?
    yes.., it's set to showcase mode.
  5. kill_9's Avatar
    Banned

    Posts
    5,168 Posts
    Global Posts
    5,169 Global Posts
    #5  

    Default

    Try clearing the web browser caches.
  6. malingering's Avatar
    CrackBerry Abuser

    Posts
    255 Posts
    #6  

    Default Re: WTA: multitasking issue

    are u using the latest bridge app on your bb? probably it's a bridge problem... not the multitasking problem... do you have the same problem when it's not bridged?
    I think you should ensure that you have the latest bridge app on your bb.. and then delete bridge profile on your pb and pair it again to create the new one....
    I hope this could help...
  7. dieter jay's Avatar
    CrackBerry User

    Posts
    53 Posts
    Global Posts
    59 Global Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by BB9700CA View Post
    Try clearing the web browser caches.
    did that.., it's a routine for me..

    Quote Originally Posted by malingering View Post
    are u using the latest bridge app on your bb? probably it's a bridge problem... not the multitasking problem... do you have the same problem when it's not bridged?
    I think you should ensure that you have the latest bridge app on your bb.. and then delete bridge profile on your pb and pair it again to create the new one....
    I hope this could help...
    as I mentioned, it has the latest bridge app from Appworld.
    and I did try deleting profile from both the bb and the pb, and restart device.

Similar Threads

  1. Standby Issue
    By loconite in forum BlackBerry Pearl 8100
    Replies: 2
    Last Post: 04-20-2007, 01:24 PM
  2. Blackberry Pearl set-up issues
    By HillaryP in forum Introductions
    Replies: 9
    Last Post: 04-18-2007, 09:14 PM
  3. Help, trackball issue
    By productionmanager in forum BlackBerry Pearl 8100
    Replies: 4
    Last Post: 04-01-2007, 02:18 PM
  4. DST issues with 'other' devices...
    By naviwilliams in forum Other Platforms
    Replies: 4
    Last Post: 03-23-2007, 10:10 AM
  5. Nokia BH-900 Issues
    By kida in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 03-22-2007, 10:42 AM

Posting Permissions