1. Nickstarmaster's Avatar
    Hello CrackBerry Community!
    Today was my first day back to work after a loooong vacation, as every day in the past year my PlayBook always woke me up, but today instead of waking up at 6:30 AM, my PlayBook alarm woke me at 5:30 AM.
    So i checked the Time and Date configurations, and that's what i got:
    Click image for larger version. 

Name:	IMG_00000120.jpg 
Views:	140 
Size:	29.3 KB 
ID:	136918
    Click image for larger version. 

Name:	IMG_00000121.jpg 
Views:	137 
Size:	32.6 KB 
ID:	136919
    As you guys can see by both images, the clock is messed up, i tried manually changing the clock, in that case moving back 1 hour(This happened because Daylight Saving Time) but the main UI is desynchronized with the OS configs, it's always 1 hour delayed.
    Already tried:
    *Hard Reset
    *Everyting you can imagine in the Date and Time Configs
    *System Wipe

    There's no problem with the clock, since it show the right time, but the alarm uses the OS clock, not the UI clock, and that's a problem.
    If anyone have a fix for that and can share i will be extremely thankful.


    Nick-
    02-20-13 11:16 AM
  2. pacoman03's Avatar
    Change the time zone so it shows the correct time.
    02-20-13 01:49 PM
  3. Nickstarmaster's Avatar
    My time zone is right.
    The problem is at BlackBerry servers, the automatic time option is getting the wrong time.
    I just made a update via Desktop Software, and nothing changed.
    02-20-13 02:01 PM
  4. KennethD's Avatar
    I set mine on Tuesday for 545 am and it went off at 645. I was almost late.
    02-20-13 05:19 PM
  5. KennethD's Avatar
    Change the time zone so it shows the correct time.
    I did check that and you were right. It was off but if the time was correct why wouldn't the alarm work?
    02-22-13 04:32 PM
  6. pacoman03's Avatar
    I did check that and you were right. It was off but if the time was correct why wouldn't the alarm work?
    Because the system clock and the app Clock are in effect independent of one another, so if the system clock is correctly set for your time zone but the Clock app is not, the alarm will sound when the clock app hits the alarm time.
    Attached Thumbnails Serious PlayBook issue on Clock-img_20121023.jpg  
    02-22-13 05:35 PM
  7. k_evjen's Avatar
    Because the system clock and the app Clock are in effect independent of one another, so if the system clock is correctly set for your time zone but the Clock app is not, the alarm will sound when the clock app hits the alarm time.
    Can I haz ur background?
    02-25-13 11:04 PM
  8. KennethD's Avatar
    Because the system clock and the app Clock are in effect independent of one another, so if the system clock is correctly set for your time zone but the Clock app is not, the alarm will sound when the clock app hits the alarm time.
    Yeah I would like to get that wallpaper as well.
    03-02-13 04:55 PM
  9. pacoman03's Avatar
    Yeah I would like to get that wallpaper as well.
    Attached Thumbnails Serious PlayBook issue on Clock-shelf-3.jpg  
    03-02-13 05:57 PM
  10. Jay3fer's Avatar
    Yeah, the wallpaper is cool, but nobody ever resolved this issue? I know this was a long time ago, but I'm having this problem now and can't figure out how to sync the clock on the main screen with the actual time and/or the alarm clock.

    When I go to set the system time (or set it to auto) then it's correct, and it's correct in the alarm clock, but the time showing on the main screen is still off by an hour.

    Any suggestions? This isn't my main tablet anymore (moved on to a full Samsung Tab4), but I'm passing it on to my daughter to use mainly as an alarm clock. Thus, the time settings are important. :-)

    Thanks!
    03-31-16 08:00 AM
  11. BB Adict's Avatar
    I am not even sure how the OP can title the post "serious clock issue on the Playbook...."

    Are you serious? The product, though marginally useful, has been neglected by Blackberry almost since day one. A few years ago, the company also ended any meaningful support.

    Currently on Ebay, they have units listing for as low as $20.00. We certainly can't consider issues with the out of date, abandoned Playbook as "serious."

    Posted via CB10
    04-02-16 10:05 AM
  12. rebroker2009's Avatar
    I would wipe and reload OS using BDS

    Blackberry Passport Running 10.3.2.2813
    04-02-16 10:16 AM
  13. BoneMatrix's Avatar
    I would wipe and reload OS using BDS

    Blackberry Passport Running 10.3.2.2813
    That's a bit extreme... Try a hard reset first... Press and hold power button for ~20 sec then release after the LED flashes.
    04-03-16 11:42 AM
  14. robsteve's Avatar
    I just noticed this same problem. I think it was related to being away last week in a different time zone. A reboot fixed it.
    BoneMatrix likes this.
    04-29-16 02:23 PM

Similar Threads

  1. AVI - No Sound Issue on PlayBook? Loving it though!
    By timhorton in forum BlackBerry PlayBook
    Replies: 25
    Last Post: 01-24-12, 05:26 PM
  2. Bridge Email Issue on Playbook
    By swami62 in forum BlackBerry PlayBook
    Replies: 14
    Last Post: 01-13-12, 11:46 AM
  3. Memory Issue on a 32 gb Playbook
    By cgallaer in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 06-30-11, 06:08 PM
  4. Crackberry Issues on Playbook...
    By FTWrath in forum BlackBerry PlayBook
    Replies: 19
    Last Post: 05-04-11, 11:46 AM
  5. Camera Issue on 8900 -- serious lag
    By crippenx in forum BlackBerry Curve 8900
    Replies: 16
    Last Post: 02-24-09, 08:47 PM
LINK TO POST COPIED TO CLIPBOARD
";