1. 9Jer99's Avatar
    I have noticed since the past two Playbook releases especially 1526 that when I initiate WiFi login on the main screen via the WiFi icon that the WiFi requester that pops up will sometime lock up and the screen will not respond to any swipes, etc. This lockup occurs after the WiFi connection is made.
    This can last for up to about 30 - 45 seconds. Did not used to be this way. Anyone else seen this?
    02-26-13 07:33 AM
  2. RubenDM's Avatar
    Nope...nothing like this here
    Same os.
    02-26-13 07:44 AM
  3. Haiga's Avatar
    Hi. Yes I get this too, and quite often. At least once a day. It's quite annoying, but I have not figured out what to do about it, so I just wait, and it unfreezes......
    02-26-13 09:15 AM
  4. 9Jer99's Avatar
    I've been relatively free of issues with my playbook. The two most annoying are the keyboard stutter and this WiFi freeze I mentioned above. Other than that the backup software fails most of the time.
    02-26-13 10:07 AM
  5. pblakeney's Avatar
    I've been relatively free of issues with my playbook. The two most annoying are the keyboard stutter and this WiFi freeze I mentioned above. Other than that the backup software fails most of the time.
    Experiencing the same regarding lock ups, increased checkerboard, s....l.......o.......w browser, and keyboard lag. Ditto on failed backup after repeating numerous times.
    02-26-13 11:01 AM
  6. IM4CHRST's Avatar
    I've noticed some issues coming up too and was wondering if anyone else had them. Since the most recent update, I've noticed a slight lag and stutter in the overall performance. Not continuous but definitely frequent enough to be frustrating, and it doesn't matter if I have one app open or 7 it still happens. I also noticed that after the 2.1 update, the Youtube app would not want to finish playing a video if I paused it for some reason. It would only play the video if I restarted it completely. I don't remember if it was a problem in 2.0 or not but definitely gets frustrating when watching a video and I pause it to get a drink or whatever, then I have to start it all over again. Anyone else have these same problems?
    02-27-13 03:38 AM
  7. sexybabe88's Avatar
    I'm so glad I didn't jump the gun to upgrade after reading about all these issues.. Now if only there was a way to make the update notification disappear...
    02-27-13 03:59 PM
  8. torndownunit's Avatar
    Experiencing the same regarding lock ups, increased checkerboard, s....l.......o.......w browser, and keyboard lag. Ditto on failed backup after repeating numerous times.

    I have found this as well. A couple of my Android sideloaded apps don't run worth a crap lately either. They started acting up with the upgrade.
    02-27-13 04:01 PM
  9. lower90's Avatar
    I have had my PB for over two months now and really the only thing that drives me bonkers is the half loaded page in the browser, looks like it is going to load quick then dead stop. Eventually it goes but really annoying when trying to look up something quick. It has been that way before and after 1526.
    02-27-13 04:12 PM
  10. Barracuda7772's Avatar
    didnt even know i had an update lol, bought a playbook turned it on it said 2.1.0.1526 was the update i needed to download been gravy ever since
    02-28-13 08:36 AM
  11. rjkolo's Avatar
    Yes freezes there for me as well as a few other places especially when browsing...but I haven't had a browser "crash" due to too many tabs or heavy content with this update so I would assume it is RAM cleaning being done...which I can live with.
    02-28-13 09:08 AM

Similar Threads

  1. Has anyone seen this? BB OS 6
    By billjansen in forum BlackBerry Storm2
    Replies: 3
    Last Post: 04-28-10, 10:33 AM
  2. Has anyone seen this desktop on his 9700 when update to a OS ?
    By stamatgeorge in forum Desktop Software
    Replies: 2
    Last Post: 04-28-10, 01:38 AM
  3. Is anyone having this problem with os .90
    By redboy305 in forum Storm OS Discussion
    Replies: 11
    Last Post: 01-31-09, 12:17 PM
  4. Is anyone having this problem with os .90
    By redboy305 in forum BlackBerry Storm
    Replies: 3
    Last Post: 01-30-09, 01:23 AM
  5. OS .97 Anyone have this? Heard it can drive your car too!
    By isalndfever in forum Storm OS Discussion
    Replies: 5
    Last Post: 01-28-09, 10:58 AM
LINK TO POST COPIED TO CLIPBOARD