Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. archigos's Avatar
    CrackBerry User

    Posts
    9 Posts
    Global Posts
    14 Global Posts
    Thread AuthorThread Author   #1  

    Default No Work Mode

    When I first started using my PlayBook I noticed a Work Mode but didn't pay much attention to it. After reading all of the stuff for BB10 it dawned on my that Work Mode would be perfect. The ironic thing is that now I can't seem to locate it or how to enable it. Was I imagining such a feature on OS 2.1.x or is there something I may have done to disable it? Any guidance would be much appreciated. Thanks!
  2. jeffreytoronto's Avatar
    CrackBerry Abuser

    Posts
    280 Posts
    Global Posts
    281 Global Posts
    #2  

    Default

    Are you on BES? Only works if you are connected via BES/Mobile Fusion account....talk to your IT admin....
  3. archigos's Avatar
    CrackBerry User

    Posts
    9 Posts
    Global Posts
    14 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Great thanks. I must have been imagining things then because I'm not on a BES/Mobile Fusion account. At least not that I'm aware of.
  4. Benjamin Black's Avatar
    CrackBerry Addict

    Posts
    891 Posts
    #4  

    Default

    This is not totally accurate.

    You can get work mode if you connect to your e-mail, contacts, and calendar via Microsoft Exchange / Active Sync as well.

    I had my e-mail setup as an IMAP for about a year and when i did a wipe of my playbook just clicked on the ActiveSync (as opposed to IMAP) option to setup my e-mail, entered all my information and to my surprise the "Work" mode appeared immediately after.

    I am 100% sure that my employer does not have a BES or Mobile Fusion and am using the Wifi only 16gb playbook that I personally bought (my employer doesn't provide corporate cellphones, let alone tablets), our e-mail server is hosted by Zimbra but i don't know if that makes a difference or not.
  5. archigos's Avatar
    CrackBerry User

    Posts
    9 Posts
    Global Posts
    14 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Thanks BB, I think that may have been what I had done previously as I had an Exchange server for my school account. I think they've since moved to Office 365 and I've redone the account. Perhaps this is what caused it to disappear?

Similar Threads

  1. LED light no working!
    By FociPhil in forum BlackBerry Bold 9000
    Replies: 6
    Last Post: 05-05-2009, 02:29 PM
  2. yahoo email account through BIS no working :(
    By rodrigo_emiliano in forum Native BlackBerry OS Apps
    Replies: 3
    Last Post: 09-21-2008, 08:45 AM
  3. MobileMe Gmail BB 8320 IMAP no work
    By bmorris in forum Mac Users
    Replies: 10
    Last Post: 09-01-2008, 01:30 PM
  4. No sleep mode on the 8320?
    By smeg in forum BlackBerry Curve 83xx
    Replies: 10
    Last Post: 01-18-2008, 09:55 PM
  5. Curve no working properly anymore...
    By dave_sz in forum BlackBerry Curve 83xx
    Replies: 9
    Last Post: 01-18-2008, 06:50 PM

Posting Permissions