Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 4 FirstFirst 1234 LastLast
Results 26 to 50 of 77
Like Tree20Likes
  1. canadoc's Avatar
    CrackBerry Abuser

    Posts
    164 Posts
    Global Posts
    168 Global Posts
    #26  

    Default

    nevermind as I was typing it repopulated everything!!!!!
    AWESOME!!!!!!
    This should be stickied!
    This was my largest single gripe about 2.0

    Next will be lack of better bookmark management or the video player saving where you left off after closing it.
  2. tubbycyclist's Avatar
    CrackBerry User

    Posts
    16 Posts
    #27  

    Default

    Calendar repopulated on my PB after around 10 mins. I did not touch the configuration on the PlayBook.
  3. livejam's Avatar
    CrackBerry Abuser

    Posts
    382 Posts
    #28  

    Default

    Quote Originally Posted by tubbycyclist View Post
    Install Firefox if you don’t have it.
    Open Firefox and go to Tools> Add Ons, do a search for User Agent Switcher and install it.
    Restart Firefox
    Go to Google and log in to your account
    Go to tools and use the User Agent Switcher to select iphone 3.0
    then jump to m.google.com/sync
    You should see the Playbook listed.
    Now go to the Preferences menu and disable Javascript.
    Once you have disabled Javascript go back to the sync page and select your device.
    You will see a screen that say something like “Send Mail As”, but with NO calendar options.

    Here is the bit I think you may have missed
    Look at the address bar in your browser. There will be a long session address ending with “multiple calendars=false”. Change the word "false" to "true", and then refresh the page.
    The page should now have a list of calendars, select those you want to sync and hit the save button. It says you can only use one calendar but that is not the case
    You should see a message saying the device settings have changed.
    Reset your browser settings again once you close that tab.

    Hope that is clearer.
    Man, awesome!!!!! Someone sticky this please!!!
    Thanked by 2:
    AfricanAmericanBerry (02-21-2012),  kayman3 (02-22-2012) 
    Heavens1 likes this.
  4. swami62's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #29  

    Default

    Seem to have been able to follow these instructions, though to turn off javascript for me in Firefox, was Tools/Options/Content, not preferences.

    And I am pleased to update that it worked perfectly, after about 10 minutes when it synched automatically. Very, very happy with this thread!
    Last edited by swami62; 02-21-2012 at 08:36 PM.
  5. michaelwhyte's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #30  

    Default Thank You!!!

    Thank you to everyone for replying...

    Especially to tubbycyclist ... Your tip worked...

    Cheers,

    Michael!
  6. AfricanAmericanBerry's Avatar
    CrackBerry User

    Posts
    36 Posts
    #31  

    Default

    Stunning work here! Thanks for this. Without my many calendars, the PB calendar would be useless to me.
    ... I prefer "African American Berry"...


    A sorted history: Pilot5000 -> Palm IIIx -> PalmVx -> m500 -> m505 -> m515 -> T -> T3 -> Tx -> BB8800 (First BB) -> 9530
  7. primusd's Avatar
    CrackBerry Abuser

    Posts
    357 Posts
    #32  

    Default

    Quote Originally Posted by swami62 View Post
    Seem to have been able to follow these instructions, though to turn off javascript for me in Firefox, was Tools/Options/Content, not preferences.
    Mac (preferences) vs. PC (tools>options>...)
  8. primusd's Avatar
    CrackBerry Abuser

    Posts
    357 Posts
    #33  

    Default

    Nice hack tubbycyclist... repopulated right away!!
  9. goodtastingsteak's Avatar
    CrackBerry User

    Posts
    70 Posts
    #34  

    Default

    Thank you!! No settings needed to be altered on my PB at all.

    With the number of people who are most likely using Google calendars, a step-by-step guide like this should be on the front page AND stickied!

    Simply invaluable.
  10. InnocentBall's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #35  

    Default

    Can someone help? I can't get the sports teams I have set up in Google to show up in Firefox after changing false to true. The other calendars show up.
  11. tubbycyclist's Avatar
    CrackBerry User

    Posts
    16 Posts
    #36  

    Default

    Quote Originally Posted by InnocentBall View Post
    Can someone help? I can't get the sports teams I have set up in Google to show up in Firefox after changing false to true. The other calendars show up.
    This will only work with your calendars and others shared calendars.
    Public calendars can not be added this way, and I would have thought the CalDAV method should work that is posted in this forum
    Last edited by tubbycyclist; 02-22-2012 at 01:15 AM. Reason: added quote
  12. makogsa's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #37  

    Default

    Can someone help? When I change user agent to Iphone 3 and jump to m.google.com/sync is says Application Google sync is not supported on your device. Am I missing something?
  13. tubbycyclist's Avatar
    CrackBerry User

    Posts
    16 Posts
    #38  

    Default

    Quote Originally Posted by makogsa View Post
    Can someone help? When I change user agent to Iphone 3 and jump to m.google.com/sync is says Application Google sync is not supported on your device. Am I missing something?
    May be worth checking that the User Agent Switcher is doing its job. After you have changed the user agent point your browser to this page to check that it has worked. It should think your browser is iphone/AppleWebkit/Safari.
  14. errade's Avatar
    CrackBerry User

    Posts
    38 Posts
    Global Posts
    1,647 Global Posts
    #39  

    Default

    Thank you very much, this is really great.
  15. kayman3's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #40  

    Default

    This was the only beef I had left with the updates (after realizing there was an option to display as conversations in the email app! ) and now it works great! Thanks a lot. c:
  16. adamschuetze's Avatar
    CrackBerry Addict

    Posts
    523 Posts
    Global Posts
    532 Global Posts
    PIN
    27f477c1
    #41  

    Default

    Well, hot damn. tubbycyclist's post worked perfectly. All my calendars sync to the PlayBook now, and magically my google contacts finally started populating (although I think that's because I *duh* finally enabled mobile-sync in my google apps administrator control panel).

    This thread (and particularly the excellent instructions laid out by tubbycyclist) need to be put on the front page. Either a sticky at the top of the forums, or as a crackberry.com blog post. I emailed editorial@crackberry.com, maybe it'll happen.

    Thank you SO MUCH for posting your solution.
  17. Kerri Neill's Avatar
    CrackBerry Abuser

    Posts
    449 Posts
    PIN
    No way am I listing it here
    #42  

    Default

    Working on the post now
    Yes, my BB is surgically attached to my hand!
    Kerri Neill's CrackBerry Blog
    Thanked by:
    jcarty (02-22-2012) 
    jcarty likes this.
  18. firepsych's Avatar
    CrackBerry Abuser

    Posts
    445 Posts
    Global Posts
    542 Global Posts
    PIN
    to or black beans?
    #43  

    Default

    Quote Originally Posted by tubbycyclist View Post
    Install Firefox if you don’t have it.
    Open Firefox and go to Tools> Add Ons, do a search for User Agent Switcher and install it.
    Restart Firefox
    Go to Google and log in to your account
    Go to tools and use the User Agent Switcher to select iphone 3.0
    then jump to m.google.com/sync
    You should see the Playbook listed.
    Now go to the Edit>Preferences>Content menu and disable Javascript. If you use Windows you will need to go to Tools> Options>Content instead.
    Once you have disabled Javascript go back to the sync page and select your device.
    You will see a screen that say something like “Send Mail As”, but with NO calendar options.

    Here is the bit I think you may have missed
    Look at the address bar in your browser. There will be a long session address ending with “multiple calendars=false”. Change the word "false" to "true", and then refresh the page.
    The page should now have a list of calendars, select those you want to sync and hit the save button. It says you can only use one calendar but that is not the case
    You should see a message saying the device settings have changed.
    Reset your browser settings again once you close that tab.

    Hope that is clearer.
    For information: this will only work with your calendars and others shared calendars. Public calendars can not be added this way, and I would have thought the CalDAV method should work that is posted in this forum

    Here are a couple of amendments
    - added info about Options on Windows PC
    - linked to information about public calendars
    Followed it and all the screens looked the same. I'll know in a little while if my PB calendar repopulates. That was just freaky though. How do people figure that out and why don't they just make it easy?
    Wow. Thanks!
    8330 ---> 9530 --> 8330 --> 9650 --> HTC Thunderbolt & 32G Playbook
  19. makogsa's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #44  

    Default

    Quote Originally Posted by tubbycyclist View Post
    May be worth checking that the User Agent Switcher is doing its job. After you have changed the user agent point your browser to this page to check that it has worked. It should think your browser is iphone/AppleWebkit/Safari.
    I have tried two different User agents:

    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A341 Safari/528.16

    Mozilla/5.0 (iPhone; U; CPU OS 4_2_1 like Mac OS X) AppleWebKit/532.9 (KHTML, like Gecko) Version/5.0.3 Mobile/8B5097d Safari/6531.22.7

    OK I figured it out I had to change the language to english
    Last edited by makogsa; 02-23-2012 at 03:47 AM.
  20. Wolfgan's Avatar
    CrackBerry Abuser

    Posts
    463 Posts
    #45  

    Default

    Worth to mention it also works from the pb, you should use simplebrowser to disable js and switch your uas.
    Wolf
    dabbguy likes this.
  21. Coxwain's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    #46  

    Default

    It would be nice to get some screen pictures of these settings but I will try to update the instructions slightly for clarification only. Thanks to the original poster for this.

    Prior to this make sure you have added a gmail email address set up onyour playbook as an account

    Originally Posted by tubbycyclist View Post
    All on PC or Mac
    Install Firefox if you don’t have it.
    Open Firefox and go to Tools> Add Ons, do a search for "User Agent Switcher" (.0.7.3) and install it.
    Restart Firefox
    Go to Google and log in to your account
    In Firefox Go to Tools---> Default User Agent ---->iPhone 3.0 (change from Default UserAgent to select iphone 3.0)
    On Mac (preferences) vs. PC (tools>options>...)

    then jump to m.google.com/sync
    You should see the Playbook listed.

    In Firefox Now go to the PC(Tools->Options) MAC(Edit>Preferences)>Content menu and disable Javascript. If you use Windows you will need to go to Tools> Options>Content instead.

    Once you have disabled Javascript go back to the sync page (m.google.com/sync) and select your device.
    You will see a screen that say something like “Send Mail As”, but with NO calendar options.

    Here is the bit I think you may have missed
    Look at the address bar in your browser. There will be a long session address ending with “multiple calendars=false”. Change the word "false" to "true", and then refresh the page.
    "https://m.google.com/sync/settings/iconfig/chooseCalendars?deviceId=-51234555677499073114002&supportMultiCalendars=true "
    The page should now have a list of calendars, select those you want to sync and hit the save button. It says you can only use one calendar but that is not the case
    You should see a message saying the device settings have changed.

    Reset your browser settings again once you close that tab.

    On Playbook: go into the default calendars and choose the ones you want synced to the PB. I read that the contacts and email for the GMAIL account are not to be checked off to sync but have not confirmed this.


    Hope that is clearer.
    For information: this will only work with your calendars and others shared calendars. Public calendars can not be added this way, and I would have thought the CalDAV method should work that is posted in this forum

    Here are a couple of amendments
    - added info about Options on Windows PC
    - linked to information about public calendars
    Z10 me (With Snap) (Corporate Balance and Personal)
    Q10 Bold wife
    iPhone 4s daughter
    9690 Bold Son (recycled)
    Playbook 16&32gb (32gb has Balance)

    iOS iPads 2.3.4,5
    iPod Touch's 4,5

    No android yet

    Me 7100 -> Pearl ->9000->9800->9900->Z10....Next>Z30??
    Thanked by:
    Fuzzballz (03-01-2012) 
  22. stesyl's Avatar
    CrackBerry Abuser

    Posts
    116 Posts
    Global Posts
    164 Global Posts
    #47  

    Default

    I have the gmail synced fine, but how do i sync/link my calander ond my BB phone to the playbook. Can't see anyway to link it. On the native PB calander i have Playbook local, Facebook calander and Gmail checked.

    Thanks
    Heavens1 likes this.
  23. Coxwain's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    #48  

    Default

    Quote Originally Posted by stesyl View Post
    I have the gmail synced fine, but how do i sync/link my calander ond my BB phone to the playbook. Can't see anyway to link it. On the native PB calander i have Playbook local, Facebook calander and Gmail checked.

    Thanks
    You would use the bridge app to access the BB calendar from the PB.

    There is no way to sync from what I understand.
    Z10 me (With Snap) (Corporate Balance and Personal)
    Q10 Bold wife
    iPhone 4s daughter
    9690 Bold Son (recycled)
    Playbook 16&32gb (32gb has Balance)

    iOS iPads 2.3.4,5
    iPod Touch's 4,5

    No android yet

    Me 7100 -> Pearl ->9000->9800->9900->Z10....Next>Z30??
  24. stesyl's Avatar
    CrackBerry Abuser

    Posts
    116 Posts
    Global Posts
    164 Global Posts
    #49  

    Default

    This is the kind of crap RIM keeps messing up on, they ignore the details. It should have been a no brainer ti intergrate the blackberry calander with the playbook. So you have to maintain two?? Like I said before it's the little things that add up. The calander icon non changing date, repid charger cord being too short. Oh well it's RIM what should I expect. PS love my playbook even still
  25. Zephyrusg's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #50  

    Default

    hey,

    Maybe you guys can help me.
    I changed my google calendar settings via firefox.
    So far everything goes great.

    But for some reason I can add my google calendar via Caldev to my playbook.

    I enter add username and e-mail my full gmail adress.
    And I add as server google.com.
    And when I comfirm my playbook gives my a error.

    Does somebody what I do wrong?
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions