Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
Like Tree2Likes
  • 1 Post By dmbays
  • 1 Post By PatrickMJS
  1. MPG Vancouver's Avatar
    CrackBerry Abuser

    Posts
    137 Posts
    Thread AuthorThread Author   #1  

    Default Hotspot WiFi login vs. Bluetooth

    Has anyone else encountered the issue where WiFi Hotspot logins divert through Bluetooth? This has happened to me at two different locations. Clicking the WiFi icon loads a webpage and goes directly to http://www.blackberry.com/select/wifiloginsuccess/EN/ without giving me the chance to login to the Hotspot.

    I have to turn off Bluetooth before I attempt to login to the Hotspot. Then I can authenticate and the BlackBerry link above is loaded. At this point I can re-enable Bluetooth.
    Last edited by MPG Vancouver; 02-29-2012 at 03:59 PM.
    Mike
    -----
    Z30+64
    PB 64
  2. dmbays's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #2  

    Default

    I have the same problem, except turning bluetooth back on bumps me off wifi.
    PatrickMJS likes this.
  3. the-elf's Avatar
    CrackBerry Abuser

    Posts
    132 Posts
    Global Posts
    134 Global Posts
    PIN
    2868AE69
    #3  

    Default

    Yep its a bug as the PB thinks you're using bridge and so doesn't log on correctly. I hope this will be fixed soon in an OS maintenance release soon.
  4. 06kingranch's Avatar
    CrackBerry Abuser

    Posts
    210 Posts
    #4  

    Default You just saved me a post

    MPG, I was about to post the same issue to see if anyone has the solution. Since my 2.0 upgrade, I'm also unable to login to a wi-fi hotspot. When trying to connect my browser goes straight to the connected confirmation page without actually letting me accept the terms and submit to connect. If I turn Bluetooth off, I'm able to connect as expected but this means that my bridge connection is now off and I can't see my BB 9850's email coming in on my Playbook.

    Anyone??? Help!!


    Thanks.
  5. hazenjonas's Avatar
    CrackBerry User

    Posts
    93 Posts
    #5  

    Default

    I can verify I am having the exact same issue with 2.0. At least the bridge browser still works, but it has been frustrating.
  6. Hgouck's Avatar
    CrackBerry Master

    Posts
    1,101 Posts
    Global Posts
    1,242 Global Posts
    #6  

    Default

    You are correct. Please check out these other threads about the same issue.
    If you turn the BlueTooth off from the PB, sign on to the wifi and connect. You can turn BT back on and you will stay connected to the WiFI. A good way to know the Playbook is using the WiFI is if the icon on the top right of the Playbook is green.
    Wi-Fi and Bridge running 2.0
    Hotspot Wi-Fi Login
    I hope this helps.
    Thanked by:
    cblguy (04-09-2012) 
  7. thecsman's Avatar
    CrackBerry Addict

    Posts
    704 Posts
    #7  

    Default

    I'm on the same ship here, I was at a hotel roaming and it was a bit frustrating to not be able to accept the terms of the wifi hotpot without disconnecting Bluetooth. At the same time I was using roaming data when I didn't intend to. I hope they fix this soon.
  8. Ron Swanson's Avatar
    CrackBerry User

    Posts
    10 Posts
    #8  

    Default Same issue here

    Since upgrading to OS2, every wi-fi hotshot that I've tried to access has failed as described above. I turn off Bluetooth on my handset, login to the hotspot, and then reactivate BT on the handset.
  9. andino's Avatar
    CrackBerry Addict

    Posts
    949 Posts
    Global Posts
    1,005 Global Posts
    PIN
    32FCF5FF
    #9  

    Default

    Yeah the above trick works for me as well. It took me a few classes to figure out what was going on haha
  10. stevepar's Avatar
    CrackBerry Abuser

    Posts
    462 Posts
    PIN
    28F96ECA
    #10  

    Default

    Just spent two nights at Hotel in Fort Mac needing to do the same thing, annoying but not the end of the world
    Q10,Z10, WHITE 9900 and PlayBook 32Gig AND 1,000 BBRY shares.
  11. guisof's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Global Posts
    26 Global Posts
    #11  

    Default

    Exact same behaviour her in France with the French OS (I doubt the langage has anything to do, but who knows )
  12. scuebydue's Avatar
    CrackBerry Abuser

    Posts
    309 Posts
    Global Posts
    314 Global Posts
    #12  

    Default

    Think it's a flaw in the hierarchy of the OS. I've noticed it too. So I just shut off Bluetooth until I'm connected. Then turn it back on.
  13. PatrickMJS's Avatar
    CrackBerry Genius

    Posts
    1,992 Posts
    #13  

    Default

    I went to Starbucks with my bridged pb & 9800. The PB immediately prompted me to see if I wanted to login to the hotspot. I tapped OK, then the PB opened the browser and after a couple of seconds it displayed a message saying you're now connected to the internet. But the PB wifi symbol was white with the red asterisk, indicating that wifi was not being used.

    If anyone thinks this is proper operation, you should realize that anybody going thru this process would normally assume that wifi was being used. Those of us trying to conserve our mobile phone data usage would prefer to use free wifi when it is available. Just having tapped "ok" in response to a pb prompt asking if I wanted to login to the hotspot, I expect that the device will login to said hotspot and not continue to use my phone. My pb was already bridged to my phone so my pb was already connected to the Internet. It is nonsense to (1) ask me if I want to login to a wifi hotspot and then (2) after I tap "ok", it just continues to use the bluetooth (bt) bridge to my phone. To then tell me the solution is to turn off the bt bridge is ridiculous. I wanted to use the "open on pb" feature while I was in the coffee shop. Can't do that if the bt is off.

    When I turned the bt off, sure enough, the PB wifi symbol immediately turned green. BUT, when I put the bt back on, the PB wifi symbol went back to white with the red asterisk. WTF.

    This is definitely a bug and should not work this way.

    If the decision is to connect me to the fastest signal, then perhaps after I tap "ok" to the request whether to login to the hotspot, then there should a second prompt saying "your bridge connection is faster, are you sure you want to use the Internet over the slower hotspot?"
    Patrick from Calgary
    ------------------------------
    Z30 STA100-5, OS version 10.2.1.2977
    PB 64 GB, OS version 2.1.0.1917
    Superfly_FR likes this.
  14. Superfly_FR's Avatar

    Posts
    10,343 Posts
    Global Posts
    10,363 Global Posts
    PIN
    Hey, what did you expect ?
    #14  

    Default

    Workaround to avoid astronomic bills if you're not unlimited (or in a foreign country) and keep bridged mail etc. :
    Do not join the wifi on the PB but on the phone, then stay bridged on the PB. You can even shut down the cellular service if you're anxious about your $.

    This is only a workaround ... the problem must be fixed by RIM, I fully agree.
    Join my BBM Channel : C00035FA6
    "I speak English like a Spanish Cow"
    I'm a StockBerrian, proudly holding 50 150 250 400 550 1000 BlackBerry shares
  15. Jamaicangirl81's Avatar
    CrackBerry Abuser

    Posts
    188 Posts
    Global Posts
    190 Global Posts
    PIN
    ASK me, maybe I give u
    #15  

    Default

    the splash page to login isnt coming up when i'm trying to connect to the wifi at work...

    usually when i'm at work on my phone.. i connect. then when i open a webpage, the splash page to join the network would load up (i have to type in a password on the splash page for it to work) Then i'm properly connected...

    that splash page isnt loading on my playbook.. is there something else i should be doing??
    my bluetooth isnt on neither
    8120>8520>9700 + PB16Gb = Rocking Combo!
    Add me to Run in Crowd wontcha: Jamaicangirl81

Posting Permissions