Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. tequy's Avatar
    CrackBerry Newbie

    2 Posts
    Thread AuthorThread Author   #1  

    Default email trouble playbook bridge imap


    I have got 2 mail accounts on my playbook. One is the Gmail account and the second is a private imap server.

    When I am on WiFi everythings works great I can recieve and send mail.

    Over Bridge I can just recieve/send over my Gmail account. The imap account has a bad server adress or the login is wrong it says.

    and when I deactivate Bridge and use my Curve as Modem everything is ok

    So the only problem is IMAP with the BB Bridge. Is it a mistake from the PB OS or a misconfiguration?

    rgds Jan
  2. bsiegle's Avatar
    CrackBerry User

    64 Posts


    I have experienced the same. Also happens with POP. Seems that not all protocols/ports work with bridge, although most things do.
  3. djenkins6's Avatar
    CrackBerry Genius

    1,788 Posts
    Global Posts
    1,804 Global Posts


    I don't know if it will help but do you have the latest version of bridge software?
    BlackBerry Bridge v2.1.0.23 (OS5)
    BlackBerry Bridge v2.1.0.24 (OS6)
    BlackBerry Bridge v2.1.0.25 (OS7)
    BlackBerry Bridge v2.1.0.26 (OS7.1)

    The playbook should also be on the latest for best results.
  4. CairnsRock's Avatar
    CrackBerry Addict

    867 Posts
    Global Posts
    873 Global Posts


    Update your playbook with todays new upgrade. Go to accounts, do a Add New Account to do a resync. Worth a try. I got my contacts back today by doing this.
  5. bsiegle's Avatar
    CrackBerry User

    64 Posts


    This does seem to be an issue with bridge. IMAP is just not passed through. Shame. It's about the only thing keeping me from using the PlayBook as my primary device (that and lack of printing ). The Feb. update did not fix this.

Similar Threads

  1. How do I open an email on playbook with new bridge?
    By wenied in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 02-21-12, 02:55 AM
  2. PlayBook Bridge and Native Email separate in OS 2.0
    By DaedalusIcarusHelios in forum BlackBerry PlayBook OS
    Replies: 5
    Last Post: 02-20-12, 04:40 PM
  3. HTML not working in bridged email on Playbook
    By symbotier in forum PlayBook Apps & Games
    Replies: 3
    Last Post: 02-05-12, 11:41 AM
  4. email on playbook without the bridge
    By chief58kc in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 07-22-11, 11:11 AM
  5. email on playbook without the bridge
    By chief58kc in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 07-22-11, 06:40 AM

Posting Permissions