Results 1 to 11 of 11
Like Tree2Likes
  • 1 Post By kozmo68
  1. morlock_man's Avatar
    CrackBerry Genius

    Posts
    1,664 Posts
    Thread AuthorThread Author   #1  

    Default Build quality of 2.1.0.1314

    It seems like some of the visual effects and transitions in the UI itself have more hiccups in this build than previous ones. Maybe it's just me, but I'm still noticing the little lags and glitches even after a debrick reinstallation of the OS.

    I was also having major lag issues with flash in the browser, but the reinstallation seems to have fixed that problem.

    Has anyone else noticed a degradation in UI smoothness from this build?
    I still believe in BlackBerry.
    Keep Strong and Stay Long.
    -paradigmslip.ca-
  2. DWPGQ's Avatar
    CrackBerry User

    Posts
    63 Posts
    Global Posts
    71 Global Posts
    #2  

    Default

    Interesting as I am having the exact same issues. Even my wifi doesn't seem to be working quite as well either. I did just do an upgrade though and not a clean install.
  3. kozmo68's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    #3  

    Default

    No UI issues but my browser seems to hang at around 80% for 5-10 seconds when loading pages on most sites. Eventually gets there but has become a real pain in the A$$. Come on BB10!
    Hater of all things APPLE.... Innovation, really? iphone = itouch with a phone, ipad = bigger itouch... give me a break!

    Evaluation of awesomeness:7230, 8830 World Edition, 9800, 9860, and now a shiny new Z10 plus 2 x 32g Playbooks
    Stewartj1 likes this.
  4. spencerdl's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,755 Posts
    Global Posts
    12,650 Global Posts
    #4  

    Default

    My PlayBook is actually responding better with .1314 than the last build (.1088 I think), the previous update had my PlayBook responding strangely, where as the most recent (.1314) has my PlayBook back to normal as normal can be .......hurry up BB10 for the PlayBook
  5. kbz1960's Avatar
    Doesn't Matter

    Posts
    55,855 Posts
    Global Posts
    56,010 Global Posts
    #5  

    Default

    Mine was better on the previous too.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    the 50K CrackBerry challenge
    I'm no more qualified to say so because I own a BlackBerry
  6. Gazza12's Avatar
    CrackBerry User

    Posts
    61 Posts
    #6  

    Default

    Mine was also better. Noticing that the icons for BB bridge now don't appear but have a X and word description. The browser has always sucked anyway.
    May God give us a horizontal Bold slider one day
  7. jwn66's Avatar
    CrackBerry Addict

    Posts
    865 Posts
    Global Posts
    932 Global Posts
    #7  

    Default

    Latest update is better then the one before, do a wipe, something is wrong with yours. And besides, latest update was when, months ago?....
  8. jeroen_13's Avatar
    CrackBerry Genius

    Posts
    1,730 Posts
    PIN
    Just PM
    #8  

    Default

    Downgrade to .1088 , wipe and re-update to .1314 . That will solve it
    ❤ button

    ✪✪✪ Playbook + BB10 DEV , APPS ON REQUEST PLEASE PM ME. ✔✔✔[PB]Crackberry Forum App (NON-ANDROID) ✪✪✪
    ☢ bbUI.js ☢ expert -- Need HELP ? Just PM me ! ☣ Blackberry Playbook 64GB ☣
  9. kill_9's Avatar
    Banned

    Posts
    5,168 Posts
    Global Posts
    5,169 Global Posts
    #9  

    Default

    The latest update seems to have improved many features of the tablet although I have noticed a slight delay between closing the web browser and the browser icon illuminating signalling it can be launched again. That is a minor issue I can live with because I tend to keep the web browser open but minimized and always keep the "remember open tabs" option enabled; this might be at the root of the slow icon illumination issue since I typically have 7-10 tabs open.
  10. nightspark's Avatar
    CrackBerry User

    Posts
    75 Posts
    Global Posts
    85 Global Posts
    #10  

    Default

    My issues include browser crashing when java is turned on, and the keyboard not responding when I open a new tab.
  11. chaosdivine's Avatar
    CrackBerry Abuser

    Posts
    491 Posts
    Global Posts
    569 Global Posts
    #11  

    Default

    I get some keyboard lag now and then. When my Wi-Fi is off, it takes a while to track back on to my network sometimes. But nothing a toggle or two of the slider won't fix. The keyboard lag sometimes irritates me. It's not all the time. TouchPad keyboard lag is way worse though so this is almost heaven. I have never been impressed with battery life on the PlayBook though.

Similar Threads

  1. Build Quality of Bold v. Tour v. Onyx
    By BBZAX in forum BlackBerry Tour 9630
    Replies: 17
    Last Post: 04-06-2010, 08:41 PM
  2. Has the build quality of the Storm gotten any better?
    By FISH4RUDY in forum BlackBerry Storm
    Replies: 11
    Last Post: 06-22-2009, 08:12 PM
  3. Build Quality of Niagara?
    By RicanMedic78 in forum BlackBerry Tour 9630
    Replies: 10
    Last Post: 04-16-2009, 06:56 AM
  4. Build quality of next shipment? please help
    By hal1 in forum BlackBerry Storm
    Replies: 8
    Last Post: 12-05-2008, 08:28 PM
  5. Build quality of Curve...?
    By nouveauxpulp in forum BlackBerry Curve 83xx
    Replies: 33
    Last Post: 05-29-2008, 06:23 PM

Posting Permissions