Page 1 of 5 1234 ... LastLast
Results 1 to 25 of 115
Like Tree19Likes
  1. momantm's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #1  

    Default Bug Reports for OS 2.0.0.7971

    Took 5 minutes to find the first one.

    Selecting the "Power" app/icon in the app tray followed by "Standby" selection results in a reboot operation.
    - Power link in top-right corner works fine.
    - Brutal, so much for regression testing, lol.
    Thanked by 2:
    shahgk (02-27-2012) 
  2. Sith_Apprentice's Avatar

    Posts
    9,761 Posts
    Global Posts
    9,763 Global Posts
    PIN
    Changes way too often
    #2  

    Default

    I also have this. It seems the icons are perhaps not matched with the behaviors.
    ~S_A
  3. QWKSNKE's Avatar
    CrackBerry Addict

    Posts
    705 Posts
    #3  

    Default

    Quote Originally Posted by drbeezus View Post
    this has been that way since playbook shipped last year
    Not for me
    8830WE > 9650> Z10

    PB 64GB
    bquinney likes this.
  4. apasehculun's Avatar
    CrackBerry User

    Posts
    26 Posts
    #4  

    Default

    It was like that for me since 1.0.8. Weird. They should have removed the icon instead.
  5. skynny70's Avatar
    CrackBerry Addict

    Posts
    625 Posts
    #5  

    Default

    Only thing I have found thus far is Evernote compatibility with the new OS. I updated and now the typing in Evernote is haywire. Everything is underlined and the cursor jumps all over the place.

    Hopefully Evernote will update the app soon to jive with OS 2.0.
    7250 -> 8703e -> Curve 8330 -> Storm2 9550 -> Bold 9930 -> Z10 10.2.1.2122|16GB Playbook
  6. meltbox360's Avatar
    CrackBerry Master

    Posts
    1,237 Posts
    Global Posts
    1,238 Global Posts
    #6  

    Default

    Maybe it's just me but I have to say that os2 is better but things are still wonky. Browser crashed on me once hope it doesn't recur... Cautiously optimistic.
  7. mach10's Avatar
    CrackBerry User

    Posts
    44 Posts
    Global Posts
    58 Global Posts
    #7  

    Default

    My browser keeps crashing, can't even surf anymore...
  8. menaknow's Avatar
    CrackBerry Addict

    Posts
    526 Posts
    Global Posts
    536 Global Posts
    #8  

    Default

    Quote Originally Posted by momantm View Post
    Took 5 minutes to find the first one.

    Selecting the "Power" app/icon in the app tray followed by "Standby" selection results in a reboot operation.
    - Power link in top-right corner works fine.
    - Brutal, so much for regression testing, lol.
    Confirmed, does that for me as well.

    Never use that option however, so never knew of the issue until now...
  9. markdaniels's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #9  

    Default

    Blackberry Bridge messages icon has 2 red crosses on the icon for new mail not one!?!
  10. mmcpher's Avatar
    CrackBerry Addict

    Posts
    845 Posts
    Global Posts
    902 Global Posts
    #10  

    Default

    This was mentioned in another thread. Poynt, and the rest of my GPS apps haven't been able to pick up the satellite. Hopefully it will resolve after this initial difficulty.
    Z10, 10.0.10.684 -- Playbook 64gb, 2.1.0.1032 and Surface Pro 128
  11. panterarck's Avatar
    CrackBerry Abuser

    Posts
    240 Posts
    Global Posts
    241 Global Posts
    PIN
    Ask and I may Share
    #11  

    Default

    Quote Originally Posted by mmcpher View Post
    This was mentioned in another thread. Poynt, and the rest of my GPS apps haven't been able to pick up the satellite. Hopefully it will resolve after this initial difficulty.
    My gps apps picked up location just fine.
  12. gb5766's Avatar
    CrackBerry User

    Posts
    39 Posts
    Global Posts
    44 Global Posts
    #12  

    Default

    Quote Originally Posted by momantm View Post
    Took 5 minutes to find the first one.

    Selecting the "Power" app/icon in the app tray followed by "Standby" selection results in a reboot operation.
    - Power link in top-right corner works fine.
    - Brutal, so much for regression testing, lol.
    I just did a wipe, now Power icon gone...
  13. ges
    ges is offline
    ges's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #13  

    Default

    I was try to install BluTorq Speedometer and Vlc direct which i found on App World. Also install TV ultimate.
    These applications not working. Anyone with same issues?
    What happened with android player?
    Last edited by ges; 02-21-2012 at 10:01 AM.
  14. ishi1132's Avatar
    CrackBerry User

    Posts
    25 Posts
    #14  

    Default

    browser doesn't seem to work for me anyone else experiencing the same problem?
    mmcpher likes this.
  15. momantm's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #15  

    Default Textbox - prompt not accepting keystrokes

    Noticed this on the tool box panel when trying to setup my contacts.
    Have to deselect the default text box and then re-select it.
  16. momantm's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #16  

    Default Browser - dropdown list doesn't work in portrait view.

    Dropdown list is displayed, but clicking on a link does nothing.
    Works fine in landscape mode.
    'on rim...POLISH...
  17. klinton's Avatar
    Banned

    Posts
    100 Posts
    #17  

    Default

    Quote Originally Posted by markdaniels View Post
    Blackberry Bridge messages icon has 2 red crosses on the icon for new mail not one!?!
    Yep, same here. RIM is a mess.
  18. klinton's Avatar
    Banned

    Posts
    100 Posts
    #18  

    Default

    Quote Originally Posted by Sith_Apprentice View Post
    I also have this. It seems the icons are perhaps not matched with the behaviors.
    This bug has been around for a while, but RIM has been too busy 'marketing' to actually code and test simple bug fixes to OS.
  19. klinton's Avatar
    Banned

    Posts
    100 Posts
    #19  

    Default

    Quote Originally Posted by skynny70 View Post
    Only thing I have found thus far is Evernote compatibility with the new OS. I updated and now the typing in Evernote is haywire. Everything is underlined and the cursor jumps all over the place.
    Hopefully Evernote will update the app soon to jive with OS 2.0.
    Kobo Reader has a rather impressive bug in OS2 that was NOT in beta OS2. Every page turn raised the following error dialog:

    Javascript Alert
    touchend: Not enough arguments

    Epic fail of pre-release testing. That needs to get fixed ASAP as the reader is completely unusable as it is. (and no Kindle app).
  20. mmcpher's Avatar
    CrackBerry Addict

    Posts
    845 Posts
    Global Posts
    902 Global Posts
    #20  

    Default

    Quote Originally Posted by mmcpher View Post
    This was mentioned in another thread. Poynt, and the rest of my GPS apps haven't been able to pick up the satellite. Hopefully it will resolve after this initial difficulty.
    All better! Like with the original install of Poynt, I was able to pick up the satellite after a prolonged period but now its picking it up no problems and very quickly.
    Z10, 10.0.10.684 -- Playbook 64gb, 2.1.0.1032 and Surface Pro 128
  21. Foppa_21's Avatar
    CrackBerry Genius

    Posts
    1,577 Posts
    Global Posts
    1,580 Global Posts
    #21  

    Default

    Quote Originally Posted by skynny70 View Post
    Only thing I have found thus far is Evernote compatibility with the new OS. I updated and now the typing in Evernote is haywire. Everything is underlined and the cursor jumps all over the place. Hopefully Evernote will update the app soon to jive with OS 2.0.
    Works ok if you turn off predictive typing.
    Pearl 8130 > Tour 9630 > Bold 9650 > Bold 9930 > Z10 on Verizon
    Thanked by:
    skynny70 (02-21-2012) 
  22. Foppa_21's Avatar
    CrackBerry Genius

    Posts
    1,577 Posts
    Global Posts
    1,580 Global Posts
    #22  

    Default

    Account settings -- such as signature, hide sent messages, etc -- were not persistent after a reboot.
    Pearl 8130 > Tour 9630 > Bold 9650 > Bold 9930 > Z10 on Verizon
  23. semicoln's Avatar
    CrackBerry Addict

    Posts
    520 Posts
    Global Posts
    526 Global Posts
    #23  

    Default

    I can't get Gmail to stop downloading tons and tons of email. Seems to ignore the setting to sync only the past 3 or 7 days.
    Moto V170 -> Moto Q9c -> Curve 8330 -> HTC Hero -> Bold 9650 -> Nexus S 4G -> Bold 9930
  24. glassofpinot's Avatar
    CrackBerry Addict

    Posts
    603 Posts
    Global Posts
    604 Global Posts
    #24  

    Default App World -MyWorld still shows red asterisk after update

    After downloading any available app updates, the red asterisk * on My World will remain until you close and reopen App World. This asterisk indicates if you have updates available.

    Not a real big deal but just posting FYI (it may not be a new bug - can't remember).
    ...it all started with those two tin cans & a length of string... . . . [///]--------------[\\\]
  25. gunrunner25's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #25  

    Default

    Contacts does not sync all of the Facebook contacts or any fb pictures.
Page 1 of 5 1234 ... LastLast

Posting Permissions