1. tonydunhill's Avatar
    I have wiped my playbook and done a clean re-install of v2.1.0.1314 and now I can't find where to set "Audioboost" for headphones. Any idea anybody?
    01-01-13 01:00 PM
  2. pacoman03's Avatar
    Go to Settings/Language, and change your country to the US.
    01-01-13 01:08 PM
  3. tonydunhill's Avatar
    Cheers mate worked fine. What a fiasco surely we shouldn't need to change our language every time we want to use audioboost.
    .
    01-01-13 01:33 PM
  4. pacoman03's Avatar
    I think it has something to do with Euro regulations regarding headphone audio levels.
    01-01-13 01:56 PM
  5. tonydunhill's Avatar
    your probably right. Thanks for the help
    01-01-13 03:18 PM
  6. johnfenno's Avatar
    I think it has something to do with Euro regulations regarding headphone audio levels.
    yes the *wonderful* EU brought in legislation regarding sound levels....
    http://www.newscientist.com/article/...od-volume.html
    thanks nanny :thumbdown:
    01-10-13 10:16 AM

Similar Threads

  1. .75 leak vs .75 Verizon official what else is missing in leaked?
    By shaggymatt in forum Legacy Leaked/Beta OS
    Replies: 5
    Last Post: 12-05-08, 09:10 AM
  2. send missing in reply- tried everything.
    By zheer in forum BlackBerry Pearl 81xx
    Replies: 1
    Last Post: 10-22-08, 08:53 AM
  3. media icon missing in tmo skin, there on precision skin, huh!
    By AustrianBoldie in forum BBOS Phone Accessories
    Replies: 1
    Last Post: 08-29-08, 06:36 PM
  4. Lottery numbers missing in gmail
    By gratefull dad in forum BlackBerry 8830 WE
    Replies: 0
    Last Post: 01-02-08, 01:05 PM
  5. Calendar Missing in Action?
    By Jocelynne in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-19-07, 11:35 AM
LINK TO POST COPIED TO CLIPBOARD