Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. BekNazar's Avatar
    CrackBerry Abuser

    Posts
    278 Posts
    Thread AuthorThread Author   #1  

    Default 4G LTE 2.1 files needed

    Anyone have 2.1.0.1088 or higher files or likes to them?
    Got my 4G PlayBook yesterday and it's on 2.0 and no updates available....

    Cheers,
    Todd
  2. NFLPLAYBOOK's Avatar
    CrackBerry Addict

    Posts
    934 Posts
    Global Posts
    1,062 Global Posts
    #2  

    Default

    We are all waiting. You can follow on this thread.

    OS 2.1 now available for 4G LTE Playbook
    BB10 Powered by QNX RTOS.
  3. BekNazar's Avatar
    CrackBerry Abuser

    Posts
    278 Posts
    Thread AuthorThread Author   #3  

    Default

    LOL, I should have read the entire thread.
    I saw the title and thought I was the only one who didn't get it...

    Cheers,
    Todd

Similar Threads

  1. Files needed to create themes for the storm
    By IndianaStorm in forum BlackBerry Storm 9530/9500 Themes
    Replies: 1
    Last Post: 03-04-2009, 10:52 PM
  2. OTA Work around for jad files: Need Help
    By rpparkster in forum BlackBerry Storm
    Replies: 1
    Last Post: 02-12-2009, 08:37 PM
  3. OTA Work around for jad files: Need Help
    By rpparkster in forum Storm 3rd Party Apps
    Replies: 1
    Last Post: 02-12-2009, 08:37 PM
  4. Verizon Says 4G LTE Network Could Launch Late in 2009
    By FUSIBLE in forum BlackBerry Storm
    Replies: 19
    Last Post: 12-16-2008, 07:43 PM
  5. Nortel ditches Wi-Max in favor of 4G LTE based technology
    By Berryman in forum Business Users
    Replies: 1
    Last Post: 06-13-2008, 04:58 AM

Posting Permissions