Results 1 to 17 of 17
  1. robertyhn's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #1  

    Unhappy Wifi won't connect hidden ssid

    Anybody having problem connecting their PB to a hidden SSID WiFi network with Bridge apps open?

    My PB is not automatically connecting back to my home wireless with hidden SSID, when and only when I have Bridge apps (message, calender or the bridge browser) open. As soon as I disconnect the bridge and close all bridge apps, WiFi connects! So, I had to either unhide my wireless, or manually "save and connect" in settings, or disconnect my bridge, close the apps and wait it connects when I get home.

    My OS is .1710
  2. robsteve's Avatar
    CrackBerry Genius

    Posts
    3,411 Posts
    #2  

    Default

    Is ths hidden wifi also set up on your phone? i noticed that the wifi profiles from the phone get transferred to the Playbook. just guessing here, but if that wifi profile is disabled on the phone, it may disable it on the Playbook when bridged.

    Robert
  3. robertyhn's Avatar
    CrackBerry User

    Posts
    32 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by robsteve View Post
    Is ths hidden wifi also set up on your phone? i noticed that the wifi profiles from the phone get transferred to the Playbook. just guessing here, but if that wifi profile is disabled on the phone, it may disable it on the Playbook when bridged.

    Robert
    Hi Robert, it's saved on my Torch too. The phone connects no problem. I've also tried to disconnect the bridge, manually set up and save the wifi on the PB. No luck with that either.
  4. BlackStormRising's Avatar
    CrackBerry Master

    Posts
    1,240 Posts
    PIN
    PIN it on Big Boy
    #4  

    Default

    Quote Originally Posted by robsteve View Post
    Is ths hidden wifi also set up on your phone? i noticed that the wifi profiles from the phone get transferred to the Playbook. just guessing here, but if that wifi profile is disabled on the phone, it may disable it on the Playbook when bridged.

    Robert
    Hmmm..this sounds familiar. I recently had a devil of a time connecting to a wifi site and my Torch was bridged and connected quickly. Tonight I had no problem and i just noticed I have wifi turned off on the Torch. Time to run an experiment.
  5. BlackStormRising's Avatar
    CrackBerry Master

    Posts
    1,240 Posts
    PIN
    PIN it on Big Boy
    #5  

    Default

    Ok Robertyhn I just managed to reproduce your connection problem in an open wifi hotspot. There's a strong signal and I've been on it for a good hour but my Torch was not on. I turned wifi off on the playbook, turned the Torch wifi on and connected and checked that the bridge was working and then tried to connect the playbook back on the same hotspot. Didn't work, I got numerous "failed to obtain an ip address" messages. I took the Torch back out of the picture, by turning all connections off and presto the playbook was able to connect again. Then i fired up all the connections on the Torch and it hooked up quickly.
    Thanked by:
    robertyhn (04-28-2011) 
  6. itsall4tay's Avatar
    CrackBerry User

    Posts
    29 Posts
    Global Posts
    97 Global Posts
    #6  

    Default

    So, the cell phone is interfering with the connection?
  7. agault's Avatar
    CrackBerry Abuser

    Posts
    175 Posts
    #7  

    Default

    fwiw. hiding the ssid is bad security practice. Much better to broadcast and secure it.
  8. BlackStormRising's Avatar
    CrackBerry Master

    Posts
    1,240 Posts
    PIN
    PIN it on Big Boy
    #8  

    Default

    Quote Originally Posted by itsall4tay View Post
    So, the cell phone is interfering with the connection?
    I think the Siamese twinning of the phone to the playbook via the bridge is playing a role. Not quite sure I understand the technical aspect of it but from now on I'm turning wifi off on the phone before connecting to my favourite hotspots. playbook first then phone is my motto.
  9. CUNAZ's Avatar
    CrackBerry User

    Posts
    53 Posts
    #9  

    Default

    Quote Originally Posted by agault View Post
    fwiw. hiding the ssid is bad security practice. Much better to broadcast and secure it.
    No. Hiding SSID and securing is best practice.
    Thanked by 2:
    Fonz0 (05-09-2011),  robertyhn (04-28-2011) 
  10. jkurlanski's Avatar
    CrackBerry User

    Posts
    59 Posts
    #10  

    Default

    This is a constant pain for me too. Everytime I change locales, I have to open wireless oin the PB, open the saved profile, then click Save and Connect and then it connects perfectly. I'll have to play with turning off WIFI on the paired Storm 2, but that's clearly not the best solution here. Also wanted to bump this since its not fixed in 1.03.1868.
  11. lamnguyen2020's Avatar
    CrackBerry Abuser

    Posts
    146 Posts
    #11  

    Default

    Don't see any easy fix. Since when bridged the pb is in essence your BB. And as mentioned above the twin effect is preventing the router from allowing the PB to connect.

    Posted from my CrackBerry at wapforums.crackberry.com
  12. jkurlanski's Avatar
    CrackBerry User

    Posts
    59 Posts
    #12  

    Default

    Quote Originally Posted by lamnguyen2020 View Post
    Don't see any easy fix. Since when bridged the pb is in essence your BB. And as mentioned above the twin effect is preventing the router from allowing the PB to connect.

    Posted from my CrackBerry at wapforums.crackberry.com

    Confused on how that matters (although something clearly does!) Different MAC Addresses, different connections. Shouldn't matter a bit.
  13. jkurlanski's Avatar
    CrackBerry User

    Posts
    59 Posts
    #13  

    Default

    Sad to report that disabling Wi-Fi on the paired BB did nothing to help connecting the hidden SSID at work today. Opening the saved connection then just clicking Save and Connect forces the issue. Seems to be a bug.
  14. Fonz0's Avatar
    CrackBerry Abuser

    Posts
    187 Posts
    Global Posts
    199 Global Posts
    #14  

    Default

    I have the same issue at my office. Hidden SSID and wont connect. I just go into WiFi and then choose saved networks under "Select a Network". Then I choose my Work WiFi and then select "save and connect" and it connects. Have not tried it with the phone off- will do so later today.
    ‎Work hard.
    Play hard.
    PlayBook.

    Bold 9780 (OS v6.0.0.600)
    PlayBook 32GB (1.0.6.2670)
  15. dkingsf's Avatar
    CrackBerry Genius

    Posts
    1,692 Posts
    #15  

    Default

    Quote Originally Posted by agault View Post
    fwiw. hiding the ssid is bad security practice. Much better to broadcast and secure it.
    Both are better IMO. Although non-broadcasting SSID are looked at by serious hackers as "hmmm wonder why they don't want me to see this" most casual users and everyday people haven't a clue about these things.

    no broadcast with security (128 bit WEP at a minimum, but we all know about WEP don't we?)
    Taking the world by Storm(2)!
    Unlocked 9550
  16. netwerx1's Avatar
    CrackBerry Addict

    Posts
    826 Posts
    Global Posts
    882 Global Posts
    #16  

    Default

    I'm seeing the same issue. Playbook will not automatically connect to saved profiles, must always open wifi settings and manually connect. Hopefully someone can verify this as a known issue and/or provide a fix.
  17. jkurlanski's Avatar
    CrackBerry User

    Posts
    59 Posts
    #17  

    Default

    This appears to be fixed in today's update. Just realized I didn't have to manually connect to the hidden wifi. Excellent!

Posting Permissions