1. srj999's Avatar
    Guys, guys,
    This is driving me to distraction. My 64Gb PB, running 2.1.0.1753 op system, is refusing to find or keep connection. Even if I have a saved wifi point, I get either minimal or no signal when I try to connect. My laptop, my other half's laptop and her iPad (excuse the language) also have full signal.

    I would rather not do a complete system reset unless really necessary so, if there are any ideas out there...
    09-15-13 08:37 AM
  2. kbz1960's Avatar
    Have you tried deleting all your saved networks, reboot and then try adding again?
    09-15-13 08:50 AM
  3. jpash549's Avatar
    Guys, guys,
    This is driving me to distraction. My 64Gb PB, running 2.1.0.1753 op system, is refusing to find or keep connection. Even if I have a saved wifi point, I get either minimal or no signal when I try to connect. My laptop, my other half's laptop and her iPad (excuse the language) also have full signal.

    I would rather not do a complete system reset unless really necessary so, if there are any ideas out there...
    When you do get a connection check under the gear in the upper right hand corner of your home screen and see whether you are getting signal strength you expect. Are you using the 2.4 or 5 MHz bands? You can of course get logs from your playbook under the gear as well as other data. When you say full signal I assume you are talking about bars. Under the gear you can get a number.
    Carl Estes likes this.
    09-15-13 02:00 PM

Similar Threads

  1. WiFi Direct for Z10?
    By TallPaul86 in forum BB10 Leaked/Beta OS
    Replies: 40
    Last Post: 10-28-13, 04:58 AM
  2. BlackBerry Torch screen not working!?
    By magicalwishes in forum BlackBerry Torch 9810
    Replies: 2
    Last Post: 09-17-13, 02:42 PM
  3. wifi limite please help
    By xales in forum BlackBerry Z10
    Replies: 6
    Last Post: 09-15-13, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD