1. kingzogofalbania's Avatar
    I cant get the video chat to work.
    i get a message that says unable to connect to server ... but i am connected to the wi fi.

    what does the program need ... the other persons PIN number, or email address or phone number, or what?

    im at my wits end because i think im doing everything properly.
    thanks in advance
    03-29-12 07:37 PM
  2. Princepia's Avatar
    You need their Playbooks pin or a BBID email address.
    03-29-12 07:41 PM
  3. kingzogofalbania's Avatar
    so the playbook id ... not the blackberry smartphone id?
    and s the bb id address something like: joeblow@bell.blackberry.net ... you mean the id connected with my smartphone?
    03-29-12 07:46 PM
  4. Thunderbuck's Avatar
    so the playbook id ... not the blackberry smartphone id?
    and s the bb id address something like: joeblow@bell.blackberry.net ... you mean the id connected with my smartphone?
    No, the e-mail you have registered with App World. In your case, you'll already have had that set up when you set the Playbook itself up.

    What you need on the other end is the other person's Blackberry ID; the e-mail addy THEY used when they set up their device.
    kingzogofalbania likes this.
    03-29-12 07:49 PM
  5. saudadeii's Avatar
    Not the phone ID, VC is PB to PB only. PIN, or whatever email address they've registered as their BBID. Mine is my Yahoo account
    kingzogofalbania likes this.
    03-29-12 07:50 PM
  6. Scotter75's Avatar
    Mine is Gmail so that is what I use if someone wants to call me. I give my BB ID which is my Gmail address to people who want to video chat with me.
    kingzogofalbania likes this.
    03-29-12 08:19 PM
  7. kingzogofalbania's Avatar
    if i try to video chat someone, but i get a "cannot connect to server" message, is that because the other person isnt on line ... or why else would i be getting that message?
    03-29-12 08:30 PM
  8. saudadeii's Avatar
    When you're in the Video Chat app, you should see the "online" status. I would think it wouldn't attempt to connect if they were offline.

    Did you ever have it working? Is today the first time you tried?
    kingzogofalbania likes this.
    03-29-12 08:32 PM
  9. kingzogofalbania's Avatar
    ive never tried it before. im trhying to figure it out.
    is the ontline staus indicator those little square shapped icon next to the persons name ... theyre all grey right now on my pb. maybe that means no one else is on line.
    03-29-12 08:46 PM
  10. Thunderbuck's Avatar
    ive never tried it before. im trhying to figure it out.
    is the ontline staus indicator those little square shapped icon next to the persons name ... theyre all grey right now on my pb. maybe that means no one else is on line.
    That's right. The little square icon turns green when that person is online.
    kingzogofalbania likes this.
    03-29-12 08:48 PM
  11. kingzogofalbania's Avatar
    ok. so im hoping my cant connect msg simply means no one is logged on. thanks so much.
    03-29-12 08:50 PM
  12. kingzogofalbania's Avatar
    Id like to thank everyone for their help on this. much appreciated.
    I think Ive got it figured out now.
    03-29-12 09:12 PM
LINK TO POST COPIED TO CLIPBOARD