Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. M_C_Collins's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default Twitter.com

    I have a playbook and when I first got it, I could access twitter via Web or clicking on the shortcut that comes pre installed on the PB. Now for some reason I cannot access twitter at all. Every other Web Site loads no problem but not twitter. I sent a tweet to @blackberryhelp they responded that it must be on twitters side. Sent them a tweet and have yet to hear back. Does anyone else have this issue with their PB?
  2. sk8er_tor's Avatar
    CrackBerry Genius

    Posts
    1,726 Posts
    Global Posts
    1,728 Global Posts
    #2  

    Default

    It works fine for me.

    The problem might very well be on Twitter's side but you may want to try clearing your browser cache and you could also try restarting the PlayBook to see if that helps.
  3. M_C_Collins's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #3  

    Default

    Yeah tried all that, I have read about every post I could and have yet of hearing anyone having this exact problem. I restarted, cleared everything, turned off let sit. Try accessing through searching twitter on Google and clicking different links. I keep getting this message. "The network is experience technical difficulties. Try again later"
    Attached Thumbnails Attached Thumbnails Twitter.com-img_00000034.jpg  
  4. M_C_Collins's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #4  

    Default

    I thought it might be my intern connection but my laptop which is on the same wifi logged on twitter no issues. Just tried to get on a my bold browser and I get this message "a communication failure has occurred. The server may be busy, please try again later. If the problem persists contact your service provider." Every other website works on the Bold browser except Twitter. All devices are on same wifi. Yet bold twitter app works fine and so does Blaq for the PB.
  5. BB_Bmore's Avatar
    CrackBerry Genius

    Posts
    3,844 Posts
    Global Posts
    3,860 Global Posts
    PIN
    excepting applications
    #5  

    Default

    Typing without reading the whole post leads to edits like this <<<
    I waited...It launched...Im still waiting...
  6. kbz1960's Avatar
    Doesn't Matter

    Posts
    69,645 Posts
    Global Posts
    69,800 Global Posts
    #6  

    Default

    I get that from bing at times. It will usually load if I wait a bit and try again.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    the 50K CrackBerry challenge
    Posted from my phone or pc or tablet that are no better than anyone else's
  7. kyleheney's Avatar
    CrackBerry Addict

    Posts
    705 Posts
    Global Posts
    718 Global Posts
    #7  

    Default

    I've never noticed this before but if I open up the native twitter link on my playbook when my browser is in private mode, twitter loads up and looks a lot like an app... Way different than when private browsing is off. No idea if it has always been like this, but I like it!
    #HeneyBlog

     
  8. bldshd's Avatar
    CrackBerry Abuser

    Posts
    211 Posts
    PIN
    331A5FF3
    #8  

    Default

    What is the difference between private browsing being on or off?
    Sent From My BlackBerry Bold 9930
  9. kyleheney's Avatar
    CrackBerry Addict

    Posts
    705 Posts
    Global Posts
    718 Global Posts
    #9  

    Default

    To my knowledge, it doesn't save history.
    #HeneyBlog

     
  10. irishstew's Avatar
    CrackBerry User

    Posts
    39 Posts
    #10  

    Default

    Maybe it's just me being useless, but every time I go to twitter.com on the Playbooks native browser, it automatically redirects to the mobile Twitter site.

    I'm pretty sure that before the official upgrade to Os2.0, it used to go to the full Twitter site.

    Anyone know of a work around?

    thanks,
    MJ
  11. jwn66's Avatar
    CrackBerry Addict

    Posts
    864 Posts
    Global Posts
    933 Global Posts
    #11  

    Default

    Enter this into browser after signing into twitter.

    ( http://mobile.twitter.com/settings/change_ui )
    Thanked by 3:
    Vee_G (06-13-2012),  irishstew (06-13-2012),  peen (11-11-2012) 
  12. irishstew's Avatar
    CrackBerry User

    Posts
    39 Posts
    #12  

    Default

    Thanks for the tip.
  13. pcguy514's Avatar
    CrackBerry Abuser

    Posts
    425 Posts
    Global Posts
    447 Global Posts
    #13  

    Default

    only time i see that error message is when im using bb bridge... Are you still connected by bluetooth even if your on a wifi network (technically should default to use wifi tho..)
  14. Vee_G's Avatar
    CrackBerry User

    Posts
    43 Posts
    Global Posts
    67 Global Posts
    PIN
    I PIN no more, maybe I'll return w/ BB10
    #14  

    Default

    Yeah thanks so much for the tip. This is why I love browsing the forums: you learn something new everyday.
    Just my $0.02...Read it, take it or leave it
  15. jwn66's Avatar
    CrackBerry Addict

    Posts
    864 Posts
    Global Posts
    933 Global Posts
    #15  

    Default

    I had to search for it on the weekend after I cleared my cache and couldn't remember what I did to get the full setting, and I thought I quoted irishstew as I guess it won't fix a connection issue for the OP, just to go from mobile to full, lol

Posting Permissions