1. ksimpkins29's Avatar
    Hello!

    LOVE my PlayBook! It's awesome!! Way to go RIM!!

    One thing though, I have tried numerous times to watch a live streaming video but the PlayBook keeps freezing and the video consistently freezes and stops. This is not my WiFi connection as I have already checked.

    Any thoughts please?

    Thanks so much!
    04-21-11 01:25 PM
  2. Chronos88's Avatar
    I have a quite annoying issue that when I watch Flash video, not necessarily live, sometimes my Internet gets cut off even though the WiFi still shows as connected. When this happens, no Internet related apps work, including App World. I either need to turn WiFi off and turn it back on or unplug my router and plug it back in. Does that happen to anyone else?
    04-21-11 01:53 PM
  3. Playbook2011's Avatar
    "...unplug my router and plug it back in"

    Your router is the problem
    04-21-11 08:29 PM
  4. JDukeOSBB's Avatar
    this is definitely a router/network issue most likely. i haven't had any problems streaming.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-11 08:41 PM
  5. jessi449's Avatar
    Im bumping this back up because I am continuously having problems streaming video on my pb and can't figure out what the deal is. I honestly don't think its the wifi connection because i can open and run flash without a hiccup but for some reason the streaming is just super laggy and will just freeze. It feels like its just not buffering properly. I have zero issues other then this so I just dont think it could be the wifi. Any suggestions?
    04-29-11 03:16 PM
  6. dasilvetz's Avatar
    I'm having the same issues.. HBO GO .com or ABC.com are good examples.. i can start streaming an episode, but after 1 or 2 mins, or less sometimes, it starts stuttering and the audio continues fine but the video remains paused. It's really quite frustrating.
    04-29-11 03:20 PM
  7. naudurivsm's Avatar
    I was watching Cricket Live streaming ( IPL 2011 matches), in fact while travelling in a local bus this morning and have no issues with it. I watched for about 20-25 minutes. haven't noticed any issues, the screen and video size transitioning (to and fro full screen ) was also fantastic.
    04-29-11 03:21 PM
  8. jessi449's Avatar
    Mine is so bad that I couldnt even get a 2 minute youtube clip to load at the lowest resolution and yet I can load up every website and flash game extremely quickly. Im stumped. I ended up watching the clip on my storm!
    04-29-11 03:25 PM
  9. Erandhawa's Avatar
    sorry but I haven't had any issues streaming to my playbook. I've streamed abc, cbs, nhl, justin.tv, youtube, fox and a few others without any issues. Maybe you are too far from you wireless access point and you are not getting enough bandwidth for the stream? Or there could be too many electronic interferences between the wireless point and your playbook?
    To test it I would say try streaming from one of the pages when you are next to the router then try when you move farther and farther away, see when it cuts out and if there is something specific happening when it cuts out (i.e microwave or telephone call).
    04-29-11 05:07 PM
  10. TheScionicMan's Avatar
    I was having a similar problem but I think I resolved it by making a change in my router. The "Channel Width" was set to 20 and I changed it to Auto 20/40 and I'm not seeing the choppy playback and hangups.

    Just a reminder if you make changes on your router. Don't make a lot of changes at once, keep track of what you change so you can reverse it if needed and make a backup of the settings before and after you finish your changes.
    Carl Estes likes this.
    04-29-11 05:16 PM
  11. PatrickMJS's Avatar
    I have not had that problem at all. Last night, we streamed the figure skating championships and it played flawlessly with beautiful audio on NowPublic.com | The News is NowPublic - my friends were all impressed. This morning I was enjoying streaming the HD feed from the Kennedy Space Center until the launch was scrubbed. My PB is working like a charm!!! I love the way I can used an HDMI cable to view its screen and audio on my home theatre big screen & surround sound.
    Carl Estes likes this.
    04-29-11 05:24 PM
  12. Dave N.'s Avatar
    Has anyone found a fix or workaround for this issue? I see there hasn't been a post for quite some time but I am having the same problems..

    I have tried HBOGO.com & CMAXGO.com and it runs fine for I'll say a minute or two then goes very choppy I log in on an android device and it works fine ofthe same wifi...
    So what gives Blackberry???
    05-09-11 12:58 PM
  13. FF22's Avatar
    Frankly, I have the same issue on a pretty decent desktop - it's probably my dsl connection throttled back. And since I share that wifi with the pb - same thing happens.
    05-09-11 01:14 PM
  14. Dave N.'s Avatar
    I have an HTC android OS sitting here with no jitter at all (not mine) but yet my playbook is unwatchable I've noticed this on any streaming program..
    I love everything else on the playbook but not capable of streaming video is fairly huge...
    05-09-11 01:25 PM
  15. jessi449's Avatar
    Actually, I did solve my problem completely by getting a new router. I have no idea what was wrong, if anything, with the old one.. other then the fact that it was just that, old. I picked up a cheap one at walmart for 30 or 40 bucks and now my video works perfectly.
    Aravil likes this.
    05-09-11 08:08 PM
  16. Dave N.'s Avatar
    Gald to hear you solved your problem Jess! I still cannot use either HBOGO.com or CMAXGO.com due to the jitter after a minute of playback. Spent hours last night o nthe phone with playbook support oh man what a whirlwind that was even releaded the OS on the playbook....
    Can anyone use either of these sites to watch movies / series etc... from these providers?
    As I stated above I have a co-worker with a HTC android phone that uses them everyday but yet the playbook will not...
    If this is the limitations on this thing then it should have never been released and it is quite an embarassment...
    05-10-11 08:43 AM
  17. Nigel Pass's Avatar
    I just picked up a Playbook and had no problem downloading movies - but had problems with complex sites (like BNN) with lots of flash. This was a problem since I bought the Playbook because the Ipad does not do Flash so was going to return. However, I could get a robust connection by simply forcing my old DLink router (with firmware out of date) to "Wireless G only".
    From my PC browser when to my dlink reuter at
    http://192.168.0.1
    then logged into the admin account
    Via Menu went tp
    Setup: Wireless Settings: "Manual Wireless Network Setup"
    then set the 802.11 mode to "802.11g only"
    then "Save settings" which will reboot your reuter.

    PS. I earlier noticed that I could get a robust "g" connection on a "n/g" reuter using a WSP (Wi-fi protected) handshake but I lost this setup when I turned off the playbook - possibly because the reboot would already see my original "n/g" setup (which I don't know how to delete). If you are creating a connecion for the first time you might try to experiment with a WPS connection using my notes below:
    From my PC browser when to my dlink reuter at
    http://192.168.0.1
    Via Menu chose
    Advanced: Protected Setup: Add Wireless Device with WPS
    then chose "Auto" config
    then chose "PBC" (Push Button Control)
    Next get ready on the Playbook side to "handshake" with the router (since the router only waits 120 seconds for a response).
    On the Playbook side go to
    Setup: Wi-fi: "Use WPS" button
    "Press WPS Button on Router" button
    On the PC click "Connect" button on PC
    On the Playbook click "Start"
    and they will sync the WPS automatically
    Save setting on the router:
    Advanced: Wi-fi Ptrotected Setup: Save Settings - Did not seem to save the WPS setting
    10-17-11 11:30 PM
  18. Jimmydeeping's Avatar
    There is definitely a live streaming issue with some playbooks. I have 2 playbooks, a pc, and 4 laptops in my house. The playbooks are set up identically, only difference is that one is 64gb and the other 16gb. The 16 streams fine. The 64 doesn't. By chance I noticed I could get bbciplayer to stream if I popped out a separate screen and kept it default and not full screen. That is the only way it would stream live. Come on techies, there must be enough info there? All the other devices work fine live streaming with my router. Like others mine will start to stream for up to a minute and then hang on full screen or small screen if not popped out to new screen or tab.
    03-19-12 08:24 PM
  19. moemtg's Avatar
    Ok.... I have been having the same problem that most users have on there PB with youtube either refusing to play the file or play the file incomplete / broken audio... or just simply being a pain in the *** "Cannot Play Video"... The answer to this is so simple I couldn't believe it.

    a) Go to app world and download Dolphin Browser HD and install (its free) and YouTubePlayerPro ($1.99)
    b) Launch Dolphin Browser HD and go do your usual youtube search VIA GOOGLE.
    c) when you choose your video click on it and it should say it cannot open in the browser or mobile not available add to playlist... ignore this and then search for your video again... now when you click on the video link it will ask you TWICE which browser to open this in... CHOOSE BROWSER BOTH TIMES (the native broswer NOT Dolphin HD)
    d) The video loads and you can go back and forth pause , etc. The video plays through clearly and in Hi Def (if available and speed of connection)

    I hope this helps all of you out there... this sounds really screwy, but like the Budweiser commercials It's Only Weird If It Does Not Work)

    I came across this by mistake when I was frustrated downloading every app on blackberry world... then this finally worked.

    Take Care,
    Moe.
    12-18-13 02:34 AM
  20. Carl Estes's Avatar
    Ever since the "latest/last" update for the PB, the native Browser sucks even more.

    Origami Browser, Desktop mode, Booster OFF, save as default,. and all should be good.

    Also, for the Comcast customers, they are kind of forcing people to upgrade modems to the new DOC 3 something or other. I was having issues on my TV, (not the PB),when I hit the interwebs, on some channels would start to lock up (sci-fi, A/E, and a couple more. Got a new modem and all was good
    I have an integrated modem/router, and set to auto and all is right with the PB world at home now......
    c
    12-18-13 02:36 PM
  21. castoridae's Avatar
    Ever since the "latest/last" update for the PB, the native Browser sucks even more.

    Origami Browser, Desktop mode, Booster OFF, save as default,. and all should be good.

    Also, for the Comcast customers, they are kind of forcing people to upgrade modems to the new DOC 3 something or other. I was having issues on my TV, (not the PB),when I hit the interwebs, on some channels would start to lock up (sci-fi, A/E, and a couple more. Got a new modem and all was good
    I have an integrated modem/router, and set to auto and all is right with the PB world at home now......
    c
    So, are you saying that if you access your stream (mine is projectfree tv) thru origami it won't freeze?
    I use this link to watch tv episodes that I missed. Its hit or miss and in the day its easier, so I thought the feeds were just busy.
    12-20-13 08:24 PM
LINK TO POST COPIED TO CLIPBOARD