1. D-xavier's Avatar
    Not sure if this has already been brought up, but this is the second time the sound on the keyboard or device for that matter has completely cut out? The only way to resolve this is by rebooting the PB?

    This happened to anyone else?
    06-08-11 02:45 PM
  2. shootsscores's Avatar
    Have you tried adjusting your volume level?
    06-08-11 03:42 PM
  3. FF22's Avatar
    It happened to me once PARTIALLY (under the older OS). I got sounds from the spacebar, shiftkeys and something else but not the main keys. I could temporarily fix by going to Options/sounds and futzing. But then the sound would cut out again - reboot, as you found.
    06-08-11 03:46 PM
  4. Bilaal's Avatar
    Sorry for bumping an old thread, but rather than starting a new thread, I figured I would just make use of the one already created as I am having the same issue as OP. I just recently received my PlayBook (Birthday gift) and I'm also having the same issue. I am on the latest OS, does anyone know why this happens? I would rather avoid rebooting my PlayBook as much as possible.
    12-06-12 01:41 PM
  5. FF22's Avatar
    The main hassle with the reboot is the StartUP time. Otherwise, it is not a major cause for concern. But a reboot does fix it all of the time? But what are you generally doing that kills the sound? Any common apps running or behaviors? All sound gone? Have you tried playing music - does that work?

    edit: typo
    Last edited by F2; 12-06-12 at 05:06 PM.
    12-06-12 03:19 PM
  6. Bilaal's Avatar
    The main hassle with the reboot is the StartUP time. Otherwise, it is not a major cause for concern. But a reboot does fix it all of the time? But what are you generally doing that kills the sound? Any common apps running or behaviors? All sound gone? Have you tried playing music - does that work?

    edit: typo
    Reboot fixes it all the time, yes, but I'm not too sure on what it is I do before it closes. It happened the first night I received my PlayBook, it couldn't have been anything drastic..
    Every sound is gone, including Media Player etc..
    12-08-12 04:49 PM
  7. bdguru's Avatar
    Happened to me with the new OS. Turn the volume down the whole way. Then do a hard reset. Hold down the pwr button and volume minus and plus at the same time. Happy Bday. Hope it helps.

    Edit: turn volume to max after reboot.
    Bilaal likes this.
    12-08-12 04:58 PM
LINK TO POST COPIED TO CLIPBOARD
";