Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
  1. Shredder00's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #1  

    Default slow browser

    browser moving like its on dial up since the latest update. what gives??? anybody else having this issue?
  2. Zach7's Avatar
    CrackBerry Genius

    Posts
    2,152 Posts
    Global Posts
    2,243 Global Posts
    #2  

    Default

    Mine has been fine and others posted faster speeds. Have you tried a reset? Hold down the top three burro is on the top of the device until it powers off/on.
  3. Shredder00's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #3  

    Default

    yeah, saw the other post and was excited to see th difference but no luck have reset three times and even reset the router but no luck not sure whats up
  4. rjkolo's Avatar
    CrackBerry Addict

    Posts
    937 Posts
    Global Posts
    942 Global Posts
    #4  

    Default

    Yea, not sure what you are seeing but I compared mine to my wife's before she updated and pages were loading about 2 seconds faster on mine vs hers. General movement around the pages was a noticeable difference as well. Dump your cache and then restart your PB, good luck...also try your PC, might be a network issue and nothing to do with your PB at all.
    Talk is cheap because supply exceeds demand.
    Thanked by:
    jrsbccf (07-08-2011) 
  5. Zach7's Avatar
    CrackBerry Genius

    Posts
    2,152 Posts
    Global Posts
    2,243 Global Posts
    #5  

    Default

    Bummer. I wonder if reloading would help?
  6. wrusprod's Avatar
    CrackBerry Abuser

    Posts
    154 Posts
    Global Posts
    161 Global Posts
    #6  

    Default

    yeah mine was slow and response issues after update and several reboots. i did a backup,security wipe,restore...seems better..
  7. Shredder00's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #7  

    Default

    much better now and even faster than before dont know what i did if anything must have been network issues on my end
  8. burkey612's Avatar
    CrackBerry User

    Posts
    22 Posts
    #8  

    Default

    Slow? My browser stalls every other page. like complete stop. I've walked away had lunch and come back and nothing. reset playbook, router, etc. Crackberry is the absolute worst of any site i visit, but they all do it. Not sure what to do anymore.
  9. SlcCorrado's Avatar
    BlackBerry

    Posts
    6,418 Posts
    Global Posts
    6,471 Global Posts
    #9  

    Default

    Quote Originally Posted by burkey612 View Post
    Slow? My browser stalls every other page. like complete stop. I've walked away had lunch and come back and nothing. reset playbook, router, etc. Crackberry is the absolute worst of any site i visit, but they all do it. Not sure what to do anymore.
    Mine stalls out all the time. Usually works good for a minute after reboots. As far as cb goes, use the mobile site for sure.

    Posted from my CrackBerry at wapforums.crackberry.com
  10. burkey612's Avatar
    CrackBerry User

    Posts
    22 Posts
    #10  

    Default

    Yea its gotten worse since the update. I might have to try CB going mobile only. Although, i could do that on my phone - so I guess I could use my PB as frisbee or something.
  11. SlcCorrado's Avatar
    BlackBerry

    Posts
    6,418 Posts
    Global Posts
    6,471 Global Posts
    #11  

    Default

    Quote Originally Posted by burkey612 View Post
    Yea its gotten worse since the update. I might have to try CB going mobile only. Although, i could do that on my phone - so I guess I could use my PB as frisbee or something.
    Don't get down on it if you haven't tried. As far as I can tell its fully functional. And no, you cant load flash videos from the blog on your handheld.

    Posted from my CrackBerry at wapforums.crackberry.com
  12. burkey612's Avatar
    CrackBerry User

    Posts
    22 Posts
    #12  

    Default

    This is true, the mobile site down have a link that takes you to the video on your phone though. My point was merely if i wanted to look at mobile sites, i'd use my phone. When i purchased the PB, I obviously didn't do enough research as I didn't know I'd have to alter my web browsing experience to suit the playbook rather then the PB running full web to suit me.
    I've had the PB since day 1 of release - you'll have to excuse me if it seems im a little bitter with this continued nonsense.
  13. Foreverup's Avatar
    CrackBerry Genius

    Posts
    1,864 Posts
    #13  

    Default

    Quote Originally Posted by SlcCorrado View Post
    Mine stalls out all the time. Usually works good for a minute after reboots. As far as cb goes, use the mobile site for sure.

    Posted from my CrackBerry at wapforums.crackberry.com
    I have the same problem from time to time. After I clear my cache it goes away.
  14. SlcCorrado's Avatar
    BlackBerry

    Posts
    6,418 Posts
    Global Posts
    6,471 Global Posts
    #14  

    Default

    Quote Originally Posted by burkey612 View Post
    This is true, the mobile site down have a link that takes you to the video on your phone though. My point was merely if i wanted to look at mobile sites, i'd use my phone. When i purchased the PB, I obviously didn't do enough research as I didn't know I'd have to alter my web browsing experience to suit the playbook rather then the PB running full web to suit me.
    I've had the PB since day 1 of release - you'll have to excuse me if it seems im a little bitter with this continued nonsense.
    For sure, it is a huge bummer. I also picked up my 64GB the day of launch. It seems like kind of a let down, but I do still have faith that RIM will get the software rockin' on this thing

    Quote Originally Posted by Foreverup View Post
    I have the same problem from time to time. After I clear my cache it goes away.
    Thanks for the reminder. I do tend to forget about that
    BB4Life
  15. burkey612's Avatar
    CrackBerry User

    Posts
    22 Posts
    #15  

    Default

    Quote Originally Posted by SlcCorrado View Post
    For sure, it is a huge bummer. I also picked up my 64GB the day of launch. It seems like kind of a let down, but I do still have faith that RIM will get the software rockin' on this thing
    My last hope for this device is the android apps since it appears to be getting as popular ios, if those are running this thing for sure will be amazing (and they fix the browser issues obviously). i only splurged for the 32 gig, and since theres no real way to buy movies yet like itunes im glad i picked this size.

    Posted from my CrackBerry at wapforums.crackberry.com
  16. #16  

    Default

    Quote Originally Posted by burkey612 View Post
    This is true, the mobile site down have a link that takes you to the video on your phone though. My point was merely if i wanted to look at mobile sites, i'd use my phone. When i purchased the PB, I obviously didn't do enough research as I didn't know I'd have to alter my web browsing experience to suit the playbook rather then the PB running full web to suit me.
    I've had the PB since day 1 of release - you'll have to excuse me if it seems im a little bitter with this continued nonsense.
    I have absolutely no problems operating this device. Functionality is excellent. The full crackberry site loads just as fast on my PB as my lap top which is getting close to 10 days since it was last used.
  17. s219's Avatar
    CrackBerry Addict

    Posts
    510 Posts
    Global Posts
    1,008 Global Posts
    #17  

    Default

    The crackberry site is amongst the worst to suffer through on my PB -- takes 25-28 seconds to load. My laptop does it in 9-11 seconds, iPad 2 in 11-12. Flash turned off in all cases.
  18. nimrodity's Avatar
    CrackBerry Abuser

    Posts
    386 Posts
    Global Posts
    395 Global Posts
    #18  

    Default

    wow,your laptop is just a second faster than the ipad,really?
    but seriously try turning off javascript,without browsing makes a lot more fun,i only turn it on on some particular sites that need it,also its done quickly,but the browsing speed feels almost doubled.i hope will optimize the javascript engine so you dont have the compromise having to turn it off
  19. His Shadow's Avatar
    CrackBerry User

    Posts
    41 Posts
    #19  

    Default

    I find this whole thread odd as my browsing experience (as well as bridging etc) has improved dramatically with this new update. I don't turn anything off and most sites load quickly (depending on the wifi service I happen to be using). Yes even CB.

    Once loaded I don't get any checkerboard.

    On an unrelated note, on my latest business trip to the Caribbean for about a week, I was able to use my PB for everything including entertainment while in transit. I didn't have to crack open my netbook once and I was quite productive. Also, I took the opportunity while I was away to pair a blue tooth mouse to my PB and I was suprised at how useful it was. Now to find a good keyboard...
    2 + 2 = 5 (for exceptionally large values of 2)
  20. rickgainsmith's Avatar
    CrackBerry Master

    Posts
    1,078 Posts
    Global Posts
    1,090 Global Posts
    #20  

    Default

    Private v's none Private. Private is slower for me.
  21. changjx's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #21  

    Default so slow, I got rid of it

    I got a PB from wife as an earlier bday present; everything (bridge, internet tethering, videos, etc.) worked perfectly except for the browser.

    Right out of the box, I was unable to reach any websites with any kind of consistency. Not even google.com. Some pages eventually come up after minutes but most of the time I am just staring at the status indicator NOT moving. I tried other devices (phones, laptops and an iPad) on the network; no problem. I tried the PB on a few other wifi networks and I got the same results. After two, three days with it, I returned to the store. Interesting enough, when I got to the store they also could not get their display PB to work and has taken it off the router. NICE!
  22. #22  

    Default

    Too bad. The browser functions excellently for me. Even the crackberry site. However, I do notice that sometimes the traffic gets heavy on this site which does slow down its load time.

Posting Permissions