Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. texn884's Avatar
    CrackBerry Master

    Posts
    1,347 Posts
    Global Posts
    1,352 Global Posts
    Thread AuthorThread Author   #1  

    Default Sending email with PlayBook

    Hi all,

    Maybe I am missing something here with the email on the PlayBook. I receive all my email on it but when I go to send or reply to a email I get the RED X Saying there was an interruption in sending this message, Please Try again!

    Do I have to have my BB Bridge connected to my 9930 to send?
  2. jvictor77's Avatar
    CrackBerry Master

    Posts
    1,312 Posts
    #2  

    Default

    Did you set up the email account independently on the PB without involving bridge? If so, there shouldn't be a problem. The email accounts have been native for a long time now...
    9000 > 9800 and now BB Z10 and 32GB PlayBook glued to my person!
  3. texn884's Avatar
    CrackBerry Master

    Posts
    1,347 Posts
    Global Posts
    1,352 Global Posts
    Thread AuthorThread Author   #3  

    Default

    No just on BB Bridge
  4. Todor Ninov's Avatar
    CrackBerry User

    Posts
    55 Posts
    #4  

    Default

    I have the same problem with the native email only when PB is bridged with my bold 9780 and PB wifi is tuned off.
    Thanked by:
    ots1960 (02-13-2013) 
  5. ast_ph's Avatar
    CrackBerry Abuser

    Posts
    307 Posts
    #5  

    Default

    Email app only work when connected to wifi, booo!!!
  6. Emu the Foo's Avatar
    CrackBerry Master

    Posts
    1,269 Posts
    Global Posts
    1,270 Global Posts
    PIN
    330c56f6
    #6  

    Default

    My problem, and I don't know if its yahoo or my pb, but it keeps having me sign in every 5 min or so. Annoying. I've learned to cope but has anyone had this? This is a new pb because my otherone got sent in for warranty and didn't do that. Thanks
  7. amrovi2014's Avatar
    CrackBerry User

    Posts
    58 Posts
    Global Posts
    60 Global Posts
    #7  

    Default

    I occasionally get that problem but a reboot seemed to have cleared it up
  8. southlander's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,378 Posts
    Global Posts
    6,380 Global Posts
    PIN
    32FE97BA
    #8  

    Default Sending email with PlayBook

    There are two ways to send email on the playbook.

    So are you using the bridged email app (which really just sends via your phone) or are you sending from the playbooks native email app (even if connected via bridge)?

    Sent from my BlackBerry Torch 9850 using Tapatalk
  9. ots1960's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    #9  

    Default

    Are you receiving emails on your phone ok? If using the native email icon the wifi needs to be connected. Otherwise the bridge email icon is in the blackberry bridge which needs to be running to access emails.

    Also there may have been something going on with adding accounts to the PB today, I added a new account today and when testing the connection I had the same problem the 1st few tries.

    [QU iOTE=texn884;7980306]Hi all,

    Maybe I am missing something here with the email on the PlayBook. I receive all my email on it but when I go to send or reply to a email I get the RED X Saying there was an interruption in sending this message, Please Try again!

    Do I have to have my BB Bridge connected to my 9930 to send?[/QUOTE]
  10. texn884's Avatar
    CrackBerry Master

    Posts
    1,347 Posts
    Global Posts
    1,352 Global Posts
    Thread AuthorThread Author   #10  

    Default

    I get my emails on my PB when my Bridge is not connected and I can read them but I can't reply.
    When my bridge is connected to my 9930 then I can reply and send. All the email accounts are from my 9930 and I have not set up any new email accounts on my PB.

Similar Threads

  1. Can't send email with my curve?
    By girtus in forum BlackBerry Curve 83xx
    Replies: 39
    Last Post: 09-23-2011, 02:48 PM
  2. Question on Sending eMail with Gmail on my Storm
    By RedMonkey in forum BlackBerry Storm
    Replies: 2
    Last Post: 11-22-2008, 11:11 PM
  3. Sending emails with gmail
    By Sparticus013 in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 11-21-2008, 07:07 PM
  4. sending email with cox.net through gmail
    By almiller1 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 05-01-2008, 12:41 AM
  5. Trying to send email with file.
    By jetcola in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 03-11-2008, 07:32 PM

Posting Permissions