1. pd154's Avatar
    Bought new playbook today.
    Tried the "Check for updates" button and it shows " you currently have the latest software installed".

    I assume if updated to OS 2 it would not still show V 1.0.7.2670 which shows on same screen as above.
    Anyone have a thought, As i am new to this system I could be missing something.
    Thanks in advance.
    04-05-12 12:56 AM
  2. Deathcommand's Avatar
    Hm..
    can you browse the web still?
    04-05-12 12:59 AM
  3. jafobabe's Avatar
    You haven't said what all you did before you checked for updates... so the User Guide might help you.. click the RED link below for more information...
    04-05-12 01:03 AM
  4. pd154's Avatar
    Well I did the setup , thats all. In that was the check for updates which showed nothing needed. Browsing well.
    04-05-12 01:29 AM
  5. evilkokonut's Avatar
    had the same problem. Did you get it from cowboom? Its a blessing in disguise, because now I am rooted ;D

    just received my playbook, stuck on 1.0.8.6067
    04-05-12 01:47 AM
  6. pd154's Avatar
    No, not from Cow Boom, bough from a canadian big box store. What makes rooting this unit a good option? I tried that on a piece of crap android but caused more issues.
    04-05-12 02:11 AM
  7. evilkokonut's Avatar
    No, not from Cow Boom, bough from a canadian big box store. What makes rooting this unit a good option? I tried that on a piece of crap android but caused more issues.
    Android market, hulu, prob a lot more I am just messing around with my playbook since I just got it tonight.
    04-05-12 02:29 AM
  8. pd154's Avatar
    Ok, well found the problem by talking to support.
    Server upgrades this evening. While talking to support, who wanted the serial #; so i was at that page and it showed " Upgrade to OS 2" available. So servers are obviously just up.
    04-05-12 02:40 AM
LINK TO POST COPIED TO CLIPBOARD