Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. JerBru's Avatar
    CrackBerry Abuser

    Posts
    314 Posts
    Thread AuthorThread Author   #1  

    Default Saved wifi disabled on PB

    Often a saved wifi Site becomes disabled in the saved list. When I list the saved sites there is a red circle with a line through it. When I try to connect get the message, "This configuration has been disabled. Unable to acquire IP address."

    The sites can work when I delete the saved Site, look for available sites and connect.

    Any suggestions?

    P's. Did a search for threads. None.
  2. jwn66's Avatar
    CrackBerry Addict

    Posts
    864 Posts
    Global Posts
    933 Global Posts
    #2  

    Default

    The one I use at work has been acting up, I turn on wi-fi, it won't connect automatically or if i select it, so i turn wi-fi off and back on and it will connect, sometimes it takes 3 tries, I don't know about the red circle thing in the saved list I have never looked, and since it's already connected I won't be able to look till tomorrow lol. Work one I use is WEP / G
  3. cletis's Avatar
    CrackBerry Abuser

    Posts
    412 Posts
    #3  

    Default

    I just got back from a trip out of town and was experiencing this all weekend with the hotel Wifi. It was free Wifi, but you still needed to go through the login process every day, which involved watching an ad provided by the access provider. Therefore, every morning, my PB would be perfectly able to see and talk to the Wifi router, but unable to obtain an IP address from it.

    This situation -- where the router for the saved network profile is accessible, but refuses to hand out an IP address -- is what causes the PB to consider the network to be useless, whereupon it is disabled. Like jwn66 above, I saw success when I cycled the PB's Wifi on-off-on, and also like jwn66, sometimes I had to do so more than once before it "took."

    I can't say whether this is new behavior, but I can add my concurring experience.
  4. Chaddface's Avatar
    CrackBerry Genius

    Posts
    3,513 Posts
    #4  

    Default

    I think I remember reading about that symbol.
    Something about a hospital WIFI and accepting the terms on the agreement page.
  5. jhanks64's Avatar
    CrackBerry Addict

    Posts
    797 Posts
    #5  

    Default

    I have this happen quite often, usually i can edit the profile and re-enable it.
    -------------------------------------------------------------
    Experience with Windows, Mac OS, IOS, Palm OS, Android, BlackBerry OS, QNX, Windows Mobile and a variety of other devices.
    * Long time reseller of MDaemon® Messaging Server, BlackBerry® Edition
    Over 25 years of technology experience.
    Background in Avionics, self-taught on computers since the days of MS-DOS 2.0.
  6. nextcity's Avatar
    CrackBerry Abuser

    Posts
    152 Posts
    Global Posts
    194 Global Posts
    #6  

    Default How Do You Delete Formerly Found/Used WiFi?

    On the subject of WiFi, can someone tell me how to delete previously found/used WiFi signals? I have every coffee shop, hotel, fast food restaurant, etc. still showing. Thanks
  7. jwn66's Avatar
    CrackBerry Addict

    Posts
    864 Posts
    Global Posts
    933 Global Posts
    #7  

    Default

    You go to wifi tab and saved networks and hit pencil and then trashcan them.
    Thanked by:
    nextcity (07-17-2012) 
  8. gtiffany's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    #8  

    Default

    If you tap on the affected saved network that is disabled, the screen will give you the option to turn the network back on and connect. You should be good to go after that.
    Thanked by:
    JerBru (07-21-2012) 
  9. cletis's Avatar
    CrackBerry Abuser

    Posts
    412 Posts
    #9  

    Default

    Quote Originally Posted by gtiffany View Post
    If you tap on the affected saved network that is disabled, the screen will give you the option to turn the network back on and connect. You should be good to go after that.
    In my experience, that does not work. You must turn off (and then turn back on) Wifi at the device level altogether.
  10. JerBru's Avatar
    CrackBerry Abuser

    Posts
    314 Posts
    Thread AuthorThread Author   #10  

    Default

    The solution by Tiffany above works.
    Just tap on the Red icon and select reconnect.
    Works for me
    Thanks all
  11. SeekerBerry's Avatar
    CrackBerry User

    Posts
    68 Posts
    #11  

    Default

    I have the same effect when I come into the office in the morning. The first wifi access Point I pass by is just a repeater not being able to give me an IP address; as a result, my PB disables this network...
  12. JoeFarah's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #12  

    Default Same Problem - Have to Turn WiFi Off and On after re-enabling

    I have the same problem... Playbook will not reconnect to network after its been on another one.
    The "do not enter" symbol appears (red circle) and I have to select the network, re-enable it, save, then turn off wifi and then back on.
    However, your post helped a LOT, I used to re-enter the entire WEP code again to be able to re-connect.
    So thanks...
  13. Sysgen's Avatar
    CrackBerry Abuser

    Posts
    155 Posts
    #13  

    Default

    Quote Originally Posted by gtiffany View Post
    If you tap on the affected saved network that is disabled, the screen will give you the option to turn the network back on and connect. You should be good to go after that.
    Yup, this works, I have to do this 9 times out of 10 when coming back home from work. Never figured out why.
  14. kwelamnp's Avatar
    CrackBerry Abuser

    Posts
    186 Posts
    #14  

    Default

    I have a slightly different problem.

    I changed my router's security from WPA to WPA2 with AES (as suggested in another thread). No problem with our two laptops, just had to change config of SSID to WPA2 and reconnect.

    But I cannot get Playbook to connect

    I have set the security to WPA2 Personal and entered the proper password, but is says it is unable to acquire an IP address.

    I deleted the profile and then let the PB find available networks. The router shows up, but when I enter the password, it will not connect.

    When I look at advanced, it says Security type is WPA2-PSK. Is that same as WPA2 Personal (which is waht I see on laptops). Other fields say VPN - not selected) Band Type Dual Band (tried using individual bands, no affect)

    If I turn Wifi on and off, and tap on my router's SSID, I get an option to use WPS by hitting router button (don't have one), Enter Pin into Router or Don't use WPS, which I choose. That brings up box to enter password, which I do. Then hit Connect. Attempts to connect but does not.
  15. kwelamnp's Avatar
    CrackBerry Abuser

    Posts
    186 Posts
    #15  

    Default

    Not to worry - got it working. I wish I could say how

    I did two things.
    Disconnect power on router and let it restart.
    Turn off wifi before entering setup info for router on Playbook. After it was entered, turned wifi back on and it connected.
    Mysterious that laptops would connect after the change, but not the Playbook.
  16. Audrey Gardner's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default

    This is how i got my Blackberry Playbook to stop doing that and also how to delete the saved networks. Go into your Wifi settings and there will be a drop tab with the name "Select a network" beside it. It's usually set to "Available Networks". Click on that and there will be 4 headings. Click on "Saved Networks". It will bring you to a list of all the wifi networks you have ever used on your blackberry playbook. Click on the pencil looking button and trashcans will show up beside each network. once you click on the trashcan, the wifi network will no longer be saved until you use it once again.

Posting Permissions