Results 1 to 9 of 9
  1. socalpimp's Avatar
    CrackBerry User

    Posts
    27 Posts
    Thread AuthorThread Author   #1  

    Default Playbook xvid playback....MAC

    anyone play any xvid movies yet on their Playbook? How is the quality? Headphone output? How did you get the movies on the Playbook? Did you drag and drop or sync with DM... I heard MACs are having trouble connecting with the playbook.


    I want so bad for this thing to rock!!! Dumpin my ipad on ebay as we speak.
  2. Qwest905's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    #2  

    Default

    i have a mac and i had no problem transferring files

    as well xvid and divx files run perfect..quality is great no stutter at all..
    Thanked by:
    Kerms (04-19-2011) 
  3. PrimalYeti's Avatar
    CrackBerry Abuser

    Posts
    176 Posts
    PIN
    266AA60B
    #3  

    Default

    i had a bunch of avi's that didnt work
  4. Kerms's Avatar
    CrackBerry Master

    Posts
    1,253 Posts
    Global Posts
    1,272 Global Posts
    #4  

    Default

    Good to know. That's one thing I was going to ask about was xvid and divx files.
  5. socalpimp's Avatar
    CrackBerry User

    Posts
    27 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by PrimalYeti View Post
    i had a bunch of avi's that didnt work
    damn....which ones? ac3 encoded perhaps? file size?
  6. Qwest905's Avatar
    CrackBerry Abuser

    Posts
    112 Posts
    #6  

    Default

    all the ones ive downloaded from torrents work fine
  7. Kerms's Avatar
    CrackBerry Master

    Posts
    1,253 Posts
    Global Posts
    1,272 Global Posts
    #7  

    Default

    Quote Originally Posted by Qwest905 View Post
    all the ones ive downloaded from torrents work fine
    That's all that matters wait did I said that LOL
  8. gunsta66's Avatar
    CrackBerry User

    Posts
    56 Posts
    #8  

    Default

    Quote Originally Posted by Qwest905 View Post
    i have a mac and i had no problem transferring files

    as well xvid and divx files run perfect..quality is great no stutter at all..
    how did u guys connect to ur macs? i cant seem to....must be doing something wrong.
  9. gunsta66's Avatar
    CrackBerry User

    Posts
    56 Posts
    #9  

    Default

    i forgot to mention, in networks i have rim device "connected"...but i cant see it mounted...i went to Connect to Server and typed in smb://10.xxxxx it say "Connection failed. The server "10.xxxxx" is available on your computer. Access the volumes and files locally."

    cant see it on my desktop?

Posting Permissions