Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 55
Like Tree7Likes
  1. Bold_until_Hybrid_Comes's Avatar
    Waterloo's Finest

    Posts
    5,295 Posts
    Global Posts
    5,324 Global Posts
    Thread AuthorThread Author   #26  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    Quote Originally Posted by jaredco View Post
    I had a similar problem, and I had contact to the support from BB, so try following.

    The playbook don't charge when power off, but it charges for 1 minute, everytime without power-on.

    Try to do this 10 times.

    disconnect you PB


    connect your PB for 1 minute
    disconnect for 1 minute

    connect your PB for 1 minute
    disconnect for 1 minute

    repeat this 10X

    when everything is OK with your hardware, then your PB has enough power to make a system start
    regards

    I've been doing that, and everything else in the book for hours
    Phones: Nokia 5110>Nokia 3360>Siemens C56>Moto RAZR>LG Chocolate>Pearl 8100>Bold 9000 >Pearl 9100 + Bold 9900 > iPhone 4S + Z10 + Bold 9000
    Tablets: 16GB Playbook > Playbook 32GB
    __________________________________________________ _________________________

    CLICK HERE TO JOIN THE SEXY GIRLS IN YOGA PANTS CHANNEL

    C000288CC
    __________________________________________________ ___________________________
  2. Bold_until_Hybrid_Comes's Avatar
    Waterloo's Finest

    Posts
    5,295 Posts
    Global Posts
    5,324 Global Posts
    Thread AuthorThread Author   #27  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    Can someone comment on how support reacts when you call if you are past the one year period, let alone the 90 day
    Phones: Nokia 5110>Nokia 3360>Siemens C56>Moto RAZR>LG Chocolate>Pearl 8100>Bold 9000 >Pearl 9100 + Bold 9900 > iPhone 4S + Z10 + Bold 9000
    Tablets: 16GB Playbook > Playbook 32GB
    __________________________________________________ _________________________

    CLICK HERE TO JOIN THE SEXY GIRLS IN YOGA PANTS CHANNEL

    C000288CC
    __________________________________________________ ___________________________
  3. Bold_until_Hybrid_Comes's Avatar
    Waterloo's Finest

    Posts
    5,295 Posts
    Global Posts
    5,324 Global Posts
    Thread AuthorThread Author   #28  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    about to LOSE IT on this PB. I swear to god if this doesn't work soon I am going to forget about it and she will just have to live without video chat while I go away on holidays
    Phones: Nokia 5110>Nokia 3360>Siemens C56>Moto RAZR>LG Chocolate>Pearl 8100>Bold 9000 >Pearl 9100 + Bold 9900 > iPhone 4S + Z10 + Bold 9000
    Tablets: 16GB Playbook > Playbook 32GB
    __________________________________________________ _________________________

    CLICK HERE TO JOIN THE SEXY GIRLS IN YOGA PANTS CHANNEL

    C000288CC
    __________________________________________________ ___________________________
  4. #29  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    Call and find out how they react:

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    Thanked by:
    Bold_until_Hybrid_Comes (10-23-2012) 
  5. oilgeo10's Avatar
    CrackBerry Abuser

    Posts
    484 Posts
    #30  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    Quote Originally Posted by Bold_until_Hybrid_Comes View Post
    doing more stacks. I'm actually doing it using usb to the computer. on my last stack cycle the computer actually recognized that a blackberry device was plugged in. Still not able to start but I feel Im getting closer
    Connecting the usb to the pc will not provide enough power to charge the PB, definitely not for stack charging. The new 2.1 OS now gives a message indicating this when it is connected to a pc usb. You have to use the wall charger that came with the PB for the stack charging.
  6. Bold_until_Hybrid_Comes's Avatar
    Waterloo's Finest

    Posts
    5,295 Posts
    Global Posts
    5,324 Global Posts
    Thread AuthorThread Author   #31  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    Quote Originally Posted by F2 View Post
    Call and find out how they react:

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    I just tried. They won't do it.


    Sir, you are out of the 90 day tech support period. If you would like to make a warranty claim we will gladly send you a box so you can ship us your playbook. If we find it defective we will gladly repair it.

    Well doesn't this suck! She is out of the warranty period as well
    Phones: Nokia 5110>Nokia 3360>Siemens C56>Moto RAZR>LG Chocolate>Pearl 8100>Bold 9000 >Pearl 9100 + Bold 9900 > iPhone 4S + Z10 + Bold 9000
    Tablets: 16GB Playbook > Playbook 32GB
    __________________________________________________ _________________________

    CLICK HERE TO JOIN THE SEXY GIRLS IN YOGA PANTS CHANNEL

    C000288CC
    __________________________________________________ ___________________________
  7. Bold_until_Hybrid_Comes's Avatar
    Waterloo's Finest

    Posts
    5,295 Posts
    Global Posts
    5,324 Global Posts
    Thread AuthorThread Author   #32  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    After endless hopeless stack charges using various chargers the device is finally showing the beacon of charging. Yellow light on and off. I was about to give up and put it on my cradle over night. As soon as I put it on the cradle the red battery with the bolt/zap through it appeared. then the traditional blackberry charging beacon. Thank god.
    Phones: Nokia 5110>Nokia 3360>Siemens C56>Moto RAZR>LG Chocolate>Pearl 8100>Bold 9000 >Pearl 9100 + Bold 9900 > iPhone 4S + Z10 + Bold 9000
    Tablets: 16GB Playbook > Playbook 32GB
    __________________________________________________ _________________________

    CLICK HERE TO JOIN THE SEXY GIRLS IN YOGA PANTS CHANNEL

    C000288CC
    __________________________________________________ ___________________________
  8. Chaddface's Avatar
    CrackBerry Genius

    Posts
    3,508 Posts
    #33  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    I never had this issue so I can only say what I think would work best.
    Definitely use the charger that came with the PB. The charger that plugs into the micro USB port. Plug it in and as soon as the red light goes out unplug. Wait just a few seconds and plug back in. Repeat this process until you get bored with it or you see the green light pulsing. I would also do the plug/unplug at the wall socket and not the USB port on the PB.

    Seems like you're making progress. Good Luck.
    Thanked by:
    Bold_until_Hybrid_Comes (10-23-2012) 
  9. Chaddface's Avatar
    CrackBerry Genius

    Posts
    3,508 Posts
    #34  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    Quote Originally Posted by Bold_until_Hybrid_Comes View Post
    After endless hopeless stack charges using various chargers the device is finally showing the beacon of charging. Yellow light on and off. I was about to give up and put it on my cradle over night. As soon as I put it on the cradle the red battery with the bolt/zap through it appeared. then the traditional blackberry charging beacon. Thank god.

    Glad you got it going. When the yellowish/greenish light stays on its fully charged.
  10. Bold_until_Hybrid_Comes's Avatar
    Waterloo's Finest

    Posts
    5,295 Posts
    Global Posts
    5,324 Global Posts
    Thread AuthorThread Author   #35  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    Quote Originally Posted by oilgeo10 View Post
    Connecting the usb to the pc will not provide enough power to charge the PB, definitely not for stack charging. The new 2.1 OS now gives a message indicating this when it is connected to a pc usb. You have to use the wall charger that came with the PB for the stack charging.
    It ended up working. I stacked charged for hours using usb. Then without pressing any buttons I threw it onto my cradle and it started regular charging sequence.
    Phones: Nokia 5110>Nokia 3360>Siemens C56>Moto RAZR>LG Chocolate>Pearl 8100>Bold 9000 >Pearl 9100 + Bold 9900 > iPhone 4S + Z10 + Bold 9000
    Tablets: 16GB Playbook > Playbook 32GB
    __________________________________________________ _________________________

    CLICK HERE TO JOIN THE SEXY GIRLS IN YOGA PANTS CHANNEL

    C000288CC
    __________________________________________________ ___________________________
  11. Bold_until_Hybrid_Comes's Avatar
    Waterloo's Finest

    Posts
    5,295 Posts
    Global Posts
    5,324 Global Posts
    Thread AuthorThread Author   #36  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    Quote Originally Posted by Bold_until_Hybrid_Comes View Post
    It ended up working. I stacked charged for hours using usb. Then without pressing any buttons I threw it onto my cradle and it started regular charging sequence.

    #teamblackberry
    Phones: Nokia 5110>Nokia 3360>Siemens C56>Moto RAZR>LG Chocolate>Pearl 8100>Bold 9000 >Pearl 9100 + Bold 9900 > iPhone 4S + Z10 + Bold 9000
    Tablets: 16GB Playbook > Playbook 32GB
    __________________________________________________ _________________________

    CLICK HERE TO JOIN THE SEXY GIRLS IN YOGA PANTS CHANNEL

    C000288CC
    __________________________________________________ ___________________________
  12. #37  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    OKAY!

    Many of us believe that whatever Rim had in mind with its charging circuitry - it is a real and total pain in the nether regions.

    How many Stack Charges, how long the interval, Dock/Travel???? No one is really sure - probably not even rim.

    A few very brave souls have even taken to electro-shock therapy - opening the case, detaching the wires and applying current to the battery terminals!
  13. Bold_until_Hybrid_Comes's Avatar
    Waterloo's Finest

    Posts
    5,295 Posts
    Global Posts
    5,324 Global Posts
    Thread AuthorThread Author   #38  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    Quote Originally Posted by F2 View Post
    OKAY!

    Many of us believe that whatever Rim had in mind with its charging circuitry - it is a real and total pain in the nether regions.

    How many Stack Charges, how long the interval, Dock/Travel???? No one is really sure - probably not even rim.

    A few very brave souls have even taken to electro-shock therapy - opening the case, detaching the wires and applying current to the battery terminals!

    For the record i would say i must have done like 200 stacks. Some 2 minutes, some 1 minute, some just until red light went off then unplug, etc. Some with original charger, some with usb charger, in the end the charging cradle. Didnt keep exact records other then 17 second red light then 5 flash yellow. Hopefully, this is fixed before bb10 on my phone. I imagine it will be fixed.

    The shock therapy is something else lol
    Phones: Nokia 5110>Nokia 3360>Siemens C56>Moto RAZR>LG Chocolate>Pearl 8100>Bold 9000 >Pearl 9100 + Bold 9900 > iPhone 4S + Z10 + Bold 9000
    Tablets: 16GB Playbook > Playbook 32GB
    __________________________________________________ _________________________

    CLICK HERE TO JOIN THE SEXY GIRLS IN YOGA PANTS CHANNEL

    C000288CC
    __________________________________________________ ___________________________
  14. mapsonburt's Avatar
    CrackBerry Abuser

    Posts
    374 Posts
    #39  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    The 2 minutes is just wasting time (and running down what little charge you've managed to put in). I took mine apart when it was doing this and measured right at the battery. The charging circuits take an initial charge for <1 minute (ranged from 30-55 seconds) and then shut down... you could leave the thing plugged in all night and it would never again attempt to take a charge. Unplugging and immediately replugging in (better at the wall than at the device unless you have a rapid charger as the USB port is pretty fragile), starts the cycle once again. When the PlayBook's battery is below 2.7 volts, it looks dead as a door nail. The trick is to get enough charge into the battery (above 2.7volts) so the charging circuits can come alive and manage the charge from there. Sounds like you got there eventually but you wasted a heck of a lot of 2 minutes sitting on your hands (and an extra minute charging when nothing was happening). I set a timer and every minute I'd unplug/replug and I could start the thing in under an hour. (I've done it twice now... PlayBooks don't take well to not being run for weeks at a time as I've found out). ALSO, don't do the power-vol thing for 15 seconds as you are just running down the battery even further... get enough charge into the thing and it'll eventually take a charge and start properly.
    Thanked by:
    melander (03-15-2013) 
  15. wek10's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #40  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    I had a similar problem , one day working, they next day totally dead. When tried to charge just got red then green light. Tried another regular charger and same thing. After hours on phone with Rim they suggested I send it to them. I did and few days later they phoned to say it had water damage and was beyond repair. I had no idea how this possible. Rim asked me should they scrap it or return it to me. I asked they return it and they said as a good will gesture, if I purchased a new playbook they would send me a new rapid charger. I bought a new one, they sent the charger and guess what, I first tried it in the playbook they said was beyond repair and the playbook immediately jumped to life and after full charge worked fine. The problem was obviously in the middle charging port. Many back and forward emails with Rim but they refuse to accept any responibility. They say the fiirst thing they do is check for water dammage and if positive then go no further. This email is written on the tablet Rim said was beyond repair.
  16. tarektoverso's Avatar
    CrackBerry Abuser

    Posts
    250 Posts
    #41  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    We call that chinese stack torture...
    Even a broken clock is right twice a day.
  17. 1CagedTiger's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #42  

    Default Re: Playbook won't turn on - NO LIGHTS AT ALL, Nothing

    OMG! The quick fix - hold power button for 20 sec, plug in wall charger - worked on my very first try!!! My Playbook has been down for well over a month and I have been going crazy without it. Thank you SO very much!!!
  18. jmcintosh1's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #43  

    Default

    Worked for me. But it took more than 30 repeated plug in efforts before the lights appeared and charging commenced. Patience is required!
    F2 likes this.
  19. jules2705's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #44  

    Default

    I had the same problem tried everything suggested online, stack charging etc etc etc, gave up for a couple of months, decided to take back to where I brought it from before warranty ran out, it turned out that because at some stage the usb charger had been put in upside down (blaming the kids) it had pushed the connector up so when putting charger in it wasn't touching connectors, he pushed the little connector down to bottom, plugged in charger with straight part at bottom and away it went, how dumb did I feel, but just so pleased to have it working again.
    Thanked by:
    Babaluzer (06-25-2013) 
    F2 and Babaluzer like this.
  20. chocolate66's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #45  

    Default

    that same thing happened to me .I got the bbpb on my b-day . feb 1 .since then it's been dead as a door nail I've tried a lot of thing 1 week ago my day who's a computure /tecnology genius found that there was somthing wrong with where you connect the charger he took a mini scroll driver and wiggled it a little ,then he put a multi-charger in it and it started charging .It turned on!!!! I had to restart it ,but i didn't care i was just glad it turned the first time in weeks!!! Sadly it turned of i was so depressed like all my hard work for nothing .(some of my dads hard work also) i'm still working on it ( stupid playbook) i tryed connecting a usb cord onto blackberry link ,but it didn't work. still working on it

    chocolate66 out
  21. WeAreNotAlone's Avatar
    CrackBerry Abuser

    Posts
    230 Posts
    Global Posts
    265 Global Posts
    #46  

    Default

    Quote Originally Posted by chocolate66 View Post
    that same thing happened to me .I got the bbpb on my b-day . feb 1 .since then it's been dead as a door nail I've tried a lot of thing 1 week ago my day who's a computure /tecnology genius found that there was somthing wrong with where you connect the charger he took a mini scroll driver and wiggled it a little ,then he put a multi-charger in it and it started charging .It turned on!!!! I had to restart it ,but i didn't care i was just glad it turned the first time in weeks!!! Sadly it turned of i was so depressed like all my hard work for nothing .(some of my dads hard work also) i'm still working on it ( stupid playbook) i tryed connecting a usb cord onto blackberry link ,but it didn't work. still working on it

    chocolate66 out
    RE: there was somthing wrong with where you connect the charger he took a mini scroll driver and wiggled it a little ,then he put a multi-charger in it and it started charging


    You need to obtain the RAPID CHARGING BASE. (it uses a separate set of connectors, connectors to right of micro charging por)t


    RE: i tryed connecting a usb cord onto blackberry link ,but it didn't work


    Don't know what you mean by blackberry link. If you're trying to charge via a USB port, most ports are regulated to 380/500ma and the Playbook needs 5vdc @ 1.00, or 2.00 amp IIRC. Use a 2amp "powered" hub instead of plugging directly into USB port.
  22. Babaluzer's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #47  

    Default Arrrgh!

    The Playbook was my girlfriend's that she took on a cruise. A few days in to her cruise it stops accepting a charge and eventually dies. When she gets back, I try all the tips and tricks I can find. I literally spent 4+ hours attempting to stack charge it without any luck. I tried disconnecting the battery, holding the buttons, etc. Nothing. I gave it up for lost and she went out and got a slick little Samsung Galaxy Tab 2 7" this past weekend. Hating that I couldn't get it working, I tried again tonight. I read your post about the plug being put in upside down and sure enough that's what she must have done on the cruise ship. I used a little screwdriver to force the center piece inside the mini USB socket back down to where it was supposed to go. I plugged in the charger and it immediately started taking a charge. :P Awesome. Of course, now we have an extra tablet (I don't think she's going to go back to the playbook after that speedy little Galaxy Tab).
  23. jarviser's Avatar
    CrackBerry Abuser

    Posts
    248 Posts
    #48  

    Default

    That's because BB made all the plugs with the usb logo underneath instead of on top like all other usb plugs. Typical they thought BB logo scored more important. Spot of correction fluid on the top face is what is needed. Lucky she didnt do permanent damage. BB should have put the rapid charger in the box from the get go and reserve usb for data.
  24. damianiw's Avatar
    CrackBerry Abuser

    Posts
    254 Posts
    #49  

    Default

    Interestingly in uk the playbook comes with the rapid charger and the usb cable

    Rapid charger has orange plug on end right ?

    BB Bold™ 9900 on 7.1.0.912 with BL Ultimate Hybrid RC14
    BB Bold™ 9320 on 7.1.0.907 with BL Ultimate Hybrid RC14
    Both on Virgin UK Network (Runs on Tmobile / Orange)

    BB Bold™ 9810 on 7.1.0.861 with BL Ultimate Hybrid RC14
  25. #50  

    Default

    Quote Originally Posted by damianiw View Post
    Interestingly in uk the playbook comes with the rapid charger and the usb cable

    Rapid charger has orange plug on end right ?
    I don't know the UK or Euro colors but the RAPID charger uses a magnetic attachment. It connects to the rightmost connector (screen facing UP) where you can see 3 shinny points. Both the Dock and the Travel version connect to that same place.
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Blackberry Curve won't turn on, no red light
    By electric130 in forum BlackBerry Curve 83xx
    Replies: 13
    Last Post: 05-13-2013, 03:16 PM
  2. Bold 9780 won't turn on, no red light, no pc detection via Usb
    By dedeltek in forum BlackBerry Bold 9780
    Replies: 7
    Last Post: 12-20-2011, 09:52 AM
  3. My BB won't turn on - red light stays on - no blinking.
    By devagar in forum BlackBerry Curve 85xx
    Replies: 1
    Last Post: 06-19-2011, 03:34 AM
  4. Help! My Bold won't turn on..no response AT ALL!
    By courtneyclv in forum BlackBerry Bold 9000
    Replies: 5
    Last Post: 01-06-2010, 10:38 AM
  5. Curve grey 8310 won't turn on - No Red Flashing lights, nothing.
    By Mikey_D in forum BlackBerry Curve 83xx
    Replies: 16
    Last Post: 08-24-2009, 08:51 AM

Posting Permissions