07-25-15 09:09 AM
65 123
tools
  1. publisher220's Avatar
    Like you, I tried it all. Then I found a post where I was told to hold down the power button for 30 seconds, release for 5, then press once. Something about a "buffer" or something. It worked for me. If you haven't already, give it a try. It might be the best used 36 seconds ever.
    Used my week old Playbook up to 5am this morning, put it into Standby with about 35 per cent charge. Went to use it 10 minutes ago, but it refused to go into portrait mode. I tried a Restart, but that did not fix the auto-rotate problem, so did a Shutdown. Went to switch it back on and nothing, no red light, plugged in mains charge, but no lights at all. Came on here, found your posting of the tip, did exactly what you described and lo and behold it came on immediately, and auto-rotate problem fixed.

    Week old Playbook and a problem, not a great start, but just wondering if leaving it in Standby mode for 7 hours may not have been a good idea?

    Thank so much for posting the tip, was feeling a bit low this morning because of other problems, and with the Playbook dying it was only getting worse. You have lightened my day somewhat by your helpful posting.
    Last edited by publisher220; 11-12-12 at 06:48 AM.
    11-12-12 06:36 AM
  2. FF22's Avatar
    Used my week old Playbook up to 5am this morning, put it into Standby with about 35 per cent charge. Went to use it 10 minutes ago, but it refused to go into portrait mode. I tried a Restart, but that did not fix the auto-rotate problem, so did a Shutdown. Went to switch it back on and nothing, no red light, plugged in mains charge, but no lights at all. Came on here, found your posting of the tip, did exactly what you described and lo and behold it came on immediately, and auto-rotate problem fixed.

    Week old Playbook and a problem, not a great start, but just wondering if leaving it in Standby mode for 7 hours may not have been a good idea?

    Thank so much for posting the tip, was feeling a bit low this morning because of other problems, and with the Playbook dying it was only getting worse. You have lightened my day somewhat by your helpful posting.
    Hope yours is working again. And, NO, leaving it in Standby is not an issue. My second pb stays in standby for days at a time. My main one, is in standby overnight, every night. The second was also powered completely off when I went on a two week vacation and turned on fine when I got back.
    11-12-12 10:01 AM
  3. publisher220's Avatar
    Hope yours is working again. And, NO, leaving it in Standby is not an issue. My second pb stays in standby for days at a time. My main one, is in standby overnight, every night. The second was also powered completely off when I went on a two week vacation and turned on fine when I got back.
    Thanks, it's now working fine again. Also thanks for the comments on the standby. As I tend to use it for a couple of hours a day in one big block, I do tend to switch it off completely when I know I won't be using it for a long time. Hopefully if the problem occurs again the cure will work again as well!
    11-13-12 06:02 AM
  4. trapperb#CB's Avatar
    Tried to plug in an android charger into my playbook and it went dead. Would not turn on - no lights etc. This worked for me - so thanks
    11-24-12 01:12 PM
  5. Karen McIsaac's Avatar
    this worked for me thanks !!!!
    11-26-12 04:35 PM
  6. razla's Avatar
    Holding down the power button for the 30 seconds, releasing for 5 seconds and pressing once worked for me. The red light came on then it showed it was charging. I did this with the original power adapter plugged in. I also made sure the playbook was flat so that the USB connection was not in at an angle. Shortly after it began charging. This appears to happen when the PB completely drains.

    Thanks everyone!
    12-02-12 02:41 PM
  7. Jonathan Prance's Avatar
    I have 2 playbooks. one had the red light working but anything i tried couldnt fix it. my other playbook had no lights and wasnt doing anything. this method worked like a charm on both devices thank you very much.
    Justin Dobler likes this.
    12-05-12 05:13 PM
  8. PyroJames's Avatar
    Just checked an old post and I've given you the wrong numbers(not sure that it will matter though). Hold the power button down for 15 seconds(not 30), release for 5, then press once. Good luck.
    Thanks, this worked for me!!! My 32gb PB is only two months old and has never been dropped. Since day 1, it's been stored in my PB Otterbox Defender case and kept in pristine condition so imagine my surprise when I just tried to check my email on my PB and it didn't turn on. Came here for help and saw this thread. I held the Power button for 15 seconds, waited 5 more seconds and then pressed Power button again and it booted up like normal.

    What causes this to happen? When my PB booted up, it says that the battery is @ 43% so I don't think a drained battery caused my PB to shut down. The only thing I did today was briefly play Angry Birds earlier this afternoon.
    12-06-12 08:15 PM
  9. FF22's Avatar
    It might have locked up if left with a game running or in background. I've had my lock up a few times over the year or so. Usually, the power button does the trick. Sometimes it takes a bit more.
    12-06-12 10:15 PM
  10. BarracudaBob's Avatar
    I had what I thought was a battery issue with my wife's Playbook last night. I had just shut it off earlier in the evening and it wouldn't come on when she hit the power button. I noticed that the screen wasn't fully off though. It wasn't responding to swipes or holding the power button and no lights came on when we plugged it in to the rapid charger. After searching around a bit, I found that holding the 2 volume buttons and the power button for around 20 seconds or so finally got it back (and me out of the doghouse with my wife). I know this won't work for everyone, but pay careful attention to the screen. If it is still on, give this a try.
    FF22 likes this.
    12-07-12 07:57 AM
  11. FF22's Avatar
    Yes, if the pb seems locked up, take it into a dark closet and check - if the screen seems backlit gray, it may not react unless you either hold the Power button for 15-20 seconds and then leave it a bit - the pb, takes its time before the red led lights and it starts up again. Or use the Power and Vol buttons. But check the screen for light. Same issue for Debrick - the pb must be off (screen BLACK) before connecting to DM software.
    12-07-12 09:12 AM
  12. razla's Avatar
    Update:
    Playbook appeared as though it was charging but it then attempts to boot and cuts out before booting. I tried reloading the OS from Desktop Manager and the same thing happens. I tried a suggestion I saw to connect to HDMI and when the screen cuts out it still shows on the TV. I am going through the initial setup now using the TV as my displat but it says the battery is at 0% and will continue when it reaches 20%. I will update and let you guys know how it works out.

    3rd Update:
    Left it saying 0% while on the charger for about 5 days. I am able to see it through the TV since the playbook screen goes out during the boot. It cannot perform the initial software update unless it registers 20% so it is stuck there. It simply refuses to register it has any charge. Even when I manually connect to the battery terminals and charge the battery to 3.7v it continues to say 0%. I think it is really dead now. Thanks for all the suggestions it was a learning experience but all unsuccessful for me.
    Last edited by razla; 12-28-12 at 02:15 AM. Reason: update
    12-16-12 07:55 PM
  13. tomcbb's Avatar
    Just wanted to say that holding the power for 15sec releasing for 5 sec then pressing power again worked for me. Mine was completely dead and would not take a charge, no lights nothing. I only have had the PB for 3 weeks and keep it in an otterbox and it had never been dropped. Just don't want anyone with a simliar issue to skip this very easy step while trouble shooting and immediately go to taking the back off etc. or having to deal with customer service
    Justin Dobler likes this.
    12-17-12 02:49 PM
  14. Justin Dobler's Avatar
    Thank you it worked for me!
    01-15-13 03:28 PM
  15. Justin Dobler's Avatar
    i even gave it a few extra seconds, best 45 seconds ive spent
    01-15-13 03:29 PM
  16. dbmalloy's Avatar
    Mine had same issue....no lights nothing... picked up a charging stand....was up and running in under an hour as it uses a different port.....good luck....
    01-15-13 04:01 PM
  17. Drysten Lustig's Avatar
    i plugged mine into my computer it said it could not conncent to device and said repair problem by restoring and updating the tablet. hope that helped, mine was bought around christmas time 2012 and it stopped working january 18 no reason i got it absoluly dead left it in charger for hours did nothing tried a day charge on wall charger plug in red light comes up then the dead light green yellow red combined
    01-18-13 10:45 AM
  18. Drysten Lustig's Avatar
    mine after did that shows green light let sit till repair is done on blackberry desktopsoftware
    01-18-13 10:51 AM
  19. wheretime's Avatar
    I don't understand how or why but that worked for me. 30 seconds with the power button down, 5 seconds off and then another press of the power button. I thought it was still broken but then after a few moments the "Blackberry" start screen appeared. Device is now working and the stupid thing still has about 75% charge so this had nothing to do with power.
    01-22-13 03:50 AM
  20. FF22's Avatar
    I don't understand how or why but that worked for me. 30 seconds with the power button down, 5 seconds off and then another press of the power button. I thought it was still broken but then after a few moments the "Blackberry" start screen appeared. Device is now working and the stupid thing still has about 75% charge so this had nothing to do with power.
    I guess we should emphasize a bit - Pressing the Power Button does not cause instant change in state. And the Press/Hold will cause a reboot/restart/reset (don't really know what it does inside!) but there can definitely be a delay before the Red Led shows. Some folks probably rush that phase and interrupt the process by pressing it again and again. There is definitely a delay before the led re-lights.
    01-22-13 09:19 AM
  21. erty13's Avatar
    I also have the dreaded charging issues. I have done everything on this thread, but sadly nothing has worked. I keep trying to stack charge in my dock, but when i put it in the dock the red light goes on for five seconds, followed by the red battery for about ten seconds, then followed by a geen light for ten seconds.

    If i leave it for a minute it starts to boot up. I turn it off and repeat the process.

    If i am feeling brave i will let it boot up after attempting to stack charge, however it attempts to boot up and after about two minutes of going through the process it dies.

    Any thoughts on what i am doing wrong, or how i would know how it is ready to accept a full charge.

    Erty13

    Sent from my GT-P7500 using Tapatalk 2
    01-22-13 05:09 PM
  22. chocolate66's Avatar
    I've tryed that but didn't work so









    DON'T RISK IT !!!!!!!!!!!!!!!!!!!!! Playbook wont turn on, charge and NO lights-playbook_angle3.jpg
    02-22-13 10:12 PM
  23. chocolate66's Avatar
    you know when it starts to get worm
    02-22-13 10:17 PM
  24. KATIEMO4444's Avatar
    hi just to say a huge thanks for this advice, i know nothing about how these things work . My BB had stopped working...no power, lights, nothing. I held power button in for 15secs, release for 5 and POWER!!!! so thank you soooo much as my warranty ran out 3 weeks ago!!
    03-01-13 06:19 PM
  25. FF22's Avatar
    Glad to here you are back up and running.
    03-02-13 12:48 AM
65 123
LINK TO POST COPIED TO CLIPBOARD