Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 25 of 25
  1. CNDBB's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default Playbook WiFi connection problems

    I have 4 Playbooks orginal16GB models so I use the home network WiFi to connect to the Internet.

    But something has happened and they can no longer cnnect or at least consistently because this happened last week so I deleted all the saved network connections, reset my Bell wireless router/modem and after the third attempt at this it worked so in other words I am not sure why as the process to do this is quite simple and routine so not much chance I did something different but I am humble and experienced enough to know that maybe there was something I did but there is still a different problem on why this happend in the first place to resolve.

    It has now happened again one week later.

    I am convinced it has something to do with the recent Playbook update OS version 2.1.0.1088 since the following is true.
    - WiFI has been working since purchase last year
    - 3 BB phones can access the WiFi without issue.
    - Laptop can connect to WiFi

    Question: Has anyone else experienced WiFi connection issues and if so can you offer any advise to overcome this issue, thank you.
  2. dave_h_946's Avatar
    CrackBerry Abuser

    Posts
    251 Posts
    Global Posts
    252 Global Posts
    #2  

    Default Re: Playbook WiFi connection problems

    I am by no means an expert on wifi networks but I was wondering if with all these devices you described connected at the same network if they clog it up.
  3. Bold_until_Hybrid_Comes's Avatar
    Waterloo's Finest

    Posts
    5,606 Posts
    Global Posts
    5,635 Global Posts
    #3  

    Default Re: Playbook WiFi connection problems

    things you could try:

    1. restart device
    2. deleted saved network and readd
    3. reset/restart router
    4. ensure wifi is set to "on" on your playbook


    these are not in order, and you have probably tried them. but try again
  4. eddy_berry's Avatar
    CrackBerry Genius

    Posts
    2,608 Posts
    #4  

    Default Re: Playbook WiFi connection problems

    I don't know if this would be helpful but, I've taken my playbook with me to many places. I usually have perfect wifi connectivity at home. But outside my own house it has varied. I've noticed that in situations where there is high traffic (# of connections) the playbook can find the network but says it is not available or gives trouble in connecting. I usually remedy this by tapping the network, then tapping ok when it prompts. This sends you to manual connection with the ssid and options already chosen. Then just tap save and connect. This may take a couple tries but works eventually. It is worse at my college. They have an older 802.11-a system that is always jammed. The other times were at busy coffee shops.
    For the best typing experience only one brand does it the best. That brand is BlackBerry.
    BlackBerry. Nobody likes a typo.

    Check out my collection of CB and BB wallpapers
  5. rabbit121's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default Re: Playbook WiFi connection problems

    I'm having the same problem since the last update. Wifi is connected but browser stalls, Facebook app won't load, etc.. Seems like I fixed it by switching from wpa/wpa2 to wep on my router.
    Thanked by:
    trinipoco (11-21-2012) 
  6. hseeng's Avatar
    CrackBerry User

    Posts
    11 Posts
    #6  

    Default Re: Playbook WiFi connection problems

    Yup had sort of the same problems just this week. I think my dlink routers are my problem. My dir655 is great except for the playbook
  7. axeman1000's Avatar
    CrackBerry Addict

    Posts
    903 Posts
    #7  

    Default Re: Playbook WiFi connection problems

    Quote Originally Posted by rabbit121 View Post
    I'm having the same problem since the last update. Wifi is connected but browser stalls, Facebook app won't load, etc.. Seems like I fixed it by switching from wpa/wpa2 to wep on my router.
    And mine was fixed by switching the opposite wep to wpa2. I am using a Linksys router with rogers modem.
  8. xravishx's Avatar
    CrackBerry User

    Posts
    36 Posts
    Global Posts
    39 Global Posts
    #8  

    Default Re: Playbook WiFi connection problems

    I've always had issues with my Netgear router when on an N network. If i switch to G everything is pretty much perfect unless I have it on a bad channel. I experiement, but most people leave their stuff on the default which is either 6 or auto. I have had the most success with stability using 11 or 1.

    Also, I use address reservations for ALL of my regular connecting devices. If you have a lot of stuff connecting and disconnecting from the network, IP addresses can get confused by the DHCP server. Reserving IP addresses for each MAC address solves that problem.

    You can also try changing your preamble length. I hear that might help, but I personally see no difference when I change it.
  9. kenchang83's Avatar
    CrackBerry User

    Posts
    43 Posts
    #9  

    Default Re: Playbook WiFi connection problems

    i believe this got something to do with the latest os update as well, i got the same problem with my pb since last update, it used to work really well but now wifi just keeps dropping, and once it failed to connect for a couple of times, the connection is disabled and won't connect anymore, need to re-save the settings to allow PB to reconnect, what more annoying is that it only drops for a couple of seconds and then reconnected for a couple of seconds, but the connection will only last seconds as well, which makes it impossible to watch video online. i found it most likely happens when wifi signal is not that strong (one or two bars, although sometimes 3 bars as well), but when signal is strong (same room with router) it won't drop.
  10. pnh
    pnh is offline
    pnh's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #10  

    Default Re: Playbook WiFi connection problems

    I have had problems similar to those mentioned here since the last update and will try some of the suggested solution, However, the bigger point is RIM can't have these problems of their devices and succeed. Even if the fixes work, RIM caused the problem because everything was fine before the updates, seem like sloppy code and sloppy testing. It is not the first time an update has caused a problem and whatever it was supposed to improve, add or fix is not noticable.
  11. jjmai's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Global Posts
    10 Global Posts
    #11  

    Default Re: Playbook WiFi connection problems

    I started getting the wifi problem since the 2.1.0.1088 update too. WIFI icon would stay green, but it loose connection sometimes in the middle of streaming video, sometimes after sitting idle for a while. I have to toggle the wifi icon to get connection back.
  12. CNDBB's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #12  

    Default Re: Playbook WiFi connection problems

    Thank you all for replying.
    It appears I am not the only one with WiFI connection issues of varying degrees since the last update of 2.1.0.1088.
    More detail;
    Today I am back on the WiFI by deleting my saved network connection and using available networks to input my password. Same solution as last week.
    So where is the problem because there is a problem here;
    Yes it could be my router but highly unlikely since it is consistent with the other wireless devices in house
    Yes it could be the security authentication type but I have always used WPA2 Personal and it works
    Yes it could be the internet protocal type b,g,n, I have always used the setting b/g and like authentication this either works or not so again not likely the issue
    Yes there other providers and routers but the Bell 2701HG-G Gateway would be right up there at the top of the list for compatibility to be concerned about so I don't think BB would issue an update that would affect Bell users and from the replies we see that it is not limited to Bell, Rogers has also been mentioned. and for the problems with Netgear and Dlink mentioned, I would be concerned if these two where the problem as they would be my preferred consumer choice and have too much of a consumer base to affect.

    When a tech looks for an issue they usually ask what was the last thing you did, Answer I took an update that appeared on my screen.

    It appears we still require more to resolve this issue and I hope the post keep coming and thank you to the suggestios to date as they are helpful and help resolve short term but this seems to be bigger then that and a solid solution is required here. I have checked for updates tonight now that I am back online but nothing so more noise is needed.

    I will continue to monitor my connections over the next while and report back success or not.
  13. #13  

    Default Re: Playbook WiFi connection problems

    Quote Originally Posted by CNDBB View Post
    Thank you all for replying.
    It appears I am not the only one with WiFI connection issues of varying degrees since the last update of 2.1.0.1088.
    More detail;
    Today I am back on the WiFI by deleting my saved network connection and using available networks to input my password. Same solution as last week.
    So where is the problem because there is a problem here;
    Yes it could be my router but highly unlikely since it is consistent with the other wireless devices in house
    Yes it could be the security authentication type but I have always used WPA2 Personal and it works
    Yes it could be the internet protocal type b,g,n, I have always used the setting b/g and like authentication this either works or not so again not likely the issue
    Yes there other providers and routers but the Bell 2701HG-G Gateway would be right up there at the top of the list for compatibility to be concerned about so I don't think BB would issue an update that would affect Bell users and from the replies we see that it is not limited to Bell, Rogers has also been mentioned. and for the problems with Netgear and Dlink mentioned, I would be concerned if these two where the problem as they would be my preferred consumer choice and have too much of a consumer base to affect.

    When a tech looks for an issue they usually ask what was the last thing you did, Answer I took an update that appeared on my screen.

    It appears we still require more to resolve this issue and I hope the post keep coming and thank you to the suggestios to date as they are helpful and help resolve short term but this seems to be bigger then that and a solid solution is required here. I have checked for updates tonight now that I am back online but nothing so more noise is needed.

    I will continue to monitor my connections over the next while and report back success or not.
    Sounds as if you have done a good job at identifying the problem and when it arose. Good luck with resolution.
  14. kenchang83's Avatar
    CrackBerry User

    Posts
    43 Posts
    #14  

    Default Re: Playbook WiFi connection problems

    Quote Originally Posted by CNDBB View Post
    Thank you all for replying.
    It appears I am not the only one with WiFI connection issues of varying degrees since the last update of 2.1.0.1088.
    More detail;
    Today I am back on the WiFI by deleting my saved network connection and using available networks to input my password. Same solution as last week.
    So where is the problem because there is a problem here;
    Yes it could be my router but highly unlikely since it is consistent with the other wireless devices in house
    Yes it could be the security authentication type but I have always used WPA2 Personal and it works
    Yes it could be the internet protocal type b,g,n, I have always used the setting b/g and like authentication this either works or not so again not likely the issue
    Yes there other providers and routers but the Bell 2701HG-G Gateway would be right up there at the top of the list for compatibility to be concerned about so I don't think BB would issue an update that would affect Bell users and from the replies we see that it is not limited to Bell, Rogers has also been mentioned. and for the problems with Netgear and Dlink mentioned, I would be concerned if these two where the problem as they would be my preferred consumer choice and have too much of a consumer base to affect.

    When a tech looks for an issue they usually ask what was the last thing you did, Answer I took an update that appeared on my screen.

    It appears we still require more to resolve this issue and I hope the post keep coming and thank you to the suggestios to date as they are helpful and help resolve short term but this seems to be bigger then that and a solid solution is required here. I have checked for updates tonight now that I am back online but nothing so more noise is needed.

    I will continue to monitor my connections over the next while and report back success or not.
    other than the wifi problem, the whole system went very laggy after the latest update too, even when there is only one app running or just trying to input an address into browser address bar. i've finally decided to go for a security wipe, and now everything is back to normal, and best part is wifi works like a charm. might worth a try, just remember to back up all the apps (side loaded especially) before you do.
  15. drawboy69's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #15  

    Default

    Quote Originally Posted by kenchang83 View Post
    other than the wifi problem, the whole system went very laggy after the latest update too, even when there is only one app running or just trying to input an address into browser address bar. i've finally decided to go for a security wipe, and now everything is back to normal, and best part is wifi works like a charm. might worth a try, just remember to back up all the apps (side loaded especially) before you do.
    Hi, how do you do a security wipe?
    Thanks
  16. kill_9's Avatar
    Banned

    Posts
    5,168 Posts
    Global Posts
    5,169 Global Posts
    #16  

    Default

    Quote Originally Posted by drawboy69 View Post
    Hi, how do you do a security wipe?
    Thanks
    In the upper right corner press the Gear icon and select Security and then select Security Wipe. Make sure you backup the tablet using BlackBerry Desktop Software before performing the security wipe. You will need to keep the tablet connected to the computer after the security wipe operation finishes to reload BlackBerry Tablet OS. Search the forum for detailed instructions before attempting.
  17. bobby722's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #17  

    Default

    Seems like i'm not the only one with problems i also have problems on Facebook with connectivity seems like when Rim upgraded the PB it all went to the crapper
  18. CNDBB's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #18  

    Default

    Again great input and suggestions. So now the result of my situation.

    All is good. Didn't expect that. Why one might ask? because I did nothing yet I have been going two weeks strong with no connection issues.

    When I say nothing I mean nothing new that wasn't done before in the same attempt to get connection. I deleted the saved connection and renetered my same password which is what I did in the past but this time it stuck well at least for now..

    I will report back if a reoccurance happens but for now it looks like the suggestions in this thread will get you back if you are having wireless connection issues providing that you do some due diligence on the router e.g. test with another wireless device and ensure consistent connection.
  19. parkstc's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #19  

    Default

    I am a technician in Canada and met a lot of problems of WiFi not connection. I tried several ways to fix it and found finally one source of problem. It is a hardware problem. Inside of the case, there are connectors for WiFi antenna. The contact-loss between female and male part makes problem. If you squeeze a little on the female part by looking at by microscope, it would be solved. If you have further question, please contact me by gregory.h.park@gmail.com.
  20. TimLaL's Avatar
    CrackBerry User

    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #20  

    Default

    A couple weeks ago, I got a WAP to extend to another area of the house. PB connects to the main wireless router ok, but couldn't connect to the WAP even tho it could "see" it. Thot it was a funky WAP (Netgear) so got a Cisco w/WPS. Connected fine the first day but have not been able to reconnect to the WAP since - even deleting the connection & recreating it.
    Wireless great elsewhere (main floor of home/ router, at work, coffee shop, church, etc.).
    Maybe another O/S update to fix coming soon? Or, will BB drop support now that BB10 is out? (as w/ the "coming soon to US PB that's been on the BB site for months?)
    With many counselors, plans succeed.
  21. blueberrymerry's Avatar
    CrackBerry Addict

    Posts
    667 Posts
    Global Posts
    669 Global Posts
    #21  

    Default

    I had some problems with some no-name router, the Playbook would connect but connections would be slow and occassionally get dropped. I fixed it by turning off WMM and Short Guard Intervals, and setting the router to use 802.11n and WPA2/PSK only. It could be some QoS packet issue that doesn't play well with the Playbook.
  22. CanadaJack's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #22  

    Default

    I'm all of a sudden having a problem with my Playbook. It won't save the password for our home wifi. It will save it as long as the unit is on but when unit is turn off and restarted it shows no saved network.I'm not very good with this stuff, just trying to learn, any help appreciated.
  23. o4liberty's Avatar
    CrackBerry Genius

    Posts
    2,510 Posts
    Global Posts
    3,329 Global Posts
    #23  

    Default

    My playbook has always had an issue staying connected to WiFi. I tried almost everything I can think of with no luck I just figured it needs an update.

    Posted via CB10
    Make sure you vote! Your vote counts!
    Support the 9-12 Project
  24. #24  

    Default

    Quote Originally Posted by CanadaJack View Post
    I'm all of a sudden having a problem with my Playbook. It won't save the password for our home wifi. It will save it as long as the unit is on but when unit is turn off and restarted it shows no saved password. I'm not very good with this stuff, just trying to learn, any help appreciated.
    Did you change anything on the router or the pb since this started happening?

    Did you remove the wifi connection and recreate it? If you haven't:

    Click on Wifi in the Main Settings (Gear). Use the Dropdown to Select SAVED Networks. Use the pencil icon to edit and delete it. Recreate it. What encryption protocol do you use?
  25. CanadaJack's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #25  

    Default

    Have tried redoing it several times. Type the password in, tap connect, it connects immediately and it shows saved. Turning the playbook off then restart it I have to retype password. Everything else works as before.

Similar Threads

  1. blackberry bold 9000 wifi connection problems
    By smartcarbits in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 10-09-2012, 06:57 AM
  2. WiFi Connection Problem
    By jlowe58 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 06-14-2009, 07:17 AM
  3. Wifi Connection Problems
    By druidwitch in forum BlackBerry Bold 9000
    Replies: 23
    Last Post: 05-02-2009, 08:56 PM
  4. WiFi Connection Problem
    By Dro123 in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 01-13-2009, 09:40 PM
  5. WiFi Connection Problem
    By masternak2 in forum BlackBerry Curve 83xx
    Replies: 12
    Last Post: 06-28-2008, 07:18 PM

Posting Permissions