Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
  1. Wiredin's Avatar
    CrackBerry User

    Posts
    96 Posts
    Global Posts
    100 Global Posts
    PIN
    28ef53db
    Thread AuthorThread Author   #1  

    Default playbook stuck in software update loop

    Did a security wipe of my playbook and I am attempting the mandatory software update.

    We had a power outage for a few hours and now the playbook is trying to complete the download @ 70%. The problem is that it keeps saying it cannot connect to the network.

    I also cannot get to an options screen since this is during reboot.

    I get

    "retry Download"
    an internet connection is unavailable.
    tap wi-fi to check your settings or retry now.

    Then I only get options for turn off and retry.

    I've tried rebooting half a dozen times... but can't get past it.
  2. genesimmons's Avatar
    CrackBerry Abuser

    Posts
    146 Posts
    #2  

    Default

    i have the same issue,it keeps rebooting and wont conect to my wifi,i am downloading desktop managernow to see if that will,i have limited bandwidth so i hope it works,have u had any luck so far
  3. Wiredin's Avatar
    CrackBerry User

    Posts
    96 Posts
    Global Posts
    100 Global Posts
    PIN
    28ef53db
    Thread AuthorThread Author   #3  

    Default

    I try it in Desktop Manager as well. Using 6.1.0.35.

    Get an error message saying: Setup hasn't been completed for the connected Blackberry Playbook. Disconnect your device and finish setting it up (or complete the setup), then reconnect it to your computer.

    So still stuck


    edit: I think I got it... its updating through DM now. What I did was reset the playbook by holding the power button down until the power options appeared. I left the PB connected to my laptop with DM open and reset the playbook. I think got an option in DM to update on an alert window that came up. (didn't read it... but it said something about stalled playbook) and its now downloading the software to attempt the update.

    Hope that helps
    Last edited by Lennex; 11-23-2011 at 11:15 PM.
  4. genesimmons's Avatar
    CrackBerry Abuser

    Posts
    146 Posts
    #4  

    Default

    wow this is ridiculous,oh well good news is i still got the receipt and its only a week old,it can go rite back to the store,i can see y these things were marked down to 200.even thats pricey for a nice black paperweight haha
  5. Wiredin's Avatar
    CrackBerry User

    Posts
    96 Posts
    Global Posts
    100 Global Posts
    PIN
    28ef53db
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by genesimmons View Post
    wow this is ridiculous,oh well good news is i still got the receipt and its only a week old,it can go rite back to the store,i can see y these things were marked down to 200.even thats pricey for a nice black paperweight haha
    I would just go exchange it. I got an ipad2 though work a day after I bought my PB (two weeks ago) and I actually prefer my PB more! Especially because of the firesale and being able to exchange for the 32 and get money back!
  6. genesimmons's Avatar
    CrackBerry Abuser

    Posts
    146 Posts
    #6  

    Default

    i do like the size of it for sure,i have 3 of em,i bought 2 extra to sell to coworkers on a out of town site i am on,without internet for an update they wont start and mine with internet wont start so as of now the bigger bulkier ipad is lookin beter and beter,i have a jailbroken ipod touch that can do soooooo much more than this thing,countless and i mean countless themes and again countless free apps that just work.i hope someone can figure out our problem,i have 4 weeks up here and i would like to use this thing instead of stare at it haha
  7. mandony's Avatar
    CrackBerry Genius

    Posts
    3,258 Posts
    #7  

    Default

    1) turn OFF the PB
    2) on PC startup DM, Make sure you have an Internet connection.
    3) connect PC<>PB by USB
    4) PB will startup
    5) DM will ask if you want to re-install OS, click YES
    6) DM will install the current official OS
    Last edited by mandony; 11-23-2011 at 11:35 PM.
  8. kmartdanickel's Avatar
    CrackBerry User

    Posts
    52 Posts
    #8  

    Default Finally!

    Ok here is what I did and had them same issue, turn your playbook off completely while it is still plug into the pc then start Dm and it will give the update message, and download an update of only 1 module it takes forever!!! But after about 2 hours the screen will say update finish, Unplug your playbook. Do not go back to Dm it will start the loop again. unplug the playbook and it will be a clean install and then go on to setup and backup and restore process as normal! No more a paperweight!
    Thanked by:
    genesimmons (11-28-2011) 
  9. #9  

    Default

    If it stalls, you need to use the DEBRICK method which does involve using Desktop manager (DM).

    Turn off the pb.

    Run DM. Plug in the OFF pb.

    There should be a prompt to UPDATE. It can disappear so watch for it. Use it.

    You may still need wifi to finish the setup. So have wifi or find a good wifi place to sit for a while.

    Good luck.
  10. blackjack93117's Avatar
    Banned

    Posts
    4,157 Posts
    PIN
    Wooden shoe like to know
    #10  

    Default

    Quote Originally Posted by F2 View Post
    If it stalls, you need to use the DEBRICK method which does involve using Desktop manager (DM).

    Turn off the pb.

    Run DM. Plug in the OFF pb.

    There should be a prompt to UPDATE. It can disappear so watch for it. Use it.

    You may still need wifi to finish the setup. So have wifi or find a good wifi place to sit for a while.

    Good luck.
    Thanks - I will toss that in the newbie sticky...if you dont mind.. I've never had to install DM to debrick so didn't know.

    Speaking of which did you cleanup your stuff yet? Oh I see that you did thanks...The thread got stuck if you havn't noticed...thanks for the help.
    Last edited by blackjack93117; 11-24-2011 at 12:15 AM.
  11. #11  

    Default

    Quote Originally Posted by blackjack93117 View Post
    Thanks - I will toss that in the newbie sticky...if you dont mind.. I've never had to install DM to debrick so didn't know.

    Speaking of which did you cleanup your stuff yet? Oh I see that you did thanks...The thread got stuck if you havn't noticed...thanks for the help.
    Actually, I have not done the Debrick but need to. My pb will not backup in DM. I did do the security wipe once and lost the hd video (turtle!). Did you incorporate the gps note into your thread, if so, I can delete that one, too.
  12. 312
    312 is offline
    312's Avatar
    CrackBerry Genius

    Posts
    2,020 Posts
    #12  

    Default

    Damn, I thought this was just me. Glad to know I'm not alone.
  13. genesimmons's Avatar
    CrackBerry Abuser

    Posts
    146 Posts
    #13  

    Default

    did the op {lennex ever get his pb running,i havent got mine working yet,i am downloading the factory os,my bandwidth is soooo slow,i hope it works,i am away working and im here till close to xmas and i would like this thing to work before i get home,
  14. genesimmons's Avatar
    CrackBerry Abuser

    Posts
    146 Posts
    #14  

    Default

    Quote Originally Posted by kmartdanickel View Post
    Ok here is what I did and had them same issue, turn your playbook off completely while it is still plug into the pc then start Dm and it will give the update message, and download an update of only 1 module it takes forever!!! But after about 2 hours the screen will say update finish, Unplug your playbook. Do not go back to Dm it will start the loop again. unplug the playbook and it will be a clean install and then go on to setup and backup and restore process as normal! No more a paperweight!
    thanx so much kmart,i tried 20 times last week to get this thng going,your tips got it working.i was ready to return it,i am a little scared to try 2.0 again but for now i am up and running thanx again
  15. ASH 787's Avatar
    CrackBerry User

    Posts
    14 Posts
    #15  

    Default Playbook connected to the DM

    trying to debrick the playbook the DM says finish your set-up first and then connect the playb
    HELP !
  16. #16  

    Default

    Quote Originally Posted by ASH 787 View Post
    trying to debrick the playbook the DM says finish your set-up first and then connect the playb
    HELP !
    Why were you running the Debrick procedure? Is this a brand new PB that was just being setup? Or what was happening before you started the debrick?
  17. xsacha's Avatar
    CrackBerry Genius

    Posts
    3,703 Posts
    #17  

    Default

    If you debrick while the device is OFF, it shouldn't know that you are still in setup mode.
    Developer of PPSSPP, ReQognise, Dingleberry, PB Connect, Sachesi, Sachup + Sachibar and other Qt apps. Porter of many opensource Qt apps.
  18. hpjrt's Avatar
    CrackBerry Master

    Posts
    1,073 Posts
    #18  

    Default

    I think I am debricking right now.

    Everything was working just wonderfully ... even this morning. I decided to move some files by connecting my PB to my PC. That's where the trouble set in. The PC didn't recognize the PB as a drive ... and DM couldn't seem to connect to my PB.

    I disconnected and everything looked okay ... but despite appearing as if it was connected to my wifi, nothing on the internet would show up.

    I then deleted my wifi and had PB "re-find" it. It did ... and connected ... but still no internet. [I did have a problem with my wifi earlier but rebooting the router seemed to look after that with everything else ... computer ... cell phone etc.]

    Being persistent, I tried to connect the PB to my PC one more time. DM told me I had to reset my PB. Okay ... I followed the directions and the update was complete, but I got stuck in the setup at the Blackberry ID screen. For some reason, the PB couldn't find it.

    So ... I followed the debricking steps. I turned my PB off and plugged it into the PC with DM running. [It did not, however, turn on the PB as one poster suggested it should.]

    At any rate, I am halfway through the OS update [again] and hopefully everything will be fine.

    I may never again connect my PB with my PC!

    For the record, I can't recall the last time I did connect the PB to my PC. I seldom turn on my PC these days ...

    Wish me luck!
    Posted using my 32 gig Playbook - and 9 times out of 10, my new BB OEM mini keyboard
  19. #19  

    Default

    Let us know. It took me 3 times to finish the debrick/reload and each try took a few hours. I have no idea where but it might be my dsl connection????

    Good luck.
  20. hpjrt's Avatar
    CrackBerry Master

    Posts
    1,073 Posts
    #20  

    Default

    Thanks! I did finally get the OS setup - but it took me hours because it kept disconnecting & at that point there was no other way to get out of that snag.

    If I hadn't been so impatient I would have discovered that Hubby's PB was having the same connection problems. If I had remained calm & checked the wifi signal level I would have seen fluctuations between -50 to 50 - & spots in between. So I think the problem is signal degredation thanks to the mature trees in full leaf. (That's a real problem in rural areas.)

    I'll let you know what my ISP tech support says.
    Posted using my 32 gig Playbook - and 9 times out of 10, my new BB OEM mini keyboard
  21. #21  

    Default

    I saw you mention very rural. Are you using satellite supplied ISP? Or some form of radio?

    I don't know how many folks have these Initialization issues but it would really be nice if Rim could come up with another way to Startup these processes for those who don't or can't easily get to wifi. I realize that the tablet fully relies on the wifi for Browser/appworld/etc but still the initial process can be large and/or time-consuming.

Posting Permissions