03-03-13 08:52 AM
253 ... 678910 ...
tools
  1. Revampd's Avatar
    < I am so ******* pissed! This idiotic update seems to have broken my camera. Tried a security wipe, various resets and nothing works. The Video Chat tells me the camera is being used by another application when there's absolutely 0 apps running, and the Camera app displays a black screen and gives me the dreaded error.4003 picture. I'm about to throw this thing as hard as I can on the wall. Way to go BlackBerry! >

    There has been a very nasty bug brought forward and apparently Blackberry has not addressed it yet. This happened to me (and many others) when I upgraded to .668 last year. The good news is that they will fix it for free even out of warranty. Call for an RMA, be nice on the phone. It is a well known issue. They fixed mine... 5 day turnaround

    I have not upgraded to the latest and am VERY glad to know this bug is still there. I will wait for BB10.
    playbookpa and BB_Bmore like this.
    02-18-13 11:22 AM
  2. Apollo_IV's Avatar
    < I am so ******* pissed! This idiotic update seems to have broken my camera. Tried a security wipe, various resets and nothing works. The Video Chat tells me the camera is being used by another application when there's absolutely 0 apps running, and the Camera app displays a black screen and gives me the dreaded error.4003 picture. I'm about to throw this thing as hard as I can on the wall. Way to go BlackBerry! >

    There has been a very nasty bug brought forward and apparently Blackberry has not addressed it yet. This happened to me (and many others) when I upgraded to .668 last year. The good news is that they will fix it for free even out of warranty. Call for an RMA, be nice on the phone. It is a well known issue. They fixed mine... 5 day turnaround

    I have not upgraded to the latest and am VERY glad to know this bug is still there. I will wait for BB10.
    I contacted them and they'll be fixing it for me... but as far as OS updates go, I will forever be afraid of them.
    playbookpa, Revampd and kbz1960 like this.
    02-18-13 12:49 PM
  3. TheScionicMan's Avatar
    Took the lazy way out, huh...
    02-18-13 01:54 PM
  4. Hiylow's Avatar
    Is there another way. Please tell us.
    Apollo_IV and playbookpa like this.
    02-18-13 02:35 PM
  5. TheScionicMan's Avatar
    Is there another way. Please tell us.
    If your comment was aimed at me, I was just referencing his earlier "comments" when some of us suggested a solution...

    Replacing hardware after your warranty expires seems incredibly lazy to me. And I don't care if it's free; the fact that I'm going to have to go through the hassle of sending it to them and then waiting to get it back is VERY annoying. I am not patient at all.
    02-18-13 03:51 PM
  6. Apollo_IV's Avatar
    If your comment was aimed at me, I was just referencing his earlier "comments" when some of us suggested a solution...
    Just because I took the ONLY way that I don't come out losing my device doesn't mean I stopped thinking it's lazy. Regardless of how good I think the service is, the situation is FAR from okay, because it shouldn't happen in the first place. So do not try and get sassy with me cause your "suggestion" can be found all over Google, smart ***.
    02-18-13 06:58 PM
  7. TheScionicMan's Avatar
    The only part that is "lazy" is you whining about having to lift a finger to solve the problem...
    02-18-13 07:13 PM
  8. Apollo_IV's Avatar
    B*itch, I will be lazy...
















    02-18-13 07:27 PM
  9. madmackie2's Avatar
    The issue has to do with the camera itself as I understand it. I read that the earlier released playbooks used different camera hardware, that didn't play well with later updates, hence the out of warranty replacements. How old is your PB? I have to say that if it happened to me I would be pissed too, and checked my cameras after the update/previous updates after reading the forum.

    In a lot of tablets/phones the camera hardware is a funky thing, Chinese chip makers may have changed specs midstream without notice to the OEM's. I have a Viewsonic gTab and the ROM makers still have not solved the cam issues.....
    02-18-13 07:33 PM
  10. aludal's Avatar
    I have some first impressions and benchmarks for .1426 here:Fine Oils
    BB_Bmore likes this.
    02-18-13 08:54 PM
  11. Shirley Stuart's Avatar
    I updated my playbook to 2.1.0.1526 and now are having problems in downloading apps from BB World. The apps come up with permission to access the playbook for the download. I tried changing the date, turning off/on wifi and rebooting. I don't know what else to do. Can someone help me.
    02-19-13 09:57 PM
  12. crackberryjill's Avatar
    I am having problems with video chat. First I got "cannot connect to server". I restarted my playbook and thought it was fixed. Did one chat with my sister. Now when I call her I get "call failed" instantly. And a restart isn't fixing it. Haven't updated my other playbook and it connects fine. Anyone else? Have to admit I haven't read the entire thread. But I did search and didn't find anything. Will probably call tech support soon if no way to resolve is found.
    02-20-13 11:21 AM
  13. GasEngineer's Avatar
    is the audio boost a feature button or have they just increased the max volume as I can't see anything new to do with audio boost.
    Was this question ever answered? I've been thru the thread and can't see it.

    I have the same question - how do I turn on the new audio boost feature?

    Thanks
    02-20-13 03:30 PM
  14. FF22's Avatar
    Was this question ever answered? I've been thru the thread and can't see it.

    I have the same question - how do I turn on the new audio boost feature?



    Thanks
    Maybe: Plug in headphones?
    sad_old_man likes this.
    02-20-13 03:44 PM
  15. sad_old_man's Avatar
    Maybe: Plug in headphones?
    In ear, around ear or over ear?
    Cable, Bluetooth or wifi?
    Any preference in make?

    Large or small glass?
    02-20-13 04:01 PM
  16. Anonymous94587689's Avatar
    how do I turn on the new audio boost feature?
    what about settings/sounds & notifications and then flip the switch to ON ?
    Last edited by Briard; 02-21-13 at 08:56 AM. Reason: typos ...
    02-20-13 06:50 PM
  17. xamdam's Avatar
    Still waiting from Rogers for my FREAKING LTE version to be updated....... WTF rogers.
    02-20-13 07:31 PM
  18. Sudden_Berry's Avatar
    how do you fix the app billing in bb world?

    Sent from my BlackBerry 9810 using Tapatalk
    02-20-13 07:33 PM
  19. sad_old_man's Avatar
    whar about settings/sounds & notifcations and thwn flip the switch to ON ?
    Whoooaaaa up there geronimo, stop the tape, rewind and play that again. That extra little box thingy that you have on your sounds settings screen seems to have been stolen off mine. Where did you get that from?
    02-21-13 06:27 AM
  20. j0mamajt's Avatar
    Still waiting from Rogers for my FREAKING LTE version to be updated....... WTF rogers.
    I just got the update on my Rogers LTE Playbook! Installing now!
    axllebeer likes this.
    02-21-13 09:39 AM
  21. sad_old_man's Avatar
    what about settings/sounds & notifications and then flip the switch to ON ?
    Hello, anyone there? Earth calling Mork. I have lost that little button on my settings screen! In fact never seen it on my screen. Why?
    02-21-13 09:48 AM
  22. Anonymous94587689's Avatar
    Well, the most logical explanation would be that we arenot running the same version of OS.
    this is what I have
    Last edited by Briard; 02-21-13 at 12:06 PM.
    02-21-13 09:53 AM
  23. kbz1960's Avatar
    Hello, anyone there? Earth calling Mork. I have lost that little button on my settings screen! In fact never seen it on my screen. Why?
    Are you looking in the right place?

    Playbook OS 2.1.0.1526 update, share your findings!-img_00000005.jpg
    02-21-13 09:54 AM
  24. sad_old_man's Avatar
    Are you looking in the right place?

    Click image for larger version. 

Name:	IMG_00000005.jpg 
Views:	62 
Size:	36.1 KB 
ID:	137085

    Ok smart arse! I'm stupid but I'm not that stupid.

    Attachment 137087Attachment 137088

    And violla, no little magic button look!
    02-21-13 10:14 AM
  25. Wongsky's Avatar
    Ok smart arse! I'm stupid but I'm not that stupid.

    Attachment 137087Attachment 137088

    And violla, no little magic button look!
    In the language section, set your country / region to US, what then?
    02-21-13 10:24 AM
253 ... 678910 ...

Similar Threads

  1. Playbook OS 2.1.0.1314 new features share your findings!!
    By mufc_Nick.C_mufc in forum BlackBerry PlayBook
    Replies: 23
    Last Post: 03-10-13, 06:18 AM
  2. playbook os 2 Official Release offline update?
    By pey in forum BlackBerry PlayBook OS
    Replies: 2
    Last Post: 03-06-12, 06:56 PM
  3. Bold OS 4.6.0.237 Leaked! Post your findings!
    By Garz in forum Legacy Leaked/Beta OS
    Replies: 640
    Last Post: 02-24-10, 12:43 PM
  4. Bold OS 4.6.0.241 Leaked! Post your findings!
    By ausch in forum Legacy Leaked/Beta OS
    Replies: 153
    Last Post: 08-09-09, 02:32 AM
  5. Bold OS 4.6.0.244 Leaked! Post your findings!
    By doomed in forum Legacy Leaked/Beta OS
    Replies: 64
    Last Post: 03-12-09, 01:24 PM
LINK TO POST COPIED TO CLIPBOARD