Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. range.stormer's Avatar
    CrackBerry User

    Posts
    41 Posts
    Thread AuthorThread Author   #1  

    Default Playbook frozen on startup screen

    One of my videos wouldnt play (It said media error, even though I have played that video, which was recorded on the PB, before).

    So I restarted the playbook.

    It booted back up but it's stuck on the screen that says BlackBerry PlayBook

    I've tried holding down the power button but nothing happens.

    What do I do?
  2. gordazo's Avatar
    CrackBerry User

    Posts
    63 Posts
    Global Posts
    103 Global Posts
    #2  
  3. range.stormer's Avatar
    CrackBerry User

    Posts
    41 Posts
    Thread AuthorThread Author   #3  

    Default

    Thanks! For quick reference, anyone having this problem should do this: If the above process didn't work you do a hard reset by pressing and holding the power button along with volume up and down keys
  4. range.stormer's Avatar
    CrackBerry User

    Posts
    41 Posts
    Thread AuthorThread Author   #4  

    Default

    Actually... even after that, it's still doing it?! Like it just goes back to being stuck
  5. cooliosam's Avatar
    CrackBerry Abuser

    Posts
    403 Posts
    Global Posts
    455 Global Posts
    #5  

    Default

    mine just froze a few hrs ago. i tried to install the new firmware, but it wasnt working. i did a hard reset like you mentioned and that worked for me..
  6. kbeard26's Avatar
    CrackBerry Abuser

    Posts
    111 Posts
    PIN
    On Pluto...available upon request
    #6  

    Default

    Did you try the .debrick file? It worked for me yesterday. Plug playbook into computer and power off. Then open up DM. Make sure you have the latest desktop software. Power on playbook and you should get the update screen. It may say device in restart cycle or something but click update.
    Thanked by:
    gehubbard (04-21-2011) 
  7. kbeard26's Avatar
    CrackBerry Abuser

    Posts
    111 Posts
    PIN
    On Pluto...available upon request
    #7  

    Default

    Quote Originally Posted by range.stormer View Post
    Actually... even after that, it's still doing it?! Like it just goes back to being stuck
    Are you on software .1705?
  8. range.stormer's Avatar
    CrackBerry User

    Posts
    41 Posts
    Thread AuthorThread Author   #8  

    Default

    I'm running the Launch software. I have a Mac and therefore, apparently, cannot use DM. **** this, this POS is getting returned.
  9. gehubbard's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default Worked perfectly!

    Quote Originally Posted by kbeard26 View Post
    Did you try the .debrick file? It worked for me yesterday. Plug playbook into computer and power off. Then open up DM. Make sure you have the latest desktop software. Power on playbook and you should get the update screen. It may say device in restart cycle or something but click update.
    The 90-Day Help Line at BlackBerry had this same suggestion but by the time they transfered me three times I was already following your advice and downloading the .debrick update. (love the file extention naming) Thanks!

    PS...I am using a Torch not a 8800. And a Newbie! I'm on my 9th BlackBerry! haha
    Last edited by gehubbard; 04-21-2011 at 09:14 PM.
  10. shebmiller's Avatar
    CrackBerry Abuser

    Posts
    146 Posts
    #10  

    Default

    Yeah, having this same problem now, hard reset not working.. On vacation so no luck connecting it to DM.

    I had to reset the device because i couldn't cancel out of an attempt to bridge my 9800 to my device. I reset the PB and now its stuck on the boot screen (logo and colours)

    Man, I love my Playbook but it's'crap like this that make it extremely frustrating.

    Posted from my CrackBerry at wapforums.crackberry.com
  11. dcorx's Avatar
    CrackBerry Abuser

    Posts
    113 Posts
    Global Posts
    114 Global Posts
    #11  

    Default

    mines been doing the samething, a few hard resets and it goes back to normal, its kind of annoying, hopefully 2.0 will fix this issue
  12. jpeplow's Avatar
    CrackBerry User

    Posts
    54 Posts
    #12  

    Default

    Quote Originally Posted by seb.hebert View Post
    Yeah, having this same problem now, hard reset not working.. On vacation so no luck connecting it to DM.

    I had to reset the device because i couldn't cancel out of an attempt to bridge my 9800 to my device. I reset the PB and now its stuck on the boot screen (logo and colours)

    Man, I love my Playbook but it's'crap like this that make it extremely frustrating.

    Posted from my CrackBerry at wapforums.crackberry.com
    Don't know if this is a coincidence or not, but mine did the same thing this weekend as well! I have had it since launch, and have never had a single issue with it. Figures, as soon as I go away for the weekend, it bricks on me. Was trying to use it, but it refused to bridge or tether. So I rebooted my phone and PB, which resulted in the PB being stuck on the "Blackberry Playbook" start up screen. No amount of restarts would fix it. Luckily I had my laptop with me, so I was able to do the security wipe and reinstall the OS...........however where I am up north I can't get a decent wifi signal, so my PB is stuck in the setup! RIM seriously needs to fix this in a future update! I have my PB backed up on my laptop, and I should be able to restore and be on my way, but since I can't get past the wifi setup, my laptop won't connect! Now I'm stuck until I get home (or manage to find somewhere up here in the sticks with a decent wifi signal). Very frustrating.

    And thank god I decided to bring my laptop with me, cause I was considering leaving it at home and just using my PB.
  13. falconeight's Avatar
    Banned

    Posts
    517 Posts
    Global Posts
    906 Global Posts
    #13  

    Default

    Return it and get a real tablet

Posting Permissions