Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. last_attempt's Avatar
    CrackBerry Abuser

    Posts
    488 Posts
    Thread AuthorThread Author   #1  

    Default playbook to big screen issue

    When ever I hook up the playbook to a large screen tv I lose a bit of the screen at the edges of the tv as if the playbooks hdmi out is not syncing up correctly. It works ok at 1 to 1 ratio except you lose a lot of sreen real estate. This only happens in the zoom / stretch / fill mode. I've tried different settings and different tv's but I always seem to lose that little bit at the edges?
  2. bsiegle's Avatar
    CrackBerry User

    Posts
    64 Posts
    #2  

    Default

    Some resolutions work better than others, but it seems that the extreme edges are lost. In computing history, this has always been an issue, even bigger on old screens. PowerPoint and MovieMaker always had settings to show you how much edge you expected to lose if going to a traditional TV. Not sure why new HD screens would still do this (although significantly less loss), but it may have something to do with masking the very edges to keep a cleaner image. TV and movies never use the extreme edge for this reason.
  3. xamdam's Avatar
    CrackBerry Genius

    Posts
    3,049 Posts
    Global Posts
    3,056 Global Posts
    #3  

    Default

    It's an issue that's been around before you were born and no tv manufacturer has fixed it.

    Posted via CB10, BB10, Z10
  4. CBCListener's Avatar
    CrackBerry Abuser

    Posts
    336 Posts
    #4  

    Default

    Have you tried seeing if the set's video setup is set to overscan?
    last_attempt likes this.
  5. last_attempt's Avatar
    CrackBerry Abuser

    Posts
    488 Posts
    Thread AuthorThread Author   #5  

    Default

    I've tried all the settings on the playbook but never checked the tv menu. I'll try that today.
  6. last_attempt's Avatar
    CrackBerry Abuser

    Posts
    488 Posts
    Thread AuthorThread Author   #6  

    Default

    Hey, the overscan setting worked! It was set to on so I turned it off and voila good screen ratio. Thanks to everyone who responded and special thanks to CBClistener for overscan tip

Similar Threads

  1. Replies: 0
    Last Post: 08-28-11, 03:59 PM
  2. Connecting PlayBook to big screen doesn't work
    By mcjohn in forum BlackBerry PlayBook
    Replies: 8
    Last Post: 08-24-11, 01:40 PM
  3. Screen issue since upgrading to .75
    By njnets21 in forum BlackBerry Storm
    Replies: 6
    Last Post: 12-01-08, 06:30 PM
  4. Big Two Issues Thats Gonna Lead To Me Leaving Bb
    By Djoker33 in forum BlackBerry Curve 83xx
    Replies: 6
    Last Post: 06-18-08, 02:31 PM
  5. Solution to the dust under screen issue?
    By Erik787 in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 09-11-07, 12:55 AM

Posting Permissions